Soundpool installation not completing.

ahamamcioglu wrote on 12/25/2017, 3:35 AM

Hey there, I'm having bit of trouble downloading soundpools. I have purchased total 6 soundpools and downloaded 4 of them but the last 2 (HipHop - Heavy Weight & 80's Too Hot) are not installing. When I press the download button it downloads as usual, then it stops when it comes to installing, nothing happens, the program doesn't stop or crash it just goes on as usual but the install process gets stuck. How can I fix this ?

Comments

tom8855 wrote on 12/27/2017, 2:21 AM

I have the exact same problem. I'm a new Music Maker user (humble bundle) and cannot even install my first soundpool. It downloads to 100% but then the "loading" indicator just keeps turning. I left the program open all night to no avail. No need to say I'm not impressed so far, I hope this is a bug that will be sorted out soon !

tulasiram-paasala wrote on 1/22/2018, 7:05 AM

please answer for this problem

GRtist wrote on 3/13/2018, 3:46 PM

Hey there guys, if you were still looking for an answer to this problem, I think I may have a solution, as I myself experience the same problem. Try going to your program options (the gears at the top) and click "rescan soundpools". It will clear the store cache, and restart the program. Cleared the problem right up for me. Hope this helps!

ralftaro wrote on 6/20/2018, 5:50 AM

Hello,

Sometimes the installation of an in-app store items seems to get bogged down for whatever reason. I found that this procedure reliably takes care of the problem:

Ensure you have a stable Internet connection when running Music Maker, and open the program settings dialogue within the program (e.g. by pressing the "P" key in the Music Maker main screen). Find the "Clean up Store..." button in the "General options" tab and use it to reset the entire store. Follow the on-screen instructions. Please note that this will merely result in a local reset and clearing of downloaded store content. It will not result in you losing access to that content. The purchase status is stored in your account, and when logging into the store with your account, you would have access to your purchased content. So, when redownloading your content, this should now hopefully also result in the successful download and installation of the previously problematic item.

I hope this helps!

ivan-baldwin wrote on 6/24/2018, 9:50 AM

Thanks it worked - ralftaro you know your stuff

Shobu wrote on 11/16/2018, 5:35 AM

hi,

for the Music Maker there is a new patch which fixes these problems during the soundpool installation.

Just do an autoupdate in Music Maker.

Many greetings

Shobu

Lois-Schofield wrote on 11/21/2018, 3:31 AM

Hi there, I am having issues with the Soundpool too. I cannot tell when my Music Maker was last updated and I am wondering if I would have to purchase a patch at this point? Also, in troubleshooting my problems, I kept downloading my new soundpool and it says I am no longer allowed to download it. Because of this, I am afraid to clear my store, because you say you would have to re-download everything, and I would be out of luck there. I have written to customer service a few times--nothing. Tried the website and it tells me to pay (I just purchased these a few nights ago--you'd think someone would be willing to help). I call and it says the line is busy and hangs up on me. I really don't want to go elsewhere because I have invested a lot of time in trying to learn Music Maker, but Im frustrated with the lack of customer service. I just found these forums and PRAY you guys can help me! Thanks.

emmrecs wrote on 11/21/2018, 3:47 AM

Hi, welcome to the Magix forums.

First, it would be very useful to know exactly which version and build of MM you currently have. Please go to Help>About Music Maker. The current, latest version is 27.0.2.28.

To check for any available updates for your program, go to Help>Update program online and see what on-screen message you receive.

Please come back with all the above information and we then may be able to offer some further advice to you.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Lois-Schofield wrote on 11/22/2018, 12:39 PM

I had MM 2016. Ralf wrote back (thank you!) told me to download the new MM and enter my old registration code. That allowed the soundpools to download properly.

Unfortunately the newly downloaded version is not functioning:

1. The Music Maker will not play sound on certain songs.  On others it will play for one or two seconds of the song and then the player completely stops.

2.  NONE of the VITA instruments in my compositions are working. (I hope this can be fixed, and I hope the computer remembers which ones I had in there. Im freaking out a little. Thats a lot of work that could be lost.)

Thank you,

Lois

browj2 wrote on 11/23/2018, 12:00 PM

@Lois-Schofield

See my other post. You don't say what version you have now. Did you download and install everything as I indicated in the other threads?

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

Lois-Schofield wrote on 11/23/2018, 2:00 PM

Hi John, yes I think I did everything you recommended to no avail.