Soundpool won't install

magicianman wrote on 4/17/2019, 1:23 AM

I purchased a sound pool collection yesterday and it all worked fine. The song will not work on this next day. I have tried to check the install and re-download of the soundpools used, and the initial download of all the soundpools in question appear to proceed fine. However, the soundpools do not install, and loop indefinitely during the attempt to do so. Two screenshots of the situation are included. I use MM25.1.3.84 and all other soundpools seem to be working fine. I was running the clean store routine prior to the problem, and that process did not seem to complete successfully, although it seemed to do so when I tried it again later. Thanks for any help, CEC

Comments

magicianman wrote on 4/17/2019, 1:41 AM

This problem has been resolved by deleting the soundpools in question from the soundpool directory and then downloading them fresh from the store again. All seems to be in order again, thank you, CEC

johnebaker wrote on 4/17/2019, 4:35 AM

@magicianman

Hi

. . . . resolved by deleting the soundpools in question from the soundpool directory and then downloading them fresh from the store again . . . .

If this happens again before taking such drastic action, use Program settings, General options tab, Rescan soundpools - this usually fixes most soundpool issues which were working and then not.

However there you may find a specific set of Soundpools disappear after updating the program, see this topic.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

magicianman wrote on 4/17/2019, 3:25 PM

Hi, I had also tried the rescan of soundpools before the adjustment was made, and it did not have any effect. Thanks for the recommendation, however. Will also look at the additional topic referenced. Best regards, CEC

ralftaro wrote on 4/18/2019, 6:21 AM

Hi there,

Just a few more thoughts on the general issue of soundpool problems:

1.) There are some soundpool management issues that have been addressed in generation 27.x of the software. I understand you specifically chose to still use version 25.x. Just be aware of the fact that there's a price you're paying for that. That said, this alone is probably not going to be a show stopper as you should be able to find a way around most of those soundpool issues.

2.) One surefire way that's always going to work is the manual download and installation of the acquired soundpool(s) via Producer Planet:

https://www.producerplanet.com

Any purchased soundpool will be listed for download in your Producer Planet account, since it uses the same back-end system and customer database as the Music Maker in-app store. Unpack the soundpools onto your hard drive and add them to the soundpool database. You might want to place them in the default folder for the soundpools:

C:\Users\Public\Documents\MAGIX\Common\Soundpools\Shop

In this case, the program should pick up the unpacked soundpool after simply rescanning the soundpools.

Cheers!

 

magicianman wrote on 4/18/2019, 12:13 PM

This also is very helpful information and good to have as an alternative. I did not know that I even have a producer planet account, but hopefully and apparently I do through the purchase of MM software. I will give it a try and see if I can sign in there to explore that option should these circumstances develop again in the future. Best regards, CEC