.Still can not download

Tracy-Grayson wrote on 11/9/2018, 12:28 PM

I still can not download 2 of my soundpools Dark Metal and Pure Rock. I have been trying for a few months now all my others work fine I have Terabytes of memory at my disposal. When i download either of these it shows 100% in my menu but They are not there. When I shutdown and reload they are gone the message I get reads ( the file "/undefined" has been deleted or moved and can not be used.) I have Music Maker Premium and Movie Edit Pro installed on my Dell Latitude E6410 with an extra 10 Terabyte seagate external HD. Any suggestions or help would be great!

Respectfully;

Tracy Grayson

Comments

emmrecs wrote on 11/10/2018, 3:52 AM

Hi, welcome to the Magix forums.

First, can you tell us exactly which version and variant of MM you are running?  If you're not sure you can check under Help>About Music Maker.

Have you tried to Clean Up Store? This is a button on the General Options tab of the Program Settings screen. See the screenshot below:

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Tracy-Grayson wrote on 11/10/2018, 6:27 PM

Hi Jeff in response I have the 2018 MM premium edition

Tracy-Grayson wrote on 11/10/2018, 6:35 PM

I hope that is what you were asking about. I also did the clean up store thing I will try to download again let you know what happens next

Thanks Tracy

browj2 wrote on 11/10/2018, 8:39 PM

NO!

That is your activation code. Remove it immediately or anyone can use it.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

emmrecs wrote on 11/11/2018, 5:42 AM

@Tracy-Grayson

As John correctly pointed out, you posted your personal and confidential activation code to a previous reply. You should never do this since it is then available to others to (ab)use , which could rapidly lead to Magix permanently blocking its use and then necessitating you, possibly, having to purchase a new code!

I have edited your post to remove the code.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

ralftaro wrote on 3/7/2019, 6:44 AM

Hi Tracy,

Did you end up successfully downloading the soundpools? Unfortunately, the question as to exactly what version/revision of Music Maker you're running wasn't really answered in the end, but there have been a few updates since you posted this, with some changes potentially being relevant to the problem you're describing. If you're still having problems, please contact MAGIX support.There are multiple ways around this issue.

https://support2.magix.com/