Sustain Pedal Note Cut-off

bowdaniel wrote on 9/3/2013, 3:28 AM

I'm using Independence FREE on my Windows 64 bit computer with an M-Audio Keystation 61 es. I'm experiencing certain notes that are held down cutting off when I release the sustain pedal. I've tried switching the polarity of the sustain pedal as well as messing with the settings in program with no resolution. Anyone else having this problem or know how to resolve it?


cpc000cpc wrote on 9/3/2013, 7:16 PM


Is this a problem unique to using your keyboard with a Magix program (which one?). If not then the question is probably better addressed to M-Audio.



bowdaniel wrote on 9/4/2013, 12:38 AM


Thank you for your response. I suppose it could be some event issue between my M-Audio Keystation 61es and Magix Independence FREE. However, it would be quite odd given that I use a number of other VSTi's with no such issues. I will contact M-Audio to seeif they have a solution.

Thanks again!!


Former user wrote on 9/5/2013, 7:44 AM

I think this is the same issue I am having or is pretty darn close to it.  It makes it impossible to play or record anything and is extremely frustrating.  I just BOUGHT Samplitude 2013  with Independence but am using MMM prem. 2013 at the moment just because I am familiar with it
When I play a chord or several in a row, one or more of the notes release before I lift a finger while others still sustain.  It's very abrupt especially if it is a melody note that stops sustaining. I have been using MMM Prem 2013 for almost with much success but now it is impossible to play anything!

(*I know this sounds odd but it's almost like a hic-cup when the notes cut out)



bowdaniel wrote on 9/6/2013, 3:02 AM


That is EXACTLY what I'm experiencing. Your "hiccup" description is spot-on. I use Cakewalk Studio Instruments and SampleTank and don't experience this issue. I DID have a similar problem with SampleTank initially, but it was because I wasn't running it as an administrator. Fixed it easily. Tried to apply the same fix to Independence, but no luck.

In SampleTank, the polyphony was limited to 4 notes when NOT run in administrator mode. Notes were cutting off similarly to Independence. So, I thought that it might be a polyphony issue in Independence. Tried to increase polyphony, but didn't work. VERY frustrating!!!


Former user wrote on 9/6/2013, 10:56 AM

Hi.  I hope you figure this mess out because I hate not being able to use this software!

I have 2 keybords (Alesis QS8 and Korg X3) hooked up to an Audiobox USB so I can play my keyboard sounds n addition to the midi from MMM Premium2013 and the Samplitude/Independece that I just bought. (so it's not just the FREE version that is messed up). 

The Audio Record used to work fine but now after I lay one track, up pops a box that informs me "Magix is no longer working" and all is lost. REALLY IRRITATING!

The "hic-cup" issue is new since I downloaded Samplitude/Independence and also did an update on my MMM Premium 2013. so I don't know which is causing the problem. Also now, it will not let me go directly to the Forum when I click on HELP nor will it allow me to put songs  SoundCloud. like it used to.

When I read of your problem I thought maybe it was Independence causing the prob, so I uninstalled it.  Didn't fix it

If you discover something, please let me know


trish (aka marshallt2)

ImSean wrote on 3/6/2014, 5:59 PM

I just upgraded from Music maker premium 2013 to 2014 and I'm having the same issue now! I have done everything I know to solve it but nothing has worked....I just completed my album and I have this problem.....Everything pointed out to the program being the problem.....


MMM 2013 was working fine for me except when I would try to record audio such as voice....but now after finishing an album, it's completly useless to me in this way...cant record, cant play back any songs without the notes being cut off....Does no one have an answer for this???

kaekimaster wrote on 3/29/2014, 7:07 PM

Hello guys! I've registered here, 'cause maybe I have a solution for you: I had the same problem with the VST plug-in "Century Keys". Try out if the problem occurs on ALL Vita VST's. The problem apparently lies in the .dll file from the plugin "Century Keys", because other Vita VST `s seem to work. Here is my solution for the "Century Keys" problem:

Go to the following path:
X:\Program Files (x86)\Common Files\MAGIX Services\MxSynth\

Copy the vita.dll from the VITA folder and places it in the CENTURY KEYS folder.
Delete the original Century Keys.dll (not the Century Keys (64). Dll!)
and rename the Vita.dll to Century Keys.dll.

Start the Magix Music Maker/Samplitude.

I hope, I could help you. Have Fun! :-)

bowdaniel wrote on 4/14/2014, 11:04 PM

Hey everyone,

First, thank you Kaekimaster for your solution. I haven't tried it yet b/c I found a somewhat simpler solution.

Although my computer is 64 bit, I recently had to start using the 32 bit version of my DAW due to some OTHER issues that I was having with my primary VSTi workstation plugin (which is currently ONLY available in 32 bit). Having resolved THAT issue successfully, I decided to try doing the same with Independence FREE just to see if it would have any impact. TAH-DAH, problem solved!!! I don't know why, how or what I may be sacrificing (if anything) using the 32 bit version, but it works PERFECTLY now.

Hope that helps.