Comments

emmrecs wrote on 2/11/2019, 6:11 AM

@daniel-brittenham

Welcome to the Magix forums.

First we need to know a lot more about your computer, version of MM you have, what you have tried so far, any error messages you see. Please read and follow the instruction in this post and give us ALL the information requested there.

Even if the "red line" does not move, do you hear audio? If not, this strongly suggests you do not have a valid audio device connected which MM can use. Again, details of how you have this set up are needed (a screenshot of the File>Settings>Program Settings (shortcut P)>Audio/MIDI tab would be very helpful).

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

daeell29-ukysse wrote on 2/11/2019, 9:00 AM

when i push play the tracking red line does not move . some please have an answer for this why this is...

Take care , when you activate the "play" button , there are normally two red bars .

The first one doesn t move and show when ( or where ) the playing has started . . It has an arrow in the panel who shows measures/time , and it sposition is editable by you

The second one moves ,hane no arrow and show the actual position of the playing

If the zoom of your window is tto closed , maybe you didn t notice that the second line bar is out of the field of the zoom

 

ralftaro wrote on 2/13/2019, 5:18 AM

Hi Daniel,

As Jeff said, the version of your Music Maker might be very relevant with this particular problem. If you made sure your sound driver settings are correct, and if you do hear audio output (but the marker is still not moving), this may be an issue only experienced in older versions of the software that is related to Windows update processes and/or the total up-time of your computer without a proper restart. To resolve this problem, please simply restart the computer. However, please note that, on Windows 8/8.1 and 10 systems, the "Shut down" option might not be sufficient, due to the available "Fast Startup" option and the way this is designed. Make sure to actually use the "Restart" option to force a proper restart.

This should no longer be an issue in the most current Music Maker versions. So, if you're really running a slightly older version, keep in mind that you can upgrade to the current one free of charge. Just download and install this free base version:

http://dl03.magix.net/musicmaker.exe

Then enter your old version's serial number into the "Activate Edition" dialogue to unlock the features and software instruments from that version. (This will work all the way back to generation "MX" of the product.)

I hope this helps!