Tracks not recognised

KenWA wrote on 1/30/2014, 10:11 AM

I am digitising music from audiocasettes and have set tracks both manually and automatically but when transferrd to my player (Cocktial Audio X10) they files appear as a single track.  In other words the tracks set on ACL are not recognised.  Is there something extra I should be doing?

I am  using Windows 7 (64) on a desktop PC and Magix ACL 2013 (?version 19)

The inserted track markers are clearly visible on the screen and if I export the file and then re-import it into ACL the track markers are still there.

 

Comments

johnebaker wrote on 1/30/2014, 12:19 PM

Hi

Are you exporting the track as mp3 or wav etc?

If so check that you have the All tracks in one file option in the export dialog unchecked.

John

Last changed by johnebaker on 1/30/2014, 12:19 PM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

KenWA wrote on 1/30/2014, 12:58 PM

I am not exporting a track but the whole file as a WAV file.

Thank you.  I obviously did not run through all the choices for export but All in One File was checked.  i have unchecked that and will try again.

KenWA wrote on 1/30/2014, 1:15 PM

I am afraid this is not the solution.  Instead of having one WAV file with 6 tracks marked on it I now have 6 separate files.  These would have to be copied to the database on my X10 and then selected and played individually.

 

What does the third option of Track only at play position do?

KenWA wrote on 1/30/2014, 2:00 PM

Update.

I created a new folder, named it the name of the music file and made it a WAV file, then copied the six tracks to this folder.  Cocktail Audio X10 has now accepted this as one file with six tracks and I have been able to rename the tracks and arrange them in order.

A bit of a roundabout way but the result is what I set out to do.

Thanks again.