Tried to Create a Tech Support Ticket - But I MUST Buy a Voucher ???

Studio-ES wrote on 12/29/2019, 8:05 AM

So I cannot activiate the two MAGIX softwares that I recently bought from MAGIX.

I get Error Code: -14 (for invalid serial numbers).

So I attempt to create a Support Ticket, but it says I need to purchase a Support Voucher before I can submit the ticket. (Photo Attached).

This is unbelievable.

Comments

Studio-ES wrote on 12/29/2019, 8:11 AM

I contacted Sales one week ago, but the only reply I got was an automated message.

What can I do?

Studio-ES wrote on 12/29/2019, 8:30 AM

Plus the MAGIX Service Center Customer Area never let me register my new purchases.

When I input the Serial Number, it states "Wrong product registration number."

johnebaker wrote on 12/29/2019, 8:56 AM

@Studio-ES

Hi

Error code -14 means, generally means that you're putting a valid MAGIX serial number into the wrong MAGIX product or version/edition.

Which 2 products did you purchase?

John EB

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 3 x 2Tb internal HDD + 60Gb internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Studio-ES wrote on 12/29/2019, 9:22 AM

Hi @johnebaker I inputted the serials correctly. ACID Pro Next & Sound Forge Pro 13 Suite.

I did clean-install Windows three times due to instability after installing both.

Also I cannot authorize the software. (Photo attached).

If you have any advice, please let me know since the Sales Dept isn't responding to my emails.

johnebaker wrote on 12/29/2019, 1:19 PM

@Studio-ES

Hi

Where did you buy the software from?

John EB

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 3 x 2Tb internal HDD + 60Gb internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Studio-ES wrote on 12/29/2019, 3:22 PM

Directly from the Magix website.

emmrecs wrote on 12/30/2019, 5:47 AM

@Studio-ES

I have to ask the obvious question: is there any chance you entered the code for SoundForge to register ACID Pro and vice versa?

If that is not the case then you should be able to contact Magix Sales without having to buy a support ticket. Use the Contact button in the footer of every forum page and once on the page, use the option to contact the Sales Team.

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

shgrude wrote on 1/2/2020, 9:22 AM

@Studio-ES

As both registering the product in activation procedure and registering the product on the Magix customer site does not succeed I would check the numbers entered again. Often letter O is mistaken with digit 0 (or vice versa) and capital I (i) with lowercase l (L) - although serial numbers usually are all CAPS. Sometimes even a V can be misread as W or the other way around.

That as an addition to the piece of advice given by @emmrecs.

Aside from that, ensure you do not mix the Serial number with the order number or product/item number also listed in the confirmation email.

Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Operating system: Microsoft Windows 10 Home (64-bits) OS 19041.450 (2004)
Memory: 64GB
Sound Card: NVIDIA High Definition Audio
Realtek High Definition Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Graphics Card: NVIDIA GeForce GTX 1060 1920x1080 6GB

Studio-ES wrote on 1/2/2020, 9:54 AM

@emmrecs @shgrude Thanks, but I did input the codes correctly.

It was a Magix error. It appears that during the holidays, someone forgot to update an authorization server, or something related on the backend.

Thanks again, wishing you a Happy New Year.

emmrecs wrote on 1/2/2020, 2:25 PM

@Studio-ES

Thanks for the update. Also, glad to hear everything is now sorted!

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D