Comments

SP. wrote on 4/9/2021, 4:54 PM

@Joseph-Crawford It looks like the host address has ."coom" instead of ".com"

And please make your e-mail address unreadable, this is a public forum and anyone can read it.

Joseph-Crawford wrote on 4/9/2021, 4:59 PM

@Joseph-Crawford It looks like the host address has ."coom" instead of ".com"


Thank you I was able to get onto it. Now I have another problem. Should change the settings to the tls to be on the safe side. I attached the screen shot of the warning alert.

PATIENT-X wrote on 4/9/2021, 5:05 PM

@Joseph-Crawford

hello. Welcome

I have removed your personal details and screenshot displaying email address from original post.

Please bear in mind this is a public user to user forum, and there are no magix employees here.

Forum Moderator

 

Last changed by PATIENT-X on 4/9/2021, 5:10 PM, changed a total of 2 times.

Pc self build by me.

Azza Pyramid 804 case

Intel Core i5-13600K Processor 3.5GHz

Kingston FURY Beast 32GB (16GB x 2) 4800MHz DDR5

Geforce RTX2080 Founders edition

Firecuda 530 1tb SSD Nvme

Team Group T-FORCE DELTA MAX RGB LITE 2.5" 1TB SATA III

Corsair RM1000x 80 PLUS Gold Fully Modular ATX 1000 Watt Power Supply

5in LCD Screen

Lian Li UNI SL120 V2 triple fans

MSI Meg Unify Z690 motherboard

 

 

SP. wrote on 4/9/2021, 5:10 PM

@Joseph-Crawford You could try the host sftp.magix-online.com with port 22.

I'm not a user of Magix web hosting so I don't know what ways they offer to upload your content to their servers.

If this doesn't work then there is no other way to upload your data unencrypted to Magix. But this should not be a huge problem if you don't use public WiFI, for example in stores or coffee shops or universities.

Joseph-Crawford wrote on 4/9/2021, 5:18 PM

Thank you for your help I appreciate it. I tried both ways of ftp and sftp with port 22 and it failed so I'm going back to what had before. Also makes sense not to use public wifi. Thank you again. If your interested i can send you some of my projects.

johnebaker wrote on 4/10/2021, 1:56 PM

@Joseph-Crawford

Hi

. . . . Should change the settings to the tls to be on the safe side . . . .

This would be pointless as FileZilla is already trying to connect over TLS.

If you read the warning alert you will see it says that . . . FTP is not supported over TLS . . . .

Did you check the Always allow insecure FTP for this server option and OK the dialog?

In the General settings for the connection leave the port number blank as shown below

In the Advanced settings of the connection set the option as shown below

The connection will be made with FileZilla detecting and using the correct port and protocol.

John EB
Forum Moderator

Last changed by johnebaker on 4/10/2021, 2:02 PM, changed a total of 3 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.