Comments

emmrecs wrote on 11/22/2022, 1:03 PM

@AcacioCunha

Welcome to the Magix user to user forums.

I have removed the second image you posted because it includes your confidential serial key which should never be posted to a public forum like this one. To do so is to risk your software being hijacked. You do not need to prove to we fellow-users that you have purchased the software!

It is not entirely clear at what point in the installation process you see the error message. Can you clarify that, please? The file you list is the Download Manager for Photostory, whose purpose is to download all the files needed for the app to be installed and, once that is completed, to actually run the installer. Those installation files, by default, should be saved to C:\Users\[your user name]\Documents\MAGIX Downloads. Are the files there? If so, you can run the installer (which will have a name something like) Photostory_deluxe_2023_22.0.3.135_DLV_INT_220831_16-46_E4F98976_22_0_3_135.exe
Yours will be different because this is the name of the installer which I used some weeks ago now but it should be substantially similar.

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

AcacioCunha wrote on 11/22/2022, 1:13 PM

Sorry, I thought I was adressing directly the Magix support and not an open forum. I managed to download the file photostorydeluxe2023_dlm_eiodxy.exe, which is only 6355 Kb in size. I suppose the remaining of the software would be downloaded after that, but then the error message appears. I am running a 64 bits Windows 10, with 16 GB RAM, in a AMD Ryzen 5 300G with Radeon Vega Graphics, at 3,70 GHz. I have AVAST Premium installed.

emmrecs wrote on 11/23/2022, 4:07 AM

@AcacioCunha

Thank you for the additional information.

As an initial thing to check, fully turn off your Avast Premium before you begin the installation. A considerable number of users have experienced similar problems, caused by "over-eager" protection by their antivirus and/or firewall!

If the installation now succeeds, don't forget to then turn Avast back on!

HTH

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

AcacioCunha wrote on 11/23/2022, 2:07 PM

Thank you. I disabled Avast and it installed correctly. Prompt answer and good advice. Kind regards. Acácio

emmrecs wrote on 11/24/2022, 6:33 AM

@AcacioCunha

Excellent news! Thanks for the feedback.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D