Comments

emmrecs wrote on 12/10/2019, 4:00 AM

@Rachid

First, my apologies for removing the images from your posts but they both included your personal email address which should never be posted to a public forum, unless you are happy to be potentially receiving many spam emails.

The images clearly show you are running the latest version of MM but still have the problem the OP described. You should therefore contact Magix Support by using the Contact button in the footer of any forum page.

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

mckenzie-jones wrote on 12/11/2019, 1:44 PM

@Rachid I switched all soundpools to wav instead of ogg and had to reinstall all soundpools over again from the download tab and it is working properly now.

 

Rachid wrote on 12/11/2019, 5:58 PM

@mckenzie-jones, thank you for your answer. Yesterday Magix assigned me a tech to resolve this issue, so we're working together. But this is definitely something I want to try. The question is would .wav files affect performance. If not I'll try this solution.

mckenzie-jones wrote on 12/11/2019, 7:31 PM

No. wav is the higher quality, ogg is the standard quality format. All of my soundpools were replaced, it just took about a day for them all to redownload because I have quite a bit of them.

ralftaro wrote on 12/12/2019, 6:20 AM

I am still having the problem All files with mxcogg extension are not working, I get an error message. see image


I think I worked on your support case. So, you'll already have this answer. However, just for the record and for anyone in this forum seeking help in this thread: Please note that not every instance of not being able to load an MXCOGG file would be related to the problem described in this thread (which has been fixed). In fact, the original problem apparently wasn't even about actually decoding the MXCOGG files, but just about the fact that MXCOGG files were referenced in the old projects, even if the format on the hard drive had already been replaced in the meantime.

Before this problem here, and now that it has already been fixed again, such problems decoding MXCOGG files on import would be due to you not having the rights to do so, since the program cannot verify the purchase status of that soundpool. This would happen if you still have MXCOGG files on your hard drive that were downloaded in the older Music Maker generation (i.e. version 25.x), but you're currently not logged into the in-app store system (or at least not under the correct account, under which you own the soundpool in question.) So, please check and make sure that is the case. For more recently downloaded or re-downloaded soundpools (generation 27.x and 28.x), this issue wouldn't arise, since they would automatically be in non-encrypted formats and be accessible regardless of the log-in status. (Naturally, this is different again if you're actually a "Loops Unlimited" subscriber and you downloaded MXCOGGs on that basis, in which case you'll definitely need to be logged into the in-app store to have access to those soundpools.)

Hope this helped to untangle this whole situation a bit.

Sam-Rowe wrote on 3/11/2020, 9:49 AM

Im still having issues here.

I removed the old soundpools that no longer worked from my music maker and then went to download them again from the store. HOwever, the 'purchase' button does not work. The only button that will work is the 'activate' button. Herein lies the issue; upon clicking this i need to enter my serial number. This music maker came with the movie editr that I bought so I do not have a serial number and the one for the movie editer does not work...

So, how do I get around this?

mckenzie-jones wrote on 3/11/2020, 10:04 AM

Did you change your format from ogg to wav?

Sam-Rowe wrote on 3/11/2020, 10:05 AM

Yep

mckenzie-jones wrote on 3/11/2020, 10:09 AM

All you should have to do now is reinstall soundpools. If you still haven't gotten it figured out I'll let you know exactly how I replaced all mine as soon as I'm near my laptop.

Sam-Rowe wrote on 3/11/2020, 10:12 AM

Tried to. THe issue is that I cant download them again. The store wont let me do anything in it... I cant even purchase new stuff, if i wanted to.

browj2 wrote on 3/11/2020, 10:34 AM

@Sam-Rowe

Are you logged in? You email address should show up at the upper right.

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

Sam-Rowe wrote on 3/11/2020, 10:38 AM

Yep, logged.

browj2 wrote on 3/11/2020, 11:10 AM

@Sam-Rowe

Just to be clear, are you on the Unlimited Loops program?

Did you try Cleaning up the Store under Program Settings? If not, do so. After restarting, you will need to log in.

You mentioned that you removed Soundpools that no longer worked. Why did they not work? Were they mxcogg files?

If they are on your computer, they should work. You Clean up the Store, or Rescan Soundpools, or Add Soundpools. You don't delete the files.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

mckenzie-jones wrote on 3/11/2020, 3:37 PM

I had the same problem, check to see if there is an update available, I had to update then was able to reinstall all my soundpools under the new format then just rescanned them all.

Sam-Rowe wrote on 3/11/2020, 3:47 PM

Nope, not on unlimited.

They are mxcogg which I understand is the problem.

I have cleaned the store, rescaned and fully updated.

The issue is that the store wont let me download anything (previously owned or not) without activating my account with a serial number. Problem being that I don't have this as it came with movie edit pro (I have tried the movie serial number and this did not work).

Yet, I am logged...

I am the owner- before anyone asks.

emmrecs wrote on 3/11/2020, 4:18 PM

@Sam-Rowe

I'm confused!

In an earlier post you wrote that you removed the old soundpools which seems to suggest you previously had a version of MM installed. Is that correct? And you now have a version of MM which came free with MEP. Is that correct?

If so, then the serial number you need is the one that came with the previously-installed version of MM. IOW, the activation key for that earlier version will allow you to fully activate the new version and so download ALL the content that your account entitles you to have.

If I've got all that wrong, then I'm even more confused!!

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Sam-Rowe wrote on 3/11/2020, 4:29 PM

This MM is the free one... the same one that I have had for the last two years. This has not changed.

The issue has arisen since I installed an update and brought it up to the latest version. The old soundpools I am referring to are those mxcogg files which I am led to believe have changed to a new format.

mckenzie-jones wrote on 3/11/2020, 4:38 PM

In the program settings you can change the format, regardless if it's a free version or a purchased package version, once you change the format you'll still have to reinstall the soundpools in their new format, the update fixes bugs found in the previous version. Make sure you're logged in to your account via e-mail address and password for the changes to take effect. Once you change the format, you'll literally have browse the store and redownload all your pre-purchasssed soundpools but they'll be downloading in the new format.

mckenzie-jones wrote on 3/11/2020, 4:45 PM

I started with a free version, but once I purchased a package version it came with a serial # and i've been logged on and using that version ever since. Only bad part was after the format adjustment I literally had to reselect every pre-purchasssed soundprool for download but they're all indicated because instead of a price, the download icon will show up. Easy way to distinguish them is to select purchased or downloaded in the soundpool menu on top of the list.

thomas-kstner wrote on 4/7/2021, 3:44 AM

Es wird seit Tagen wieder Loop Unlimited für 100 € ( für 1 Jahr ) angeboten und ich will es kaufen. Aber es geht einfach nicht. Auch eine Neuinstallation hat nichts gebracht ! Zum Test hatte ich Modern Country gekauft und das hat geklappt. An meinen Einstellungen liegt es also nicht ! Magix-Team, ich will Loop Unlimited für 100 € ( für 1 Jahr ) !!!

SP. wrote on 4/7/2021, 3:49 AM

@thomas-kstner Das könnte irgendein Sicherheitsproblem mit deiner Bezahlmethode sein, weil es sich um ein Abo handelt, im Gegensatz zum einzelnen Soundpool. Du kannst mit der Kaufberatung chatten oder dort anrufen. Schau mal hier nach:

https://www.magix.com/de/support/kundenservice/#c66422

 

thomas-kstner wrote on 4/7/2021, 4:06 AM

Leider nicht, da ich andere Loops kaufen kann.