Update fail - Files in use error

Eleyan wrote on 5/26/2023, 11:53 PM

Files in Use

- Updater 12484,

- C++ Application Development Frameworks 17352 & 5388

I tried to install the latest patch for MMM2021, but it brings up the above error. Files in use.

I did a reboot and it still occurs, hasn't been an issue before.

Is it really okay to press the "ignore" button in this circumstance?


SP. wrote on 5/27/2023, 7:29 AM

@Eleyan Did you do a reboot with the Restart or Shut down option? You definitely need to select the Restart option.

I wouldn't recommend to click on ignore. Maybe the installation will be incomplete after doing this.

Eleyan wrote on 5/27/2023, 6:12 PM

Hi SP. hope your day has been good.

I did do the reboot, it didn't change anything. I got into MMM next day, and it still shows as not installed.

Eleyan wrote on 5/27/2023, 7:31 PM

The problem has been solved: I found the latest update for Windows 64bit today (Moments 3), and once I did that and rebooted, I tried to update MMM 2021 again and it worked this time. Yay.


Eleyan wrote on 5/27/2023, 7:31 PM


SP. wrote on 5/27/2023, 8:13 PM

So updating Windows solved your problem. Did I understand you correctly?

Eleyan wrote on 5/28/2023, 11:33 AM

Yes, but if only all the problems I experience could be solved with a simple windows update.

Most updates for windows recently have failed, as they affect devices with different setups and software, not my Dell G7. It was refreshing to have one that completed for once.