Update Notifier has been updated.

CubeAce wrote on 1/30/2020, 2:02 AM

No idea if this will correct previous problems with the effects Library \ shop section or not. I hope so.

Also, where has the contact Magix support button gone on this website? Emrecs report on the subject is a bit baffling. The new contact button is either missing or does not at present work.

Ray.

Last changed by CubeAce

Windows 10 Enterprise. version 1909.OS Build 18363.720. Latest Bios update as well as latest hardware updates for Western digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard with Supreme FX inboard audio using the S1220A code. Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with 32GB of 2133MHz Corsair DDR4 ram. 1000 watt EVGA modular power supply. 2 x 320GB SSD drives striped for faster R/W times are my C: drive. 1 320gig Toshiba M2.1 drive. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives. Total 4TB. Three external WD drives for backup. NVIDIA G Force GT 1030 Graphics clock 1252Mhz Memory data rate 6008Mhz. 384 CUDA cores. Memory interface 64bit Memory bandwidth 48.06 GB/s 2GB of dedicated video memory, shared system memory 9967MB PCi Express x4 Gen3. Running MEP Premium 19.0.2.58

Comments

CubeAce wrote on 1/30/2020, 2:51 AM

Update Notifier seems to be broken worse than before. Now when I try playing any dynamic animated title I'm getting the clock.

This was tried on an existing project. I'll try opening a new one.

Ray.

Last changed by CubeAce on 1/30/2020, 2:59 AM, changed a total of 1 times.

Windows 10 Enterprise. version 1909.OS Build 18363.720. Latest Bios update as well as latest hardware updates for Western digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard with Supreme FX inboard audio using the S1220A code. Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with 32GB of 2133MHz Corsair DDR4 ram. 1000 watt EVGA modular power supply. 2 x 320GB SSD drives striped for faster R/W times are my C: drive. 1 320gig Toshiba M2.1 drive. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives. Total 4TB. Three external WD drives for backup. NVIDIA G Force GT 1030 Graphics clock 1252Mhz Memory data rate 6008Mhz. 384 CUDA cores. Memory interface 64bit Memory bandwidth 48.06 GB/s 2GB of dedicated video memory, shared system memory 9967MB PCi Express x4 Gen3. Running MEP Premium 19.0.2.58

CubeAce wrote on 1/30/2020, 3:21 AM

Tried rebooting system and opening a new project. Same result. Dynamic Animated Titles are bringing up the time code. Also my 3D titles are still not working.

Windows 10 Enterprise. version 1909.OS Build 18363.720. Latest Bios update as well as latest hardware updates for Western digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard with Supreme FX inboard audio using the S1220A code. Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with 32GB of 2133MHz Corsair DDR4 ram. 1000 watt EVGA modular power supply. 2 x 320GB SSD drives striped for faster R/W times are my C: drive. 1 320gig Toshiba M2.1 drive. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives. Total 4TB. Three external WD drives for backup. NVIDIA G Force GT 1030 Graphics clock 1252Mhz Memory data rate 6008Mhz. 384 CUDA cores. Memory interface 64bit Memory bandwidth 48.06 GB/s 2GB of dedicated video memory, shared system memory 9967MB PCi Express x4 Gen3. Running MEP Premium 19.0.2.58

johnebaker wrote on 1/30/2020, 6:13 AM

@CubeAce

Hi Ray

. . . . Update Notifier . . . . .

Do you mean the Magix Update Notifier, ie what was Magix Connect / Network Sync or Magix Update Service these are 2 different things.

I have just received notification of an update to the Magix Service Update and installed it and no new issues arose.

. . . . Dynamic Animated Titles are bringing up the time code . . . .

No issues here before or after the Update Service update.

Can you post a screen shot, zoomed in on the object, where this is happening.

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

CubeAce wrote on 1/30/2020, 6:58 AM

@johnebaker

Hi John.

The first of the two.

In my image I've already posted you can see the effect I put onto the editing screen but it happens with any selection within that folder but only that folder. The 3D text problem remains on my system. This happened before the latest Win10 update.

Windows 10 Enterprise. version 1909.OS Build 18363.720. Latest Bios update as well as latest hardware updates for Western digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard with Supreme FX inboard audio using the S1220A code. Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with 32GB of 2133MHz Corsair DDR4 ram. 1000 watt EVGA modular power supply. 2 x 320GB SSD drives striped for faster R/W times are my C: drive. 1 320gig Toshiba M2.1 drive. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives. Total 4TB. Three external WD drives for backup. NVIDIA G Force GT 1030 Graphics clock 1252Mhz Memory data rate 6008Mhz. 384 CUDA cores. Memory interface 64bit Memory bandwidth 48.06 GB/s 2GB of dedicated video memory, shared system memory 9967MB PCi Express x4 Gen3. Running MEP Premium 19.0.2.58

browj2 wrote on 1/30/2020, 7:22 AM

Also, where has the contact Magix support button gone on this website? Emrecs report on the subject is a bit baffling. The new contact button is either missing or does not at present work.

Ray.


@CubeAce

Hi Ray,

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

CubeAce wrote on 1/30/2020, 8:04 AM

@browj2

Hi John.

Indeed it is there now but wasn't earlier.

Ray.

Windows 10 Enterprise. version 1909.OS Build 18363.720. Latest Bios update as well as latest hardware updates for Western digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard with Supreme FX inboard audio using the S1220A code. Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with 32GB of 2133MHz Corsair DDR4 ram. 1000 watt EVGA modular power supply. 2 x 320GB SSD drives striped for faster R/W times are my C: drive. 1 320gig Toshiba M2.1 drive. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives. Total 4TB. Three external WD drives for backup. NVIDIA G Force GT 1030 Graphics clock 1252Mhz Memory data rate 6008Mhz. 384 CUDA cores. Memory interface 64bit Memory bandwidth 48.06 GB/s 2GB of dedicated video memory, shared system memory 9967MB PCi Express x4 Gen3. Running MEP Premium 19.0.2.58

CubeAce wrote on 1/30/2020, 9:15 AM

@johnebaker

This is getting more complicated.

Although when I try to preview any of the dynamic animated titles I see a clock in the preview Monitor, if I drag the title to the editing timeline onto a track it plays, displays, and can be edited in the title editor as usual.

 

Windows 10 Enterprise. version 1909.OS Build 18363.720. Latest Bios update as well as latest hardware updates for Western digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard with Supreme FX inboard audio using the S1220A code. Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with 32GB of 2133MHz Corsair DDR4 ram. 1000 watt EVGA modular power supply. 2 x 320GB SSD drives striped for faster R/W times are my C: drive. 1 320gig Toshiba M2.1 drive. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives. Total 4TB. Three external WD drives for backup. NVIDIA G Force GT 1030 Graphics clock 1252Mhz Memory data rate 6008Mhz. 384 CUDA cores. Memory interface 64bit Memory bandwidth 48.06 GB/s 2GB of dedicated video memory, shared system memory 9967MB PCi Express x4 Gen3. Running MEP Premium 19.0.2.58