Update Service Failing

Rob-Russell wrote on 11/13/2020, 11:10 AM

Xara Designer Pro X 17.0.0.58732 DL x64 Mar 12 2020

Moving to a new machine i7/32Gig/Win10Pro

My Update fails with the message: You need to be online to use this feature.

I'm sure it's my Layer 7 Country blocking on my Meraki but I've allowed US/CAN/UK/Germany. Does the update service use servers located elsewhere? My browser pegs Magix as German Servers

The install downloaded ok. No errors on install.

Comments

Rob-Russell wrote on 11/19/2020, 12:57 PM

*Bump*
Local Design Gallery is also offline.

emmrecs wrote on 11/19/2020, 1:44 PM

@Rob-Russell

Welcome to the Magix user to user forums.

I'm sorry no-one has replied to your post.

Is it possible your Antivirus and/or Firewall is blocking the outbound attempts by XDP? If so, you may need to create an exception in its rules to allow this connection. I suspect the problem with the Gallery may be the same thing, i.e. your computer cannot make contact with the appropriate server(s).

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Rob-Russell wrote on 11/20/2020, 12:52 PM
Is it possible your Antivirus and/or Firewall is blocking the outbound attempts by XDP?

HI Jeff.

It's exactly that but not from my PC. We have layer 7 rules on my Meraki MX. I deleted the:

DENY Countries Traffic Not to/from: (Country list)

And the update connector and Gallery loaded.

My allowed Countries are:
Australia
Canada
Germany
Ireland
Japan
Netherlands
New Zealand
United Kingdom
United States

I need to know what country you are using so that I can allow it.

Thanks,

Rob

emmrecs wrote on 11/20/2020, 3:09 PM

@Rob-Russell

Like all the moderators on the forum, I am not a Magix employee, just another user like you, so I cannot give you any information about the location of the servers because I really don't know where they are, sorry!

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

johnebaker wrote on 11/21/2020, 2:22 PM

@Rob-Russell

Hi

. . . . I need to know what country you are using so that I can allow it . . . .

Have you run diagnostics to determine the ip address and port numbers of the server that is being requested, bearing in mind that the send ports may be different from the receive ports?

You should also be able to determine what is blocking the access from the Meraki log files.

John EB

 

Last changed by johnebaker on 11/21/2020, 2:24 PM, changed a total of 2 times.

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 3 x 2Tb internal HDD + 60Gb internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.