updates everytime i load up MMM2019

Viking.hamster wrote on 8/10/2019, 10:12 AM

so everytime i load up MMM2019 it needs soundpools updateing,is this a memory issue or just magex constantly updateing soundpools in the store?its pritty annoying imho espscaly as its changes bpm on some soundpools.

ive now had to reupdate almost each week over last 2 months usealy a friday,im guessing that is main soundpool update day?

sorry unsure of virsion number but was just updated to new version

windows10 newest update

i5 9600k

16gb 3000mhz ram

gtx1070

 

so alittle edit

redownloaded 5 times the same soundpools

soundpools all show the wrong bpm this ive noticed seems to show a new update is avalible

after the updates have finished the program just seems to lock up and crash resulting in all downloads being reset

as this is something that has only just started happanig again im guessing its update based and needs a patch

ive spent alot on this virsion with soundpools that seem to just break something magix seems to fail to fix time and time again

 

im just going to say this product is trash,it breaks way to much with updates that just dont work,sound pools are very exspencive with miss matched bpm,ui is overly convaluted with missing info and assumptions of people just knowing were stuff is located.

 

Comments

ralftaro wrote on 8/14/2019, 5:29 AM

Hi there,

Sorry to hear about your problem. I appreciate your frustration. What you're describing sounds a lot like problems with the database that is used to manage the soundpools. It's a problem that has been described by other users before, but, so far, it has never really become clear under which circumstances this issue will occur, and why it seems to happen repeatedly for some users, but doesn't seem to happen for others.

Here's a practical approach to try and resolve this: We're going to completely reset the soundpool database, which is done by manually deleting the database file in which it is managed. This will not result in any actual soundpool/loop files being deleted. It's just a reset of the database to eliminate potentially incorrect links to the loops or other faulty database entries. In order to do this, please locate the database file "SoundPoolDB.dat" in the following location on your hard drive:

C:\ProgramData\MAGIX\Common\Database

(In order to be able to navigate there and find this file in the first place, you might need to reconfigure your Windows Explorer to show hidden folders and files first. In order to do this, open the "Organize" menu in the Windows Explorer window and go to "Folder and search options". Switch to the "View" tab in the dialogue that will come up, find the option for hidden files/folders in the list and tick the option to "Show hidden files, folders, and drives". Confirm your changes via OK and try again.)

Delete the file (while Music Maker is not running), and then restart Music Maker. The "Loops" section will automatically be populated with available soundpools again. Should any soundpools that are installed in the defaut location not be listed, please open the program settings ("P" key) and trigger the rescanning of the soundpools via the "Rescan Soundpools" button in the "General options" tab. If you need to add MAGIX soundpools that are installed on your hard drive outside of the default location, use the "Add new soundpools" function (available from the cog wheel drop-down menu in the "Loops" tab), and manually point the program to the location of those soundpools.

I hope this helps!

Viking.hamster wrote on 8/17/2019, 2:54 PM

tried this and will see if it helps thaks for the help

 

Viking.hamster wrote on 8/18/2019, 8:14 AM

so fae hassnt worked still the same load up all soundpools have to be redownloaded

johnebaker wrote on 8/18/2019, 12:44 PM

@Viking.hamster

Hi

. . . . windows10 newest update . . . .

Are you using WIndows Defender for anti-virus and firewall?

If so try turning off the Protected folder option to see if this is causing the issue.

HTH

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Viking.hamster wrote on 8/18/2019, 3:30 PM

@Viking.hamster

Hi

. . . . windows10 newest update . . . .

Are you using WIndows Defender for anti-virus and firewall?

If so try turning off the Protected folder option to see if this is causing the issue.

HTH

John EB

 

sadly this option was all ready set to off thanks for the help

 

ralftaro wrote on 8/28/2019, 8:44 AM

Hey @Viking.hamster

Can you possibly contact MAGIX support directly? I'm surprised the solution above didn't work, even if just temporarily, but we would be interested in analysing this in more details. Thanks!

http://support.magix.net