Upgraded to Music Maker Premium - Still installs Music Maker Free

djflash808 wrote on 11/25/2022, 9:15 PM

I uninstalled Music Maker Free from Computer + Downloaded Premium Set Up - during installation + Free Version Over road Premium Inst. + repeated several times + still stuck with Free Version & pop-up to purchase upgrade ??? While using Free version last night I purchased 1 Year Subscription to Unlimited Sound loops. but i created sound loops account under a new email address.

So I'm still stuck with Free Version of Music maker - now when i try to register using the serial # of my Newley purchased Premium Version - It says my reg.serial number for premium is invalid - Please Advise ???

Comments

browj2 wrote on 11/26/2022, 12:16 AM

@djflash808

Hi,

This is a public forum. The information on the page when you created your post informed you to not put any personal information on the forum, like your activation code. Anyone can now use it. I suggest that you remove your images immediately.

For installing Music Maker 2023 and activating an Edition, watch this tutorial:

John CB

John C.B.

VideoPro X(14); Movie Studio 2023 Platinum; MM2023 with MM2022 Premium Edition; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

emmrecs wrote on 11/26/2022, 3:20 AM

@djflash808

As advised by @browj2, these are public user to user forums and confidential data, like serial keys etc., should never be posted here.

Hence, I have edited your post to remove the attached images.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Mark-T wrote on 11/26/2022, 5:00 AM

Strangely I had a similar problem like this last night.

I own and have installed Premium 2023. When I launched the program last night all I had was the free version. I could only launch the premium if I logged out and then logged in again, which then happened every time I launched the program. My log in details were never saved and I had to do it manually each time. It also crashed very often once it was running.

In the end I went and deleted the the Musicmaker.ini file in the App Data Roaming folder. Launched the program which then stalled at the log in screen. Closed it using task manager. Restored the ini file back and now it starts up properly.

 

Edit: I have launched the program this morning and now if I import a wav file it shows as blank but the sound is still there. If I load an earlier made song which has imported wav files they do show up properly. I clicked the clean up store in settings and now I have to manually log in again. It seems like in the last few days every time I use this program something new goes wrong. Should I just do a clean reinstall?

Last changed by Mark-T on 11/26/2022, 5:34 AM, changed a total of 1 times.

AMD Ryzen 7 3700X 8-Core

MOBO ASUS PRIME B450M-A

16GB RAM

MSI GeForce RTX 3060 12GB RAM

INTEL 512GB SSD NVMe C Drive

3 x 2TB SSD Storage

8TB HDD Storage

Windows 10

 

browj2 wrote on 11/26/2022, 9:11 AM

@Mark-T

Hi Mark,

Close Music Maker. Using Windows Explorer, go to where the wav file is located and delete the H0 and HDP files. One of these is the waveform. Open Music Maker and import the wav file or open the project that already has it. The H0 and HDP files will be recreated and, hopefully, the waveform will show up.

John CB

John C.B.

VideoPro X(14); Movie Studio 2023 Platinum; MM2023 with MM2022 Premium Edition; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

Mark-T wrote on 11/26/2022, 1:19 PM

Thanks for the suggestion. It didn't change the problem though unfortunately . It only occurs on a brand new project. Loading older projects have no problem.

For the time being I'll just load an old project and delete everything so I have a blank canvas to go with.

LES-DA wrote on 11/27/2022, 8:43 PM

I think I'm having a similar problem. I purchased MM23 upgraded/updated the program yesterday from MM22. And now most of the Magix VST files say that the plug-in is not available. I already own these plug-ins and they all worked fine in the previous version before the upgrade. And it tells me to log into the store, but I'm already logged in. I also noticed my upgraded version say it's 64 bit, But my previous version was 32 bit. This is really setting me back. With all of the crashes and reloading, reinstalling, ect...I have projects that I need to finish by the end of the year and I feel like I spend more time trying to get the program to work than I do actually creating music.

SP. wrote on 11/28/2022, 2:48 AM

@LES-DA Open the program settings and click on the button to clean up the store.

@Mark-T Uncheck under the View > Arranger menu the stereo representation. 

emmrecs wrote on 11/28/2022, 3:55 AM

@LES-DA

Welcome to the Magix user to user forums.

my upgraded version say it's 64 bit, But my previous version was 32 bit

That may well be one reason for your problems! Exactly which version of MM have you upgraded from? It has been exclusively a 64 bit app for some time! And which edition do you now have, Plus or Premium?

However, your older projects, running under a 32 bit version, would have been using 32 bit VSTs and VSTis. These will not work in your new 64 bit version. However, it may well be the case that those VSTs and VSTis are now released in 64 bit versions so, following @SP.'s advice to Clean up the store may well make them available to you under the Downloads tab. Have you checked this?

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

LES-DA wrote on 11/28/2022, 4:43 PM

@emmrecs @SP.

Thanks for the feedback. It turns out the previous version was 64bit also. I bought Magix 22 (version 30) earlier this year. Few days ago I decided to take advantage of their Black Friday Deal and upgrade to MM23 (version 31). I cleaned the store several times but it didn't work. I saw how to do a clean removal in another post, so I followed those instructions and uninstalled Version 31. Tried reinstalling it and I had the same problem. I ended up uninstalling again and reinstalling the previous (version 30) and eventually the VITA (VST Instruments) started to work again. But now I don't have access to any of the upgrades that I paid for with MM23 (V.31). I have a service ticket, and i'm waiting on a reply from the support team.