Vegas Movie Studio Platinum 17 lengthens the sound track

Dennis-Kesselman wrote on 8/4/2020, 4:56 AM

When I open a file in Power User Mode Using Vegas Movie Studio 17.0 Platinum, I find that the audio track has been automatically adjusted to match the video track.  The audio track is actually shorter than the video track  How do I disable this to keep my sound intact so I can adjust it on my own?

Comments

ericlnz wrote on 8/4/2020, 6:16 AM

Vegas products have their own forum.

Please refer to the Important Posts at the top of this forum page for direction to the Vegas forum.