VST Presets missing from all plugins

trappermarkelz wrote on 3/5/2019, 8:22 PM

After updating to the latest version of Acid Pro, all of the VST presets are missing. If I go to TrackEQ, or Simple Reverb, there used to be a range of presets to choose from. Every VST effects plugin preset dropdown is now blank. I've tried deleting the .xml files from the user/appdata directory as other posts have suggested rebuilding the plugins. I've also tried a forced rebuild. Any ideas? Anyone else seeing this after the upgrade?

 

 

Comments

CidBil wrote on 3/6/2019, 5:36 AM

Ok, because I don't normally use the presets, I didn't notice this myself, but yes there are no presets available. Although this seems only seems to be true for effects, and not Vsti's. At least in my case...

Animal-Nation wrote on 3/6/2019, 8:09 PM

I'm getting the same thing.
I love using a bit of the Resonance Filter present Teenage Radio, but the presets are now just a greyed out box on this VST as well as a handful of others.
Other VST's will be unable to remember their previous settings upon closing of AP8 and will revert to their "factory default" preset every time you load a project.

Matt-Francis wrote on 3/7/2019, 7:30 AM

I have the same problem. I use that same Cavernous space preset all the time too.

matthias-l wrote on 3/7/2019, 8:56 AM

got the same problem! any possibility to fix it?

 

mike-beaubien wrote on 3/9/2019, 10:03 AM

I'm also having this problem with not seeing presets and I also cannot save presets either...as I would be fine with loading old projects and saving the plugin settings from those as new ones.

trappermarkelz wrote on 3/13/2019, 9:51 AM

Anyone from Magix monitoring these threads? I can't really work on any prior tracks because all the presets are wiped out when you open the project.

matthias-l wrote on 3/14/2019, 12:15 PM

I`m getting very angry about that....can`t work on my projects....

trappermarkelz wrote on 3/14/2019, 12:21 PM

Agree... I'm a bit blocked as well.

marco-l wrote on 3/15/2019, 5:28 AM

We are very sorry that the presets are currently unusable. The development team works on it.

Matt-Francis wrote on 3/15/2019, 9:43 AM

We are very sorry that the presets are currently unusable. The development team works on it.

Thanks for a response, Marco. Good to hear you guys are working on it. Hope to see you more often on the Acid forum.

mellotronworker wrote on 3/28/2019, 5:34 PM

We are very sorry that the presets are currently unusable. The development team works on it.

Any projected fix time for this one, Marco? It's got a pretty serious effect on a lot of people! (jncluding myself)

mellotronworker wrote on 4/4/2019, 11:33 PM

Just a little jag to ensure this one doesn't slip away. Compared to the light/dark issue, this bug is major.

Matt-Francis wrote on 4/7/2019, 7:45 AM

/crickets chirping

acidSupport wrote on 4/8/2019, 6:31 AM

Hello everyone!

Like Marco mentioned above, the developer team is working on a patch that should fix the presets problem. In the mean time, there is a workaround to access the presets. Open the VST and click on the save icon next to presets. Save the file as "fix" or similar, and then load this file into the VST. You should now be able to change the presets of that VST.

Hope this helps!

Bea

Sjoerd wrote on 4/10/2019, 12:30 PM

Are there any updates on this problem? These presets play a large part in my workflow and were one of the reasons to purchase AP8..

emmrecs wrote on 4/12/2019, 4:24 AM

@Sjoerd

Have you read the post directly above yours, which gives the current "official" Magix workaround for the problem?

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Sjoerd wrote on 4/13/2019, 8:15 AM

I have, but this does not seem to work for me..

Michael-Harries wrote on 4/16/2019, 8:21 AM

I use presets a lot. The workaround does not correct the issue. Also VSTs seem to be missing from old projects. I'm becoming tired of spending more time fixing issues than recording. This wasn't my experience under the auspices of Sony. Is there going to be a patch to fix this?

mellotronworker wrote on 4/29/2019, 10:57 AM

<SFX: Sound of Tumbleweed>

RNITM wrote on 5/1/2019, 6:17 AM

+ I´m not the only one having this problem

 

- Still not fixed!😤

trappermarkelz wrote on 5/8/2019, 10:21 AM

I upgraded to Acid Pro Next 365... and all of the presets are now back in that version. However all my VSTs are not missing. :(

Matt-Francis wrote on 5/31/2019, 8:12 AM

Can the developers give us an ETA on this? I am stuck with presets not loading and also my IZotope VSTs not even showing up at all. It has now been 3 months since the original post.

trappermarkelz wrote on 5/31/2019, 10:29 AM

When I upgraded to Acid Next, the VST preset issue was fixed, but all of the VST instruments stopped loading. I've been working with support, and they gave me an install for Acid Pro 8... which I installed and now things are working again. They said an upgrade to Acid Pro 9 is in beta right now that repairs all the VST problems. So My plan is to stay on Acid Pro 8 until that update comes out, then try the upgrade to 9.

Frankensnyder wrote on 5/31/2019, 4:11 PM

Well trappermark i just got the AP9 update and it still has no working 32/64 bit bridge, none of my 32 bit wave plug ins work, in AP8 at least the preset chain where there, but the plug in did not work. It does not even recognise Reason 9 wich is a 64 bit DAW.

Hmmmm i wonder if any germans work n the programming :-) they should resolve those issues, Logic, or Cubase and Ableton seem not have a problem with 32/64 bit plug ins. I wonder when a working patch comes.....And in the meantime we all have to use our stable well sometimes buggy but so much loved Acid Pro 7 :-/ with bright Audiofiles in the track view......