VU-Meter works on play, Don´t works on record

JoaoBC wrote on 11/24/2020, 8:33 PM

Guys, I don't know if it just happens to me, but the sound forge 14 has a bug, (or I didn't learn to use it).
The VU-Meter only works when playing a song, does not work when recording, and does not work when using the "ARM" button. (in this case, it opens a window as if it were a mute song, that is, without sound)


condex wrote on 11/25/2020, 3:17 AM

Does this happen with all 'Audio Device Type' settings (like Microsoft Sound Mapper, etc) in Options/Preferences/Audio?

JoaoBC wrote on 11/25/2020, 6:55 AM

Yes I did.

rraud wrote on 11/25/2020, 10:13 AM

Is the audio not coming either? If audio is present, does this happen with all the different meter options (Peak, Peak II , VU/PPM, ect). I cannot duplicate this behavior in SF Pro-14

JoaoBC wrote on 11/25/2020, 2:10 PM

Yes, and I hear audio from the computer's speakers.
And, as I said before, the VU-Meter works perfectly when using PLAY, and the ARM button is "unusable"


JoaoBC wrote on 11/25/2020, 5:17 PM

Hi guys.

I did some tests now.

I installed Sound Forge 9 (32 bits). The VU-Meter for recording worked. The "ARM" button worked.

I installed the new version of Sound Forge, (32 bits) again, the VU-Meter for recording did NOT work, but for playback it worked perfectly.

I went back to SF 9. I took a record player, connected it to a Pre Amplifier RIAA, connected this RIAA-Pre to an External sound card, of these low cost. And I connected this card to the computer (USB) because there is no stereo input.

Record player plate stopped, record player arm stopped. When using the "ARM" button, the VU-Meter varied between -25 and -35 dbm. I clicked on "DC-Off Set". The VU-Meter started to vary from -65 to -75 dBm.

JoaoBC wrote on 12/5/2020, 7:23 AM

Guys, news. I noticed that this problem with the VU-Meter only works in playback, not in recording, it also appears in Sound Forge 11. In SF 10 it works well. I also noticed something that caught my attention:

- Not using a USB input card, but the built-in Microphone input, (notebook), the VU-Meter that appears (and works) when you click Menu -> View -> Record Option. But only on the microphone. And when you click on ARM and click on "Monitor:ON", the VU-Meter on the right side of the screen also works, the same as the reproduction.

Even though I go to options -> Audio and select the USB card, the VU-Meter does not work on the USB card. However, if you activate this Recording Monitor, Change options in Menu-> Option-> Audio and try the recording monitor again, then yes, it works but only this recording VU-Meter, not the one on the right of the display. But that's a lot, I don't need to install another program just to capture the sound.


EDIT: New Tests.

I prepared the SF to monitor input on the USB card. Only the recording screen's VU-Meter worked. I prepared SF to mount microphone input. Recording VU-Meter worked, and the one on the right of the screen. I disconnected the external USB card, I connected the microphone, I triggered the recording screen, ARM, both VU-Meters worked. Without leaving the screen, I connected the USB card. Both VU-Meters remained in operation.

Today, I can say that I won the program due to tiredness, and, telling what happened, helping others.