Comments

emmrecs wrote on 4/19/2022, 1:42 PM

@Leah-Langenstrass

Welcome to the Magix user to user forums.

Assuming that all the files for your site have been uploaded to the correct folder(s) on your host, try pressing F5 or even Ctrl+F5 several times, in order to ensure your local browser cache is fully refreshed. (The usual reason for the problem you are seeing is that you are actually looking at an "old" version of your site which your browser has "saved" or "cached" to your computer. Using F5 and/or Ctrl+F5 forces the browser to download the latest "version" of the site.)

HTH

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Leah-Langenstrass wrote on 4/19/2022, 2:07 PM

Thank you, I tried that, and no, our website is still not showing as updated.

Leah

emmrecs wrote on 4/20/2022, 3:48 AM

@Leah-Langenstrass

Can you give us the URL of your site?

Also, did you check that the newly-uploaded files are in the correct folder/directory where you host requires them to be?

Who is your host?

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Leah-Langenstrass wrote on 4/20/2022, 9:33 AM

It's godaddy. And I'll give them a call. thank you, Leah

Leah-Langenstrass wrote on 4/21/2022, 9:52 AM

So I verified with godaddy that I'm publishing to the correct folder. I just updated my version of web designer. Is it possible it's not activated?

johnebaker wrote on 4/21/2022, 1:03 PM

@Leah-Langenstrass

Hi

As @emmrecs asked can you give us the website address and tell us which page has had changes to it and what changes were made?

Is the Sub folder setting in the Web properties settings empty as shown below?

If not clear it and try publishing again.

John EB
Forum Moderator

Last changed by johnebaker on 4/21/2022, 1:07 PM, changed a total of 1 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Leah-Langenstrass wrote on 4/21/2022, 1:09 PM

www.cmpanodizing.com

None of the pages have been updated. In the top of the right hand corner, I've been trying to remove the ISO certified image. It's linked to an expired cert. First I tried removing the file and then decided to just remove the whole thing.

Leah

 

Leah-Langenstrass wrote on 4/22/2022, 11:44 AM

And yes the sub folder is blank. I just tried again and after i get the message that the publishing is done, I get a pop up window saying to renew update service. I click install and it doesn't seem like anything has been done.

Leah-Langenstrass wrote on 4/22/2022, 12:01 PM

Also, does it matter if I'm publishing on a computer that I'm using remotely?

johnebaker wrote on 4/23/2022, 11:14 AM

@Leah-Langenstrass

Hi

. . . . Also, does it matter if I'm publishing on a computer that I'm using remotely? . . . .

Providing Web Designer, the site is being created, saved/published and uploaded are all on the remote computer this should not matter.

. . . .  In the top of the right hand corner, I've been trying to remove the ISO certified image. It's linked to an expired cert. First I tried removing the file and then decided to just remove the whole thing. . . . .

Does the page view correctly in Web Designer Preview after removing the ISO logo image and link?

If you export the site to a local folder does it look OK in a browser?

What is your workflow for checking the site after making changes?

John EB

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Leah-Langenstrass wrote on 4/25/2022, 9:57 AM

Yes the site views correctly in the web designer preview and and also when I export to a local folder. After I make changes, I go to my web browser to see if the changes have been made. I usually check on my phone too. I tried publishing again today and after I'm done and close web designer, I'm still getting the message, Renew the Update Service. And when I click yes to do this, nothing happens. Could this have anything to do with my changes not taking effect?

johnebaker wrote on 4/25/2022, 12:29 PM

@Leah-Langenstrass

Hi

. . . . Renew the Update Service. And when I click yes to do this, nothing happens. Could this have anything to do with my changes not taking effect . . .

No, the Update Service is a separate issue which has no effects on Web Designer, and is a bug.

Are you using the same filename for the new logo and PDF file? If so then Web Designer may not be seeing this as a change. An option would be to replace the logo image and PDF by just replacing those files manually using an FTP program such as FileZilla.

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Leah-Langenstrass wrote on 4/25/2022, 12:53 PM

I've deleted the graphic with the file linked to it from my site. I just tried adding 3 letters to one of the pages, published, and the 3 letters aren't showing up. I feel like I'm not working with an active program. Is it possible when I purchased the latest upgrade, the program somehow didn't get activated?

browj2 wrote on 4/25/2022, 2:20 PM

@Leah-Langenstrass

Hi,

Is it possible when I purchased the latest upgrade, the program somehow didn't get activated?

If the program is not activated, it doesn't work.

I have been playing around with a couple of my sites for a few days now with no problems.

You must be doing something wrong, like putting in the incorrect path or name of the index page. Check that the main page is index.htm.

In the Xara control center under the root of your website, check that there is only one file called index and that the date is the latest one.

Post a screen shot of your publishing screen.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

johnebaker wrote on 4/26/2022, 5:11 AM

@Leah-Langenstrass

Hi

I believe @browj2 meant the dialogs shown in my post above here

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.