Weird issue with grabbed video disappearing, or not even appearing after grabbing it from VHS

pahemul wrote on 6/19/2013, 3:30 PM

So, I bought the Terratec Grabby recently and I was able to digitize one of my VHS cassettes, great! But, after that the problems began; After cleaning the heads in my VHS recorder the MAGIX video easy TERRATEC edition shows, that the image quality is surprisingly good, (in the preview window) but after trying to grab the stream it just disappears, which is kind of very disappointing. Is the program restricting the grabbing after my first success or what is going on now? is the version number of the program I'm using. Hopefully you can give me a hand with the issue! Cheers, Paul


gandjcarr wrote on 6/19/2013, 3:54 PM


What do you mean by the stream just dissapears?  Does it create the file and you can't find it or does it act as if it is capturing the video and does not create a file.  I just don't understand what you mean.


pahemul wrote on 6/19/2013, 4:08 PM

Hello George,

So I press first the "record stream" - button with the red dot on it and after that the button "stop recording" - with the square on it. Then, as I understand my video should be seen in the recording window, as well as in the Magix main window. I can't see the video in either and I cant find it in the filefolders, or I can find a file, but with the size of it is 0 kilobytes. Trying to save the not appearing video leads to an error message.


pahemul wrote on 6/19/2013, 4:16 PM

Wow, well what else wouldn't help than re-installation..

pahemul wrote on 6/19/2013, 4:23 PM

No, I was too quickly too exited. Same problem re-appeared after a glinch of hope - moment.

gandjcarr wrote on 6/19/2013, 4:44 PM

Hi Paul,

No one here actually works for Magix, we are really just users helping other users.  I understand you a using a terratec capture device.  From the images below, which one do you have?

And are you using the scart adapter, svhs or component cables to capture the video from you analog device?  It sounds to me like the capture device is not being recognized by you computer.  Although if you are following this process, if the device is not being recognized, you should get an error message stating that the device was not recognized.


pahemul wrote on 6/20/2013, 2:39 AM

Hello George,

I'm very thankful for your help and appreciate the effort you are making in helping each others as users.

I have the terratec grabby, and the installation of the software and drivers went fine, i think.

The computer recognizes the grabby thingy and I can even manage to see the stream of video in the preview window of the "import window".

I'm using the red, yellow and white analog cabels to transfer the video stream to the grabby and from there via usb to my computer.

After clicking the record button and after recording a while clicking stop recording the recorded video just doesn't even appear in the program or where ever. It just for some reason, tough trying to "grab" normally doesn't grab the video..



gandjcarr wrote on 6/20/2013, 4:26 AM

Hi Paul,

The only other thing I can think of is that your codec has not been properly activated. Page 60 in the manual tells you how to do it but this will give you an idea.



francis-v2 wrote on 11/21/2016, 10:41 AM

I have a similar issue: using S-video connection I play the tape on the camera and have MAGIX Video easy TERRATEC Edition record it. When I stop recording and choose to start working on the video no images will appear on the timeline.

The program does show the video playing so it is being received well, its just the process of actual recording that stream that is faulty.

Has this issue come up with anyone else? What did you do to fix this?

Kirsch1212 wrote on 1/20/2017, 11:06 AM

Hello Francis-v2,

Although this thread is quite old i have to report that i experience exactly the same issue as you describe. Although my hardware setup meets the specs by far capturing on quality 'highest' gives the error 'system is overloaded', choosing setting 'high' gives the same problem as you describe. Also using S-video input, Terratec grabster av300 and Magix Easy Video Terratec Edition. Opened a 'case' with Terratec support but they are very slow in responding so i am afraid that i will end up sending the Grabster back to the webshop within one week....

If any answer arrives in time that solves this problem i will write it here,

Best regards.

Vidaszl wrote on 8/30/2019, 10:19 AM

Same problem here.
Bought Terratec Grabster AV300 MX some weeks ago at Conrad, but still not able to grab with MAGIX Video easy. Use another software, it works with it, but would wish to use this one.

Vidaszl wrote on 8/30/2019, 10:45 AM

It looks that I have solved the problem by deleting the Video easy I had installed from the CD of the producer and then set up the Magix Video easy downloaded from this site.

Vidaszl wrote on 8/30/2019, 11:38 AM

I was wrong. it was only during the first run of Video easy. After the second it has not grab any. I am going to strat a new topic for it.