Why is Obj. Play time shorter than the actual clip length?

chuckp1613 wrote on 1/25/2012, 8:34 PM

I'm using Video easy 3 HD (registered) on a Windows 7/64 system.

I try to load a clip that is 12 minutes long. The timeline only shows 2 minutes 26 seconds of it. When I look at object properties it shows:

Obj. Play Time at 2:26

File Play Time at 12:00

Why is this? Shouldn't they be the same? It says that:

"An object in the current movie is only a reference to a real file" How do I get the real file into the program? Every clip I load does this. Is there something more I need to activate?


john-auvil wrote on 1/26/2012, 1:45 PM

What format is this file in?

chuckp1613 wrote on 1/26/2012, 7:14 PM

Any that I try but most of my material is .wmv

john-auvil wrote on 1/27/2012, 10:48 AM

So anything you actually try to load is only loading in a fraction of the content?

If that is what is going on, then that is very strange behavior indeed. It almost sounds as if the program is not fully functional... I would suggest uninstalling and reinstalling the software just to be sure that it is installed properly. Also, if you install software with processes running in the background, it is possible that the installation was corrupted by some interference.

I have this program, and I tested it with some files of my own, but the loading and playback are all consistent with the original file.

chuckp1613 wrote on 1/27/2012, 11:11 PM

I tried the un\re-install. Still doing the same thing. I tried to load a .wmv file of 6 min, but it only loaded 3min 30 sec. I've tried to contact Magix directly but they don't seem interested in helping a paying customer. I've used their stuff before, but not again. Thanks for the help.

chuckp1613 wrote on 2/1/2012, 8:01 PM

wmv2 320x240 935kbps video / wma2 96kbps 2 channel audio