Will not update to Version 19.0.1.31

The_Way_of_Yahweh wrote on 11/10/2019, 10:02 AM

We were on Magix Movie Edit Pro Plus since 2016, upgraded to Premium in 2018 and renewed update service to 2020 (?) Premium. When we open the program now, we are alerted to update to Version 19.0.1.31 (Patch?). We download it, then try to install now, program closes, it hangs waiting for the program to close, but then fails to install the update and we either try again or restart the program with earlier version. We also tried again to have install upon program close, but this didn't work as well. We went into control panel, settings/apps (Win10), uninstalled all versions of Magix (Plus and Premium) listed there, downloaded and ran the Magix cleaner, went directly to the website to download the 2020 Premium trial version this time, registered it ok, reinstalled all of the extras, and the issue repeats, as it still won't update to 19.0.1.31, remains on 19.0.1.23. Any ideas? Thanks!

Comments

CubeAce wrote on 11/10/2019, 11:55 AM

@The_Way_of_Yahweh

Have you tried turning off your anti-virus program? Have you any programs running in the background during the update?

Not sure why you would download a trail version when you can go to your Magix account and re-download any registered full program from there.

You don't mention when you renewed to the 2020 version.

Last changed by CubeAce on 11/10/2019, 11:57 AM, changed a total of 1 times.

Windows 10 Enterprise. Version 2004 OS build 18041.329. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

The_Way_of_Yahweh wrote on 11/10/2019, 12:19 PM

@CubeAce Thank you for your reply, very much appreciated!

Yes, we did disable it. Should not have been anything running in the background at the time, we did check.

Yes, you are correct, certainly could have done it that way, thank you for that reminder :)

10/10/19 initially, accout page shows registered on 11/9, which is when we performed the 2020 download link provided by support.

Going to retry the uninstall, run the cleaner, download program from account as you kindly suggested, and reattempt a new install to see what happens.

The_Way_of_Yahweh wrote on 11/10/2019, 1:47 PM

@CubeAce Ok, went through the process again, same result, interesting.

CubeAce wrote on 11/10/2019, 4:04 PM

@The_Way_of_Yahweh

It was my experience when installing MEP onto a new build that I had to start with the version on my account page and let it completely install all the packages before it would install another update. But I must stress I only started with MEP 1018 and it was to a new drive, so no old files hanging around from previous installs. Even so, it went through the update process three separate times before getting to 19.0.1.31. Every time I had to re-install effects and libraries.

I confess I'm at a loss if you have cleaned all traces of MEP and it's folders etc, from your hard drives why it is not updating.

You may as well try the contact button at the bottom of this page to get in touch with Magix and see if they can offer any help.

One thing. I wouldn't trust any cleaning program to remove all traces of another program. It may well be worth going through the C: drive folders for yourself and as a last resort if you are confident, use the reg edit function.

One last question. Is the current version stuck in the updating loop or is it use-able as 19.0.1.23?

Windows 10 Enterprise. Version 2004 OS build 18041.329. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 11/10/2019, 4:16 PM

@The_Way_of_Yahweh

Hi,

The only thing that I can suggest is to try uninstalling anything to do with MEP2020, including any patches that might show up, using the Microsoft Uninstall Tool.

This was a trick sent to me by Magix a couple of years ago when I had similar problems.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

The_Way_of_Yahweh wrote on 11/10/2019, 5:20 PM

@CubeAce That's ok, your time and effort to try an assist is deeply appreciated. No, thankfully, it's not stuck in a loop and is at least in a useable 19.0.1.23 version.

@browj2 That may certainly be worth a try, thank you very much for this. Will try this when more time is available, and return with results.

The_Way_of_Yahweh wrote on 11/11/2019, 9:44 AM

@browj2 We did try the Uninstall Tool, uninstalled Magix, reinstalled, but sadly still wouldn't take the update.

It appears that support has sent a link to the 19.0.1.31 patch, thankfully. We will attempt to install the patch later, not near that system atm.

@CubeAce @browj2 Thank you both very much for contributing ideas in attempt to resolve this issue, truly appreciated :)

johnebaker wrote on 11/11/2019, 1:15 PM

@The_Way_of_Yahweh

Hi

If you are using Windows Defender, try turning off the Controlled Folder / Protected Folders / Ransomware protection ( it may be called any one of these ) option - it is known to interfere with programs - and then try updating.

I have stopped using Defender because of issues with programs and have reverted back to a previous AV I used.

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

The_Way_of_Yahweh wrote on 11/11/2019, 6:34 PM

@johnebaker Thank you for your comment. We are using a 3rd party AV instead.

@CubeAce @browj2 @johnebaker The .31 patch support sent finally did take, success :)

Again, thank you all for your comments, and time, contributing to attempt to resolve our issue. Very much appreciated!

browj2 wrote on 11/11/2019, 8:31 PM

@The_Way_of_Yahweh

Great to hear that you got it installed!

Now for the Additional Content. Did you have success with that?

Remember to keep the files so that you don't have to download again if you have to reinstall.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

The_Way_of_Yahweh wrote on 11/12/2019, 5:54 AM

@browj2 Yes, very pleased the manual patch worked.

Yes, thankfully, the Additional Content did download and install correctly.

Indeed, most certainly will keep all of the files, just in case :)

Thank you very much for checking back in to remind on these things!