Comments

blacktears1978 wrote on 9/21/2012, 9:33 PM

probiere es in diesen Videoformat hochzuladen, dann ist nichts grün !

 

Flashplayer format

terrypin wrote on 9/22/2012, 5:03 AM

Via Google Translate
"try it in this video format to upload, then nothing is green!"

Danke schöen, blacktears. I suspected it was probably down to my export settings.

The magix.info image resolution is so poor (I've complained several times, but with no change) that I cannot properly read your settings. That's why I always upload to a host whenever detail is necessary.

I'm probably being very dense, but I don't have a Flashplayer export option here:

https://dl.dropbox.com/u/4019461/MEP-MX-ExportForMagixShowDiscuss.jpg

Edit: OK, now found it under the MPEG-4 drop-downs. Using that, my test movie worked OK:

http://www.magix.info/uk/test-2nd-attempt.video.818786.html

--
Terry, East Grinstead, UK

Last changed by terrypin on 9/24/2012, 2:20 AM, changed a total of 2 times.

Terry, East Grinstead, UK. PC: i7 6700K, 4.0 GHz, 32GB with Win 10 pro. Used many earlier versions of MEPP, currently mainly MEPP 2016 & 2017

blacktears1978 wrote on 11/10/2012, 5:05 PM

export movie MPEG 4 and then flashplayer:

terrypin wrote on 11/11/2012, 5:15 AM

Yes, that's what I said I'd used in my post 6 weeks ago!

Last changed by terrypin on 11/11/2012, 5:15 AM, changed a total of 1 times.

Terry, East Grinstead, UK. PC: i7 6700K, 4.0 GHz, 32GB with Win 10 pro. Used many earlier versions of MEPP, currently mainly MEPP 2016 & 2017