MAGIX Help Center

Burning Blu-ray Discs (BD)

Before following the instructions below, update your applicaton through the menu "Help -> Online Update".

  1. Open Photostory deluxe and load your project.
  2. Go to "File" > "Settings" > "Program" (or press the Y key on your keyboard) to open the program settings. 
  3. Open the "Options" tab and check to see if the export option "Hardware acceleration for MPEG-2/MPEG-4 export if possible" is enabled. If it is, DISABLE it and click "OK". 
  4. Open the burn interface and select "Blu-ray" as the burn format. 
  5. Select the H.264 codec. 
  6. Click on "Encoder settings" in the burn dialog and then choose the preset "Blu-ray 1920x1080i PAL (Default)".
  7. Click "OK" and then try to create a Blu-ray using these settings.
  8. If you are asked about certain files related to a previous burn project, check the two boxes to encode the menus and select "Encode all" to ensure that the project is completely re-encoded.