Comments

carluseugenio wrote on 2/18/2011, 5:16 PM

My second track is behind the first track when i listen to both, it looks like a latency problem yes; but the pdf above does not say anything about it;
 

gjon9 wrote on 6/12/2011, 11:30 AM

"My second track is behind the first track when i listen to both, it looks like a latency problem yes; but the pdf above does not say anything about it."   I have the exact same issue. I have two versions of the same song. I want them both to play at the exact same time. I used the metrodome but I can't figure out how to  syc both objects. I figure there should be a click of a something to line-up the two objects (tracks/songs).
 

GilonWeb wrote on 1/15/2012, 3:26 AM

You left out adjusting the "Buffer" size to help with latency. Everything in your .Pdf is pretty much taken from the help section of "Music Maker MX".  

Last changed by GilonWeb on 1/15/2012, 3:26 AM, changed a total of 1 times.

My name is "Gilbert" and I was born in Puerto Rico, but raised on Long Island, NY. I am in my 40s, single, friendly, and down to earth. I am a Veteran of The US Air Force and worked in Civil-Service. I currently live near Charleston, SC. I hope to leave S.C. I left N.Y. to find peace and quiet and friendly people. South Carolinians are too conservative and judgemental ifrom what I have observed. The cost of living is better than most places. I could live anywhere if I met the right person. I love the beach and mountains. If there is anything in particular you want to know about me feel free to ask me. It would be nice to find people that share my interests.

I am a PC & Electronic Technician, Web/Graphic Designer, and Song Writer/Musician.

nichollsmel wrote on 1/30/2012, 4:12 AM

Thankyou,

The information helped to solve latency problems when recording.

annairam wrote on 10/11/2012, 12:37 AM

I also have had a speed problem after recording track 1 in DAT modus. Trying to record track 2, the playback from track 1 was faster. Making some tests, I’ve found out that if I record the 2nd track in CD-modus the playback speed of track1 went back to normal. Recording in CD-modus is a bit noisier but hardly recognizable by adding more tracks to the arrangement.

gabanoto45 wrote on 11/15/2013, 11:24 AM

Hello there, I have Music maker MX but my problem is that I cannot hear a playback while I'm recording. I checked the "Playback while recording" box, but still can't hear playback. I am using Realtek HD sound driver. Tried to install ASIO driver but it did not work either. I can playback  what I have recorded but can't hear during recording. Your advices is highly appreciated. Thanks....

harper1875 wrote on 2/1/2014, 3:57 PM

If I select ASIO driver as recommended, I no longer hear any audio when I press keys.  The latency is driving me mad - I should have known better than to buy another Magix product as every single one seems to require endless fixes.