MAGIX Help Center

Creating AVCHD discs

To burn an AVCHD disc with Photostory Deluxe, follow these steps:

  1. First, make sure you are using the latest version of Photostory Deluxe by performing an online update through the program Help menu.
  2. Start Photostory Deluxe and load your project.
  3. Go to "File" > "Settings" > "Program" (or press the "Y" key on your keyboard) to open the program settings.
  4. Open the "Options" tab and check to see if the export option "Hardware acceleration for MPEG-2/MPEG-4 export if possible" is enabled. If it is, DISABLE it and click "OK".
  5. Open the burn interface, click the "Burn" button and select AVCHD as the disc type. 
  6. Click on "Encoder settings" in the AVCHD burning dialog and select the preset "AVCHD 1920x1080i PAL (Default)". Click "OK" to close the dialog and then try creating an AVCHD disc using these settings.
    If you are asked about certain files related to a previous burn project, check the two boxes to encode the menus and select "Encode all" to ensure that the project is completely re-encoded.