Patch 20.0.3.169

Anton-Marty schrieb am 30.08.2022 um 19:41 Uhr

ich hab "jetzt aktualisieren" schon 3 mal gemacht. Es will aber anscheinend bei mir nicht instalieren!

ob im hintergrund ODER das ich absolut NIX am PC gemacht habe, es geht nicht!

was nu?

 

 

Kommentare

wabu schrieb am 30.08.2022 um 19:45 Uhr

auf jeden Fall nicht in jedem Beitrag posten - BITTE

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

BilderMacher schrieb am 30.08.2022 um 19:53 Uhr

Ich vermute, Windows überwacht deine Ordner.

Dazu gibt es Hinweise, wie der "Überwachter Ordnerzugriff" deaktiviert werden kann.

https://www.magix.info/de/support/artikel/lsung-des-installationsfehlers-wix-dir-common--1351/

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

huebi123 schrieb am 31.08.2022 um 12:35 Uhr

@Anton-Marty Sei froh, ich bin inzwischen wieder bei ProX13 gelandet, da ich auf zwei Rechnern keine einfachen 2D Videos 7,2K über die GPU gerendert bekomme und die 7680x3840 gar nicht mehr gerendert werden. Die Vorversion ProX14 3.159 lief, gibt es aber nicht mehr im Kundenkonto, da ist schon 3.169 hinterlegt. Systemwiederherstellung hat bei mir nicht funktioniert.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Anton-Marty schrieb am 31.08.2022 um 13:42 Uhr

@BilderMacher aha, seltsam das es dann auf einmal jetzt die ordner überwachen soll, wo ich davor nie dieses probem hatte bei den anderen versionen von magix.

BilderMacher schrieb am 31.08.2022 um 13:52 Uhr

Ich sage dazu nichts mehr. Dir wird Hilfe angeboten, du ziehst sie in Zweifel.

Wende dich an den Support, der soll sich deinen Rechner mal ganz genau ansehen. Vielleicht findet er die Schwachstelle?

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Renter11 schrieb am 31.08.2022 um 14:23 Uhr

@Anton-Marty,

woher weißt du, dass das Problem nicht nur einen Sicherheitsupdate von Microsoft entstanden ist? Von denen gab und gibt es immer wieder welche.
Ich sehe es wie BilderMacher, du zweifelst die Antworten an, obwohl das ein Windows/Microsoft Thema ist! Dann musst du dich auch an Microsoft wenden, wenn du denen mehr glaubst.

das ich absolut NIX am PC gemacht habe,

Aber Windows spielt ungefragt Patches ein, je nach Windows Produkt !

Zuletzt geändert von Renter11 am 31.08.2022, 14:25, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Tom_BEST_Pictures schrieb am 10.09.2022 um 00:56 Uhr

@Anton-Marty Sei froh, ich bin inzwischen wieder bei ProX13 gelandet, da ich auf zwei Rechnern keine einfachen 2D Videos 7,2K über die GPU gerendert bekomme und die 7680x3840 gar nicht mehr gerendert werden. Die Vorversion ProX14 3.159 lief, gibt es aber nicht mehr im Kundenkonto, da ist schon 3.169 hinterlegt. Systemwiederherstellung hat bei mir nicht funktioniert.

Die 3.159 hätte ich auch wieder gerne. Die haben jetzt an dem Fenster-Modis herumgepfuscht. Entweder habe ich falsche Darstellungen, verschobene Fenster oder beim Öffnen von 4 kleinen Filmprojekten innerhalb der Timeline hängt sich jetzt alles auf. Das war vorher nicht. Von AC3 Ton, Proxy, Pro Res Unterstützung ganz zu schweigen. Oh weh, es wird einfach nicht besser, eher schon wieder schlechter. Ich wollte Pro X 14 | 365 wirklich eine Chance geben, aber so zu arbeiten ist wirklich schwierig. Und auf diese ganzen "Workarounds" hat doch keiner mehr Lust. Das Programm muss einfach laufen. Fertig. 😞

 

 

Laptop: XMG Ultra 17 / Schenker

Mainboard: Intel

Prozessor: Intel Core i9-9900K

Grafikkarte: NVIDIA GeForce RTX 2080 | 8 GB GDDR6

Arbeitsspeicher: 4 x 16 GB (64 GB) DDR4-2400 Kingston ValueRAM

Massenspeicher: 500 GB SSD / 4 TB Samsung 970 EVO | PCI Express

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Omen

Mainboard: HP 84DB 93.17 / Intel

Prozessor: Intel Core i7-8750H

Grafikkarte: Nvidia GeForce GTX 1060 6GB GDDR 5

Arbeitsspeicher: 16 GB DDR4

Massenspeicher: 256 GB SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Asus N752VX-GC131T

Mainboard: Intel HM170 (Skylake PCH-H)

Prozessor: Intel Core i7-6700HQ 2.6 GHz

Grafikkarte: NVIDIA GeForce GTX 950M - HD Graphics 530 mit 4 GB DDR3-VRAM

Arbeitsspeicher: 32 GB DDR4

Massenspeicher: 256-GB-SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video ProX

Betriebssystem: Windows 11

Anton-Marty schrieb am 26.09.2022 um 17:31 Uhr

gibt es mittlerweilen ein update (neue version) von der version?

Ohne was geändert zu haben, habe ich auf einmal vermehrt programm abstürze/einfrieren,

Audios aus dem STore werden auf einmal nicht mehr geladen (problme hatte ich schon anderso hier gepostet).

wenn ich dann den rechner neu starte kommen diese meldungen nicht mehr und die Audios sind wieder auffindbar (magix meldet nicht das sie manuell gefundne werden müssen).

dafür stürtzt nu immer bei ner gewissen Zeit der Ränder (film auf mp4 FullHD) vorgang ab!

siehe foto.

weiss wer mehr darüber oder muss ich erneut wieder erst bei adam und eva anfangen bei dem daten austausch mit magix!!!!

BilderMacher schrieb am 26.09.2022 um 17:44 Uhr

gibt es mittlerweilen ein update (neue version) von der version?

Das würde dir dann schon angezeigt werden. Und auch im Forum würdest du dazu Informationen finden.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

Renter11 schrieb am 26.09.2022 um 21:52 Uhr

@huebi123,

Systemwiederherstellung hat bei mir nicht funktioniert.

Das hat auch nichts mit einer Datensicherung zu tun. Das stellt lediglich die Windows Dateien her, wie z.B. die Registry und 4 weitere Systemdateien, aber keine Programme. Dazu muss man eine Datensicherungen mit einem geeigneten Programm durchführen.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

huebi123 schrieb am 26.09.2022 um 22:08 Uhr

@rentner11 Ich meine natürlich zum Wiederherstellungspunkt zurück, so wie damals bei ProX13 nach dem Patch, wo dann der Export unsauber wurde: https://www.magix.info/de/forum/patch-2-155-hevc-exportmodul-mit-pixelblogging-etc--1297593/

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Renter11 schrieb am 26.09.2022 um 22:22 Uhr

@huebi123,

auch da hilft der Wiederherstellungspunkt nicht. Das ist keine Datensicherung für Anwendungsprogramme!

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Anton-Marty schrieb am 27.09.2022 um 10:32 Uhr

@Anton-Marty,

woher weißt du, dass das Problem nicht nur einen Sicherheitsupdate von Microsoft entstanden ist? Von denen gab und gibt es immer wieder welche.
Ich sehe es wie BilderMacher, du zweifelst die Antworten an, obwohl das ein Windows/Microsoft Thema ist! Dann musst du dich auch an Microsoft wenden, wenn du denen mehr glaubst.

das ich absolut NIX am PC gemacht habe,

Aber Windows spielt ungefragt Patches ein, je nach Windows Produkt !

Weil ich den besagten rechner bsi dahin überhaupt nicht mit dem internet verbunden hatte;)

wabu schrieb am 27.09.2022 um 12:12 Uhr

Verstehe ich nicht ganz: der erste Screenshot sagt was anderes

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

Renter11 schrieb am 27.09.2022 um 12:39 Uhr

@Anton-Marty,

Weil ich den besagten rechner bsi dahin überhaupt nicht mit dem internet verbunden hatte;)

im ersten Screenshot steht für jeden zu lesen …

Ihr Update wird herunter geladen …

Wie soll man deine Frage/Kommentare da noch ernst nehmen? Ich bin raus …

 

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Big Sur VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Big Sur VMware Win10

 

Anton-Marty schrieb am 28.09.2022 um 18:54 Uhr

das tut mir leid wenn ihr das nicht versteht!!!

ICH MUSSTE JA den rechner mit dem internet DANACH verbinden, weil meine ONLINE gekauften audios nicht funktionieren, ihr erinnert euch dch noch daran?!

 

lange davor war es ja nicht am internet ausser um das ganze gedöns zu instalieren und registrieren, weils ja NUR online geht!

früher hatte man eine CD und konnte offline software an rechner instalieren und nutzen....

korntunnel schrieb am 28.09.2022 um 19:14 Uhr

Hallo @Anton-Marty

irgendwie dreht sich das hier im Kreis. Ich auf jeden Fall verstehe das nicht!. Sobald Du online gehst, greift Microsoft als erstes auf Deinen Rechner zu, ob Du willst oder nicht. Halte Dich doch einfach erst mal in die Tipps, die Du hier von vielen bekommen hast.

Früher war halt alles anders, das einzig Beständige ist der Wandel.

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

Anton-Marty schrieb am 28.09.2022 um 20:51 Uhr

na weshalb (unter anderem auch) habe ich den wohl ein update gemacht @wabu, weil ich den tipp mit der version nummer gefolgt bin. 😉 von euch das ich wohl ein update brauche.