Patch für VPX 14

_Chris_ schrieb am 25.07.2022 um 22:17 Uhr

Hallo zusammen,

weiß jemand, wann ein Patch zu VPX 14 kommt?

Ich habe vorher mit der 12 gearbeitet, aber die 14 ist voll gruselig und sicher nur eine gepatchte VPX 13. Da gibt es so viele Fehler, dass ich nicht wirklich damit arbeiten kann. Hier nur eine Handvoll zu VPX 14:

·       Der Cache von VPX wird nicht richtig gelehrt, sodass bearbeitete Sequenzen nicht richtig angezeigt werden.

·       Beim Mastering stürzt das VPX oft einfach ab.

·       Von der angeblichen Geschwindigkeit merke ich nicht viel. Natürlich kann man unter den Geräteoptionen dies und das einstellen, aber so wie in der Werbung versprochen und gezeigt, ist es einfach nicht. Ja, er wird schneller gerändert, aber das ist fernab von professionellen Programmen.

·       Manchmal kann ich mit einer Einstellung unter der Geräteoption zwar zügig arbeiten, aber dann sind Fehler nach dem Rendern drin. Ich muss die Einstellung ändern, damit danach ein korrekter Film entsteht. Zum Arbeiten muss dann wieder umgestellt werden (CPU <-> Nvidia 2060).

·       Alte Projekte werden mal übernommen, andere wieder nicht. Ganz willkürlich.

·       Und blendet man Spuren aus, ändert sich nichts – sie werden einfach nicht ausgeblendet. Ist aber auch willkürlich. Ist so ein Projekt erst einmal ruiniert, hilft nur noch alles neu machen oder die Backup-Kopien vorher auf 5 Minuten stellen.
Hierzu ein Beispiel:

·       4K Videos lassen dann VPX so gut wie nicht mehr arbeiten. Selbst mit dem „Blitz“ ist es unmöglich, fließend zu arbeiten.

·       Nutzt man dann auch noch den Multicam-Modus ist Arbeiten nicht mehr möglich.

Ich habe das Gefühl, dass die 14 nur eine gepatchte 13 ist und diese als neu verkauft wurde. Und es scheint, dass wieder einmal nur Geld eingefahren, die Leute wegen der VPX13-Katastrophe beruhigt wurden und sich jetzt nichts mehr tut. Schon wieder bin ich auf VPX hereingefallen.

Daher die Frage: Weiß einer wann ein Patch kommt oder kann ich das Schrottprogramm löschen?

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA RTX 2060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, Synology NAS 30TB, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS X, HitFilm Pro, Ignite Pro, Video Pro X 14 | V20.0.6.139, VEGAS Post (19), Topaz Video Enhance AI, Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction), NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

Kommentare

Marc-Goder schrieb am 26.07.2022 um 07:31 Uhr

@_Chris_

Wann ein Patch kommt weiß ich nicht.

Aber wie du hier in fast jeden zweiten Beitrag lesen kannst musst du

1. Dein Windows auf den neuesten Stand gebracht haben.

2. Den NVidia Treiber auf den möglichst aktuellsten Stand updaten.

3. Deine I-GPU Treiber auf den möglichst aktuellsten Stand updaten. (Intel Treiber nicht Windows alternativ Treiber)

4. Danach Windows "Neu starten"

5. Einmal unter Datei - Einstellungen die Programmoptionen zurück setzen.

Das funktioniert dann meistens.

Wenn du nach dem Export mit deiner Grafikkarte (GPU) Flimmern oder Artefakte oder Bildfehler im gerenderten MP4 Files hast versuch mal folgende Optionen im erweiterten Export Menü

CPB (kbyte) = 0 (Automatische Ermittlung)

HRD einschalten also Haken dran

Hoffe es klappt dann mit dem Programm auch bei Dir.

 

_Chris_ schrieb am 26.07.2022 um 09:19 Uhr

@Marc-Goder
Hey, danke für die Tipps.
Die Punkt 1-4 sind und waren alle OK. Punkt 5 habe ich (wieder einmal) gemacht.

Das mit der GPU / CPB werde ich noch ausprobieren. Ist ein guter Hinweis.

Letztlich habe ich gestern VPX deinstalliert und wieder installiert. Das funktioniert jetzt.
Werde da jetzt mal weiterarbeiten und später noch das mit 4K Multicam testen.
Bin auch auf den Export gespannt, wenn ich deine Einstellung ausprobiere.

Hab herzlichen Dank für deine Hilfe!

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA RTX 2060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, Synology NAS 30TB, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS X, HitFilm Pro, Ignite Pro, Video Pro X 14 | V20.0.6.139, VEGAS Post (19), Topaz Video Enhance AI, Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction), NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

Kay_ schrieb am 05.08.2022 um 12:03 Uhr

Hallo zusammen...

Danke @Marc-Goder für die Lösungsansätze.

@_Chris_ Konntest du den Export und Multicam bereits testen?

Zu deinem Beispielvideo... ggf. hilft diese Anleitung bei der Auflösung des Problems:
"Geisterelemente" aus dem Projekt entfernen


Gruß Kay
(MAGIX Support)

_Chris_ schrieb am 05.08.2022 um 13:45 Uhr

@Kay_

Hallo Kay,

danke das du nachfragst.

Das mit dem „Geisterbild“ habe ich korrigiert, indem ich das Projekt komplett neu erstellt habe und war dann ok.

Im Multicam-Modus kann ich kaum arbeiten. Alles ruckelt bei der Wiedergabe so stark, dass Schnitte im richtigen Moment zu setzen nicht möglich ist. Selbst mit dem „Blitz“ ist ein Arbeiten nicht wirklich möglich. Teilweise bleibt das Bild sogar stehen, die Timeline läuft weiter und dann geht das so etappenweise weiter mit dem Ruckeln. Es ist 4K-Material, aber das sollte ja laut Hersteller fließend verarbeitet werden.

Generell merke ich von Infusion-Engine wirklich nichts und was auf der Website als Marketing gezeigt wird ist sicher real, aber sicher auf einem PC-System erzeugt, das extra nur dafür verwendet wurde. Also nicht wirklich reale Bedingungen wie bei den Usern. Und wer kann es sich schon leisten, einen PC nur mit Windows und VPX zu haben?

Das Rendern von 1 Minute des 4K-Materials dauert 25 Minuten! Bei meinem 15 Minuten-Clip wären das über 6 Stunden - das ist unakzeptabel. Edius rendert gleiches in ein paar Sekunden. Kann also nicht an meinem PC liegen.
 

Einstellungen:
Rendern als HEVC, CPB 0, 1 Min. = 25 Min Renderzeit -> keine Fehler im Clip.
Import: CPU
Verarbeitung: RTX 2060 OC 12GB
Export: RTX 2060 OC 12GB

Rendern als HEVC, CPB 5000, 1 Min. = 40 Min Renderzeit -> keine Fehler im Clip.
Import: RTX 2060 OC 12GB
Verarbeitung: RTX 2060 OC 12GB
Export: RTX 2060 OC 12GB

Rendern als HEVC, CPB 5000, 1 Min. = 25 Min Renderzeit -> keine Fehler im Clip.
Import: CPU
Verarbeitung: RTX 2060 OC 12GB
Export: RTX 2060 OC 12GB

Rendern als HEVC, CPB 0, 1 Min. = 30 Min Renderzeit -> keine Fehler im Clip.
Import: RTX 2060 OC 12GB
Verarbeitung: RTX 2060 OC 12GB
Export: RTX 2060 OC 12GB

Hardwaredekodierung auf: mehrere GPU -> Intel HD 630 wird nicht genutzt (wenn sie nicht in irgendeinem Punkt der Einstellungen eingestellt wird). In jedem Fall erhöhen sich aber die Renderzeiten.

Ich müsste 27 Kombinationen mit den Einstellungen durchspielen, um eine vernünftige zu finden. Bei anderen Programmen wie z.B. Edius oder Topaz gibt es sowas gar nicht. Da wird immer die volle Leistung der Hardware ausgenutzt. Keiner muss da herumexperimentieren, wann es wie schneller ist.

Was benutzt ihr für Hardware, wo VPX sooo rasend schnell läuft? Was muss ich einstellen, damit VPX, so wie seit Jahren in der Werbung versprochen, funktioniert?

Und als letztes: Wann kommt ein Patch für VPX14 wo die ganzen Fehler behoben sind?

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA RTX 2060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, Synology NAS 30TB, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS X, HitFilm Pro, Ignite Pro, Video Pro X 14 | V20.0.6.139, VEGAS Post (19), Topaz Video Enhance AI, Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction), NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

Tom_BEST_Pictures schrieb am 28.08.2022 um 22:27 Uhr

Von einem Patch hat man nun lange nichts mehr gehört. Bei mir läuft bisher alles stabil. Einige Dinge vermisse ich auch schmerzlich, wie AC3 5.1 Ton etc.

Bin aber nach wie vor froh über Pro X14. Habe mich auch mit AVID, Premiere etc. herumgeschlagen, finde aber nach wie vor "Pro X" am einfachsten und komfortabelsten für Filmschnitt.

Schade, das sie nicht stärker in der Branche vertreten sind. Das Programm könnte wirklich mehr leisten, samt anamorphen Einstellungen etc. Ich will es wirklich nicht missen und hoffe auf Weiterentwicklung...

Laptop: XMG Ultra 17 / Schenker

Mainboard: Intel

Prozessor: Intel Core i9-9900K

Grafikkarte: NVIDIA GeForce RTX 2080 | 8 GB GDDR6

Arbeitsspeicher: 4 x 16 GB (64 GB) DDR4-2400 Kingston ValueRAM

Massenspeicher: 500 GB SSD / 4 TB Samsung 970 EVO | PCI Express

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Omen

Mainboard: HP 84DB 93.17 / Intel

Prozessor: Intel Core i7-8750H

Grafikkarte: Nvidia GeForce GTX 1060 6GB GDDR 5

Arbeitsspeicher: 16 GB DDR4

Massenspeicher: 256 GB SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Asus N752VX-GC131T

Mainboard: Intel HM170 (Skylake PCH-H)

Prozessor: Intel Core i7-6700HQ 2.6 GHz

Grafikkarte: NVIDIA GeForce GTX 950M - HD Graphics 530 mit 4 GB DDR3-VRAM

Arbeitsspeicher: 32 GB DDR4

Massenspeicher: 256-GB-SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video ProX

Betriebssystem: Windows 11

BilderMacher schrieb am 29.08.2022 um 12:49 Uhr

Für Pro X 14 gibt es den Patch 20.0.3.169.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

_Chris_ schrieb am 29.08.2022 um 13:00 Uhr

@BilderMacher

Herzlichen Dank für die Info! 👍

Das Update läuft gerade. Hier mal die Liste mit den Änderungen:

Video Pro X 14 20.0.3.169

Behoben: Fehler bei Effekten, welche auf Größe/Position/Rotation basieren, ein Auszug:

  • Titelpositionierung
  • Objektverfolgung
  • Ausschnitt
  • Kamera-/Zoomfahrt
  • 3D Verformung
  • Bauchbinden/Titelvorlagen
  • Bildobjekte

Behoben: Fehler beim Zurücksetzen der Fensteranordnung
Behoben: Vorschaufehler beim Arbeiten im Multicammodus
Behoben: Programmeinstellungen bei Stereo 3D Projekten werden korrekt gesetzt
Behoben: Fehler beim Pausieren des Ladeprozesses von Vorschaubildern im Explorer
Behoben: Fehler bei der Farbkonvertierung
Behoben: Fehler im Zusammenhang mit Meldung 'Internal Error - Page used in WriteAllPagesForSI'
Behoben: Flackern und Anzeige von falschen Frames bei dynamischen Titeln, Timecodes und X3D

Optimiert: Effektübersicht

  • Anzeige von Effektparametern
  • Farbpalette der Effektkurven (erfordert Zurücksetzen der Programmeinstellungen)
  • Selektion des Effektparameters bleibt erhalten
  • Behoben: Fehler bei Arbeiten mit Keyframes
  • Behoben: Keyframes für Farben berücksichtigen nicht alle Farbkanäle
  • Behoben: Button zum Erzeugen von Keyframes ist manchmal inaktiv

 

Video Pro X 14 20.0.1.159

Optimiert: Zeichnen des Arrangements
Behoben: Export von rotierten Objekten bei Grafikkarten mit geringem Speicher wieder möglich
Behoben: korrekte Visualisierung von Blenden während Drag And Drop im Basismodus
Behoben: Einstellungsdialog bei der Bildschirmaufnahme
Behoben: Aufnahmedauer wird bei der Bildschirmaufnahme angezeigt
Behoben: mehrere Fehler bei Spurkurven
Behoben: Lautstärkekurve war nicht erreichbar
Behoben: Fehler während der Generierung von Thumbnails im Explorer
Behoben: Lokalisierungsfehler
Behoben: Dateien von Hubsan Zino Mini Pro mit aktivierten RTH lassen sich korrekt importieren

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA RTX 2060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, Synology NAS 30TB, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS X, HitFilm Pro, Ignite Pro, Video Pro X 14 | V20.0.6.139, VEGAS Post (19), Topaz Video Enhance AI, Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction), NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

huebi123 schrieb am 29.08.2022 um 13:19 Uhr

@BilderMacher bei mir endet der Updateprozess mit einer Fehlermeldung. 2x das 1GB heruntergeladen und 2x diese Fehlermeldung. Bin schon paar Jahre dabei, Patches etc. konnte ich immer installieren.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

_Chris_ schrieb am 29.08.2022 um 13:32 Uhr

@huebi123

Hast du alle Windows-Updates eingespielt? Gestern ist noch die KB5016688 herausgekommen.

Kontrolliere mal deine Uhrzeit am PC, dass die exakt stimmt. Am besten stellst du die autom. Uhrzeitaktualisierung auf einen deutschen Zeitserver (Physikalisch technische Bundesanstalt = PTB) ptbtime1.ptb.de um. Dann bekommst du die Zeit direkt von der deutschen Atomuhr. Der Fehler 0x80070002 tritt auf, wenn die Uhrzeit nicht genau stimmt.

Zuletzt geändert von _Chris_ am 29.08.2022, 13:35, insgesamt 1-mal geändert.

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA RTX 2060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, Synology NAS 30TB, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS X, HitFilm Pro, Ignite Pro, Video Pro X 14 | V20.0.6.139, VEGAS Post (19), Topaz Video Enhance AI, Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction), NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

_Chris_ schrieb am 29.08.2022 um 17:54 Uhr

@huebi123 Wie sieht es aus, funktioniert das Update jetzt?

HARDWARE
Windows 10 Pro 64Bit, ASUS TUF Z270 Mark I, CPU i7-7700K 4.2GHz, 32GB RAM, 2 x Samsung 970 PRO 512GB M.2, nVIDIA RTX 2060, Monitor: LG 32UK550 (4K), Gesamtspeicher HDD: 25TB pro PC, Synology NAS 30TB, alle Rechner mit Wasserkühlung.

SOFTWARE
EDIUS X, HitFilm Pro, Ignite Pro, Video Pro X 14 | V20.0.6.139, VEGAS Post (19), Topaz Video Enhance AI, Samplitude Pro X4, ProDAD (VitaScene V3 PRO, ReSpeedr V1, Mercalli V5 Suite), NeatVideo Pro 5 (noise reduction), NewBlue Titler Pro, Blender, Photoshop, CorelDRAW…

huebi123 schrieb am 29.08.2022 um 18:12 Uhr

@_Chris_ Ich habe die optionale KB.... in Windows update installiert und lade seit über einer Stunde das Patch erneut. Der Server liefert mir nur paar KB/s, Speedtest und 8K Streaming funktionieren aber. Bei der Uhrzeit ist bei mir der Windows Zeitserver drin und die Zeit war heute aktualisiert.

Nun ist das Update zur Installation bereit und nach dem ich Magix zur Installation berechtigt habe, kommt die gleiche Fehlermeldung. Vielleicht muss ich ProX14 mal neu installieren, aber wenn der Server kaum liefert, warte ich lieber. Sonst habe ich nachher nix mehr. ProX14 läuft ja sehr gut und mit meinen 8K VR180 Videos bin ich darauf angewiesen. In vielen Punkten ist ProX halt die beste Software, muss man mal erwähnen. Es ist halt Spezialwissen erforderlich, um zum Ziel zu kommen. Manches geht halt nicht oder in Kombination nicht und daran ändert sich wohl nach den Angaben zum Patch auch nichts. Vielleicht gibt's noch paar geheime Verbesserungen im Patch 3.169 🙂

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Tom_BEST_Pictures schrieb am 29.08.2022 um 22:02 Uhr

Für Pro X 14 gibt es den Patch 20.0.3.169.

Ist ja echt ein Zufall... Danke... 😂

Laptop: XMG Ultra 17 / Schenker

Mainboard: Intel

Prozessor: Intel Core i9-9900K

Grafikkarte: NVIDIA GeForce RTX 2080 | 8 GB GDDR6

Arbeitsspeicher: 4 x 16 GB (64 GB) DDR4-2400 Kingston ValueRAM

Massenspeicher: 500 GB SSD / 4 TB Samsung 970 EVO | PCI Express

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Omen

Mainboard: HP 84DB 93.17 / Intel

Prozessor: Intel Core i7-8750H

Grafikkarte: Nvidia GeForce GTX 1060 6GB GDDR 5

Arbeitsspeicher: 16 GB DDR4

Massenspeicher: 256 GB SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video Pro X

Betriebssystem: Windows 11

----------------------------------------------------------------------------------------------------

Laptop: Asus N752VX-GC131T

Mainboard: Intel HM170 (Skylake PCH-H)

Prozessor: Intel Core i7-6700HQ 2.6 GHz

Grafikkarte: NVIDIA GeForce GTX 950M - HD Graphics 530 mit 4 GB DDR3-VRAM

Arbeitsspeicher: 32 GB DDR4

Massenspeicher: 256-GB-SSD / 1 TB-HDD / 4 TB-Extern

Programm: Magix Video ProX

Betriebssystem: Windows 11

korntunnel schrieb am 30.08.2022 um 07:16 Uhr

@huebi123

Bei mir haben ein Windows-Neustart und ein erneutes Ausführen des Patches Abhilfe bei identischem Problem geschaffen.

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

huebi123 schrieb am 30.08.2022 um 08:54 Uhr

@_Chris_ @korntunnel Heute geht der Download wieder schnell. Da ich dem Dateipfad in der Fehlermeldung keine Datei vorhanden ist, habe ich mal mal den Avira Virenscanner deaktiviert und die Installation lief durch. Bisher ging es immer mit Virenscanner.

Nur wurde mit dem Patch 169 etwas am 3D Export geändert. Ich bekomme bei verschiedenen Varianten mit meinen 7,2 oder 8K Videos nur noch Fehlermeldungen. Ein HEVC Export (alles auf GPU in den Geräteeinstellungen) über die Nvidia GPU ist mir nicht mehr gelungen. Verarbeitung über CPU, was bei der Auflösung keine Alternative ist, bringt schwarzen Bildinhalt. Vielleicht helfen paar Neustarts etc....

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

korntunnel schrieb am 30.08.2022 um 09:27 Uhr

Hallo @huebi123

möglich, dass ein paar Neustarts helfen. 😁

Wenn das nicht so ist, habe ich hier mal zusammengefasst, was alles so möglich ist, um diese Probleme zu beseitigen:

https://www.magix.info/de/tutorials/vpx-vdl-ruckeln-einfrieren-abstrzen-schwarzer-bildschirm--1304059/

Bei vielen hat's geholfen, und Dir drücke ich auch die Daumen. Bei Deiner Hardware dürfte das kein Problem sein.

Viele Grüße

Korntunnel

VPX5 - 14, VdL 16 bis VdL 2023 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 14 (169) und VdL Premium 2023 (152), Photostory 2023 (135)

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.21H2 Build 19044.1826, PC: Vers. 21H2 Build 19044.1826

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630; Grafikkarte 2 NVIDIA GeForce GTX 1050

Camcorder Panasonic X909 und Sony FDR AX-53

Nikon D 500 Panasonic TZ-101, DJI Pocket, GoPro Hero 4, Samsung S8

huebi123 schrieb am 30.08.2022 um 09:30 Uhr

3D Export nach Patch 3.169: Die Logik in den Exporteinstellungen hat sich geändert. Bei einem Projekt 7200x3600 hSBS oder 3600x3600 fullSBS gibt man beim Export nun die Auflösung eines Auges, also 3600x3600, und fullSBS (bisher 7200x3600 hSBS) an. Ergebnis ist 7200x3600 fullSBS. ABER: die Verarbeitungszeit hat sich trotz 3xGPU in den Einstellungen verzwanzigfacht, die CPU läuft zwischen 70 und 100% und die GPU macht fast nichts. Das kann nicht die Lösung sein. Getestet an der RTX 3080 Laptop GPU und an der externen RTX 3090.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye

Anton-Marty schrieb am 30.08.2022 um 19:37 Uhr

BETRIFFT: Pro X14:

 

ich hab "jetzt aktualisieren" schon 3 mal gemacht. Es will aber anscheinend bei mir nicht instalieren!

ob im hintergrund ODER das ich absolut NIX am PC gemacht habe, es geht nicht!

was nu?

 

Zuletzt geändert von Anton-Marty am 30.08.2022, 19:38, insgesamt 1-mal geändert.

Prozessor: 12th Gen Intel(R) Core(TM) i9-12900K   3.19 GHz

Installierter RAM: 32.0 GB (31.8 GB verwendbar)

Grafikkarte: NVidia Geforce RTX 3070 Ti

wabu schrieb am 30.08.2022 um 19:42 Uhr

schau mal im Task manger ob und wieviel er runterlädt

wabu ...............der nie auslernt

Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),

Intel® UHD Graphics 630 aktiviert

NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe

Samsung (SSD) HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz

Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 20H2

geschnitten wird seit 2007 mit Magix immer aktuell VdL und ProX

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7

fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele

Mein Kanal: youtube

dbekrause schrieb am 30.08.2022 um 21:36 Uhr

BETRIFFT: Pro X14:

 

ich hab "jetzt aktualisieren" schon 3 mal gemacht. Es will aber anscheinend bei mir nicht instalieren!

@Anton-Marty, schau mal nach, ob Dein womöglich vorhandenes AV-Programm da etwas ausbremst...wenn ja, vorübergehend deaktivieren (psst: und dann besten ganz entfernen, wo doch der Defender einen guten Job macht), wie gesagt, wenn das die Ursache sein sollte, hatten wir hier weiter oben in diesem Thread schon.

Zuletzt geändert von dbekrause am 30.08.2022, 21:37, insgesamt 1-mal geändert.

PC 1:CPU Intel Core i7 6700K, 64GB RAM, Grafik Gigabyte Nvidia GTX 1080 Ti (Studio-Treiber 526.98), Windows 10 Pro 21H2, Build 19044.2251, Magix VP X14 20.0.1.175

PC 2:CPU Intel Core i5 3570K, 8GB RAM, Grafik Gigabyte AMD Radeon HD 7870 ghz, Windows 8.1 Pro, Magix VDL Premium 2022 21.0.2.130

Wer will, findet Wege, wer nicht will, sucht Gründe...und der Mensch ist Weltmeister im Erfinden von Gründen😁

 

huebi123 schrieb am 30.08.2022 um 22:19 Uhr

Wegen den fehlenden Hardwareencoding bei dem mit dem Patch geänderten Exporteinstellungen habe ich ein Supportticket und warte. HEVC 7200x3600 geht trotz aller Einstellungen auf GPU nur über die CPU. Bei 7680x3840 bekomme ich nur Fehlermeldungen. Bisher ging das.

Nun eine neue Erscheinung: in einem 2D Projekt 7200x3600 kann ich das Neat Video Plug-In anwenden, aber es steht nachher nicht unter den angewendeten Effekten. Kopiere ich es auf die folgenden Clips, passiert auch nichts. Gehe ich dann auf die Folgeclips und wähle den Effekt Neat Video wieder aus, sind die Einstellungen vom ersten Clip übernommen. Export geht nicht "read frame..." und nun schwerwiegender Fehler... Programm muss beendet werden.

Zuletzt geändert von huebi123 am 30.08.2022, 22:35, insgesamt 1-mal geändert.

Thomas

Spezifikationen:

VPX14, VDL2022, Vegas Pro19, Davinci Resolve Studio

Magix Music Maker Deluxe

HP Reverb G2

Laptop Alienware m17 r4

i9-10980HK 32 GB RAM, RTX 3080 Laptop GPU 16GB V-RAM, eGPU Nvidia RTX 3080 FE Razer Core X, eGPU Nvidia RTX 3090 FE Alienware Graphics Amplifier (AGA)

Kamera: Canon R5 mit RF 5.2mm f2.8L Dual Fisheye