programmabsturz

Kommentare

michiknitti schrieb am 20.01.2016 um 13:37 Uhr

​was meinst du?

bin verzweifelt, weil nix funktioniert:-(​

 

michiknitti schrieb am 20.01.2016 um 13:38 Uhr

​was meinst du?

bin verzweifelt, weil nix funktioniert:-(​

 

 

Was ist mit dir los, lasse Postings OHNE jeglichen TEXT!!!!!

 

ich gebe immer text ein, aber dann ist er nicht mehr da

 

 

geschi schrieb am 20.01.2016 um 13:40 Uhr

​was meinst du?

Du müllst doch nur hier dein Posting zu sonst nix.

michiknitti schrieb am 20.01.2016 um 13:53 Uhr

​also ich starte jetzt den pc neu, vl hat sich was geändert

pc ist auf höchstleistung, norton tool ist deaktiviert

michiknitti schrieb am 20.01.2016 um 14:04 Uhr

​ich hab eine sony handycam hdr-cx130     3,3mp

hd avchd

42x extended zoom

 

hab die viedeos aber alle auf mpeg4 umgewandelt, weil avi liest das videoprogramm nicht

BilderMacher schrieb am 20.01.2016 um 15:27 Uhr

​was meinst du?

bin verzweifelt, weil nix funktioniert:-(​

 

Das mag ja sein. Dennoch sind es unnötige Antworten, doppelt und dreifach abgesendet und überwiegend waren sie ohne Inhalt (Text). Das ist SPAM.

 

Deine Handycam nimmt im AVCDH-Format auf, es müssten MTS- oder M2TS-Dateien auf der Speicherkarte sein und AVI kommt aus der Kamera definitiv nicht raus!

Dann wären auch noch Prüfungen nötig, wie deine Programmeinstellungen für die Wiedergabe sind und mit welcher Grafikkarte das Programm gestartet wird. Das kann man über das Kontextmenü bei der Programmverknüpfung öffnen und einstellen:

In VDL die Programmeinstellungen sind welche?

FredW schrieb am 20.01.2016 um 15:43 Uhr

bin verzweifelt, weil nix funktioniert:-(​

Ich bin auch verzweifelt, weil ich zwischen den Zeilen lese, dass dir einige Grundlagen fehlen, sorry ...

Wir helfen gerne bei konkreten Fragen und erklären auch selbstverständlich das eine oder andere Thema, aber dennoch solltest du dir die Tutorials anschauen, die nach der Installation angeboten werden, dieses Forum durchforsten, auch mal ins Handbuch schauen oder noch besser einen Trainingskurs besuchen.

Deine Antworten ohne Textinhalten haben nichts mit Nortin zu tun, aber auch gar nichts ...

AVI ist z.B ein Conatiner Format und es sagt nicht zum Inhalt aus. Wenn man ein AVI Video nimmt, ist das wie ein Koffen, man sieht nicht was darin enthalten ist. Man muss das aber wissen, wenn man mit einem Videoschnittprogramm arbeiten möchte. Um das zu analysieren musst du die MediaInfo aus dem Netz laden und damit das AVI Video analysieren. Als Ergebnis erhälst du eine Textdatei, die du hier einstellen kannst.

Es nützt einfach nichts nur irgendwelche Zahlen und Bezeichnungen scheibchenweise hier einzustellen.

Das Problem muss etwas mit deinem PC, der Konfiguration oder den Datei zu tun haben. Wo es genau liegt, muss man evaluieren. 

Bzgl. PC ... bist du dir sicher, dass dein MediaMarkt den auch korrekt installiert und konfiguriert hat? Hast du den aktuellen Patch für VdL installiert und danach einen Programmreset durchgeführt? (Datei >> EInstellungen >> auf Standardwerte zurückstellen ...)

Liefere bitte von einem Video, das Probleme bereitet, die MediaInfo analyse und schalte wenn es geht in den Programmeinstellungen von VdL die Hardwarebeschleunigung aus. 

Zuletzt geändert von FredW am 20.01.2016, 15:43, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

michiknitti schrieb am 20.01.2016 um 15:44 Uhr

​das steht bei mir nicht, ich schicke gleich ein foto

michiknitti schrieb am 20.01.2016 um 15:51 Uhr

michiknitti schrieb am 20.01.2016 um 15:53 Uhr

könntest du dich nicht in meinen pc einloggen,und ein paar einstellungen vornehmen?  bitte

michiknitti schrieb am 20.01.2016 um 15:57 Uhr

 

was soll ich genau einstellen?

michiknitti schrieb am 20.01.2016 um 16:01 Uhr

​wenigstens funktioniert das jetzt mit dem Antworten

ok nicht wirklich

BilderMacher schrieb am 20.01.2016 um 16:59 Uhr

Dein Programm verwendet die Hochleistungs-GPU von NVIDIA. Den von mir gezeigten Kontextmenüeintrag kann ich bei mir einblenden oder nicht einblenden lassen. 

Über die Systemeinstellungen der NVIDIA Grafikkarte kann man das aber auch festlegen. Dazu rufst du die NVIDIA-Systemeinstellungen auf. Wie das da einzustellen ist, wird im Handbuch erklärt.

 

Dann sollten wir das Original-Material sehen, wie es auf der Speicherkerte der Kamera vorliegt (Dateiendung)! Du wandelst immer nach MP4 um, was normal überflüssig ist.

 

michiknitti schrieb am 20.01.2016 um 17:15 Uhr

das oben betrifft meine filmkamera

was nvidia betrifft, fühl ich mich überfordert, bitte logge du dich in meinen pc ein und überprüfe die einstellungen, bitte

BilderMacher schrieb am 20.01.2016 um 17:23 Uhr

So, was ich sage MTS kommt aus der Kamera.

Damit arbeitest du. Da muss nichts umgewandelt werden.

Jetzt holst du dir noch MediaInfo.

Damit kannst du die Informationen der MTS-Datei als Text auslesen und hier eingefügt anzeigen lassen.

Wie das geht, wurde in einem TUTORIAL beschrieben.

Auf fremde Rechner logge ich mich nicht ein!

 

michiknitti schrieb am 20.01.2016 um 17:34 Uhr

michiknitti schrieb am 20.01.2016 um 17:49 Uhr

BilderMacher schrieb am 20.01.2016 um 17:56 Uhr

Das mit dem MediaInfo-Text klappt sicher noch.

Wir brauchen die Auswertung der MTS-Datei. Die MP4 vergiss mal. 

Erstelle ein neues VDL-Projekt und importiere nur die MTS-Dateien!

Davon berichtest du dann später. Bitte keine weiteren Antworten - erstmal!

michiknitti schrieb am 20.01.2016 um 21:25 Uhr

mediaInfo einer MTS-Datei

michiknitti schrieb am 20.01.2016 um 22:07 Uhr

 ​es sieht so aus, als ob ich mit den MTS Dateien super arbeiten könnte. :-D 

 


bei meinem jetzigen Filmprojekt hab ich aber alles mp4 Dateien, leider|-)

 

 

danke wirklich für deine Hilfe  :-)​

 

 

BilderMacher schrieb am 20.01.2016 um 22:16 Uhr

Das Bild ist unbrauchbar!

Lade den Text ... so geht das:

michiknitti schrieb am 20.01.2016 um 22:19 Uhr

 ​ich kann dein video nicht öffnen

michiknitti schrieb am 20.01.2016 um 22:26 Uhr

bis daher konnte ich das video erkennen

michiknitti schrieb am 20.01.2016 um 22:38 Uhr

ich habs kopiert, aber es lässt sich nicht einfügen​