Reacties

Bob-Roodhorst schreef op 04.12.2019 om 22:49 uur

Het wil niet meer lukken om het geluid wat bij het filmpje hoort te beluisteren graag advies

mi-bo schreef op 05.12.2019 om 06:04 uur

@Bob-Roodhorst

Beste Bob.

Welkom op MAGIX MULTIMEDIA FORUM.

Oproep gelezen.

Iets meer informatie over wat precies het probleem is zal U zeker een reactie van freaken(lezers ) op het Forum krijgen.

Over welke versie van MAGIX vdl gaat het.

Waar komt het geluid vandaan.

Met vriendelijke groet,

Michael

 

Bob-Roodhorst schreef op 05.12.2019 om 08:56 uur

Goede smorgens, ik heb magic easy 5 hd ,het gaat erom dat het geluid van de opgenomen filmpjes het geluid er niet meer bij komt dat is het probleem daar zou ik graag een oplossing voor weten te krijgen van iemand.

mi-bo schreef op 05.12.2019 om 09:02 uur

@Bob-Roodhorst

Goedemorgen Bob,

om een goed antwoord te kunnen krijgen, over wat voor bestanden schrijft U.

is dit mpeg2, mp4, 4K,

Is het ook bij een ander filmpje

met vriendelijke groet,

Michael

Wijziging aangebracht i.v.m meer info

Bob-Roodhorst schreef op 05.12.2019 om 09:12 uur

Dat is volgens mij Mpeg2 ,ja net gekeken klopt

mi-bo schreef op 05.12.2019 om 09:30 uur

@Bob-Roodhorst

Beste Bob.

Enkele suggesties.

Is dit ook bij een ander filmpje.

Heeft U pas een grote Windows update gedaan.

Al geprobeerd MAGIX Video Easy 5Hd opnieuw te installeren.

Sc6.

Michael

Bob-Roodhorst schreef op 05.12.2019 om 09:32 uur

klopt wat uw schrijft is allebei gedaan heeft niets geholpen helaad

mi-bo schreef op 05.12.2019 om 09:35 uur

@Bob-Roodhorst

Beste Bob.

Heeft U de beelden zelf opgenomen.

Al een ander filmpje ingeladen en wat is dan het resultaat

Met vriendelijke groet,

Michael

Bob-Roodhorst schreef op 05.12.2019 om 09:43 uur

Michael, dit alles heb ik allemaal gedaan ik heb echt geen treukedoos meer over ,ik had hier en daar met lezen een beetje begrepen dat het aan de laatste update v Windows blijkt te liggen?????? geen idee eigenlijk of dat zo is vdaar de hulp vraag.

mi-bo schreef op 05.12.2019 om 09:56 uur

@Bob-Roodhorst

beste Bob.

ook al geprobeerd :

bestand, onderin staat instellingen, dan instellingen terug zetten naar standaard waarde, wel daarna via hulp online actualiseren kijken of er nog een download update is.

Sc6

Michael

Bob-Roodhorst schreef op 05.12.2019 om 09:59 uur

Ik heb ook dat al geprobeerd maar ga het nog wel een keertje proberen.

mi-bo schreef op 05.12.2019 om 10:08 uur

@Bob-Roodhorst

Beste Bob,

het is bekend dat Windows 10 bij een update ook oa. bij MAGIX het geluid uit zet.

kijk hier eens naar.

heeft U wel normaal geluid als U muziek afspeel op de Pc.

misschien heeft U iets aan deze link.

https://support.microsoft.com/nl-nl/help/4520288

Sc6

Michael

Wijziging aangebracht i.v.m. meer info

 

mi-bo schreef op 05.12.2019 om 10:19 uur

@Bob-Roodhorst

Beste Bob,

kijk eens bij configuratiescherm,apparaten beheer,of er bij geluid geen uitroep ( geel )teken staat, dit is te herstellen,

Sc6

Michael

Bob-Roodhorst schreef op 05.12.2019 om 10:52 uur

Nou helaas ik stop er maar mee anders is daardoor me hele laptop ontregeld ik snap er niets meer van

mi-bo schreef op 05.12.2019 om 11:23 uur

@Bob-Roodhorst

Beste Bob,

Nu U schrijft over laptop , mijn laptop opgestart met Windows 10 1903,

staat dit per ongeluk uit want dan krijgt U ook geen geluid.

sc6

Michael

Bob-Roodhorst schreef op 05.12.2019 om 11:32 uur

Ha ha nee klopt ook allemaal al bekeken en gedaan en de afbeelding die Uw stuurt staat ook goed.

dus ja ik weet het niet meer ik word er een beetje moedeloos van eigenlijk.

mi-bo schreef op 05.12.2019 om 11:47 uur

@Bob-Roodhorst

Beste Bob,

nog geen antwoord van U gekregen of U de beelden zelf heeft opgenomen.

als het via analoge aansluiting op de Tv wordt gezet speelt het dan wel af met geluid

hoe heeft U de beelden geïmporteerd naar MAGIX Video Easy 5 HD

met vriendelijkr groet,

Michael

Bob-Roodhorst schreef op 05.12.2019 om 12:17 uur

Ja Michael ,op TV vanaf de Camera wel geluid en als ik de camera leeg laat lopen naar de Laptop geen geluid ,en ook niet als ik het zelfde doe door het SD mini kaartje in de laptop te steken ook geen geluid verder prima kan er zelf gesproken tekst bij zetten muziek eronder allemaal goed das geprobleem alleen de tekst van het varen wat mijn vrouw er bij spreekt het wind geruis enz enz dat is er niet meer ,en verleden jaar de film van 2018 van het varen daar was er nog geluid.

Terug gekomen dit jaar film v dit jaar werkt het geluid niet meer ik heb volgens mij alles geprobeerd ik heb nu net alles er af gegooid en ga de laptop opschonen na kijken op fouten defragmateren en dan Magix op nieuw installeren en dan maar opnieuw kijken anders weet ik het ook Michael.

Bedankt dat je zo mee denkt

mi-bo schreef op 05.12.2019 om 13:07 uur

@Bob-Roodhorst

Beste Bob,

dank voor Uw uitgebreide Feedback.

Als het inladen vanaf de camera of via cartreader niet werkt, kan het in MAGIX video Easy zitten of in de upgrade van WIndows 10

Een suggestie,

als U een trial versie van MAGIX video de Luxe 2020 installeer en dan kijkt wat het resultaat is,( maar een klein stukje inladen)( want de opvolger van MAGIX video Easy is er niet meer als stand- alone wel in RUV 9 ) op deze manier kunt U zien of het een probleem van MAGIX of Windows is.

Sc6

Met vriendelijke groet,

Michael

Bob-Roodhorst schreef op 05.12.2019 om 13:41 uur

Michael, Ik ben nu bezig de Trial versie te downloaden , daarna ben ik even weg maar ik laat wat weten bedankt ik ga het proberen.

 

Bob-Roodhorst schreef op 05.12.2019 om 14:15 uur

Ik kon natuurlijk niet wachten maar nu werkt het wel dus heb ik een probleem moet ik natuurlijk een nieuw programma aanschaffen en heb ik eigenlijk niets meer aan dit programma van Versie 5 ,en dat is best jammer en duur voor een AOW er zoals wij sjit en nu heb je een idee voor mij ???

mi-bo schreef op 05.12.2019 om 14:43 uur

@Bob-Roodhorst

Beste Bob,

Dank voor Uw Feedback,

 

Misschien komt de Goed heilige man nog langs en anders de Kerstman

Als Freak kan ik weinig voor U betekenen,.

Sc6

Met vriendelijke groet,

Michael

Bol schreef op 05.12.2019 om 15:36 uur

Hallo Bob,

Ik heb MAGIX Video Easy 5 HD niet meer op mijn PC staan, maar sinds Windows 10 update (naar versie 1803) zijn er problemen met "Geen audio bij import van bepaalde video-bestanden". Misschien hebt u hier wat aan. Zie: https://support2.magix.com/customer/nl/faq/geen-audio-bij-import-van-bepaalde-video-bestanden-sinds-laatste-windows-10-update-naar-versie . Of dit ook werkt in MAGIX Video Easy 5 HD kan ik u niet zeggen. Maar het proberen waard.

Succes,

Rob

mi-bo schreef op 05.12.2019 om 15:41 uur

@Bob-Roodhorst

Beste Bob.

Woont U in de buurt van Rotterdam ( metro ), stuur dan een mailtje naar mi-bo@magix.info en kan ik U wel verder helpen.

Met vriendelijke groet.

Michael