Reacties

Bob-Roodhorst schreef op 05.12.2019 om 17:14 uur

Hallo Bob,

Ik heb MAGIX Video Easy 5 HD niet meer op mijn PC staan, maar sinds Windows 10 update (naar versie 1803) zijn er problemen met "Geen audio bij import van bepaalde video-bestanden". Misschien hebt u hier wat aan. Zie: https://support2.magix.com/customer/nl/faq/geen-audio-bij-import-van-bepaalde-video-bestanden-sinds-laatste-windows-10-update-naar-versie . Of dit ook werkt in MAGIX Video Easy 5 HD kan ik u niet zeggen. Maar het proberen waard.

Succes,

Rob

Rob bedankt ik ben er uit ik ben naar probleem oplossen gegaan v wds en verdomd hij werkt weer top maar toch bedankt

Mvg Bob

Bob-Roodhorst schreef op 05.12.2019 om 18:55 uur

Nou Michael ik heb het voor elkaar hoor alles werkt weer ,ik ben naar microsoft site gegaan daar kwam ik uit naar probleem oplossen daarna video en geluid opgezocht toen fouten en codec op laten zoeken die ik miste kwam bij Easy die moest testen voor ik verder kon ook gedaan toen ging microsoft verder toen hij klaar kon ik weer verder opnieuw opstarten en klaar 2 dagen bezig pufffffff bedankt voor je aandacht voor mij mvg Bob

mi-bo schreef op 05.12.2019 om 19:11 uur

@Bob-Roodhorst

Beste Bob,

Dit is een goed bericht, dat alles is gelukt, en U verder kunt met Uw mooie hobby, met MAGIX video Easy 5 HD.

veel montage plezier,

Met vriendelijke groet,

Michael

Bob-Roodhorst schreef op 05.12.2019 om 19:16 uur

Thanks grtjs Bob

Bol schreef op 05.12.2019 om 22:59 uur

Hallo Bob,

Het doet mij deugd om te lezen, dat uw probleem via dit forum is opgelost.

Ik wens u heel veel montage plezier.

Groet,

Rob

sipke schreef op 09.12.2019 om 19:38 uur

Als die fout in de update van win10 zit, heeft dan niet iedereen daar last van die win10 heeft?

Bob-Roodhorst schreef op 09.12.2019 om 20:04 uur

Hallo Spike ja dat denk ik wel je mist zoals eruit komt een codec die kan windows zelf oplossen,via probleem oplossen.Maar het is wel zoeken .