Infusion

Reacties

Bol schreef op 14.09.2020 om 15:52 uur

Hall Mr.R.,

Ik sluit mij geheel aan bij de opmerkingen van Dirk Jan. Zelf heb ik vorig jaar mijn PC vervangen, omdat ik nog steeds met harde schijven werkte. Dit bleek bij mij de grootste bottleneck te zijn. Ik heb nu een Intel i9-9900K, 2x M.2 schijven (500Gb opstartschijf en 2TB voor opslag ) en een NVIDIA GeForce GTX 1660Ti. Ik kan wel de QuickSync van Intel inschakelen en toch loop het bij mij ook niet altijd vlekkeloos.

Groet,

Rob

Mr.R. schreef op 15.09.2020 om 13:38 uur

MrR, die processor hoeft zeker niet de bottleneck te zijn, het hang ook af van bv de snelheid van de harde schijf. Magix schreef mij dat de minimale eisen genoeg kunnen zijn, maar dat eigenlijk betere performance wordt aanbevolen. Dus daar heb je niet zoveel aan. Ik gebruik VDL al jaren en ben voortdurend op zoek naar de performance/kosten verhouding. Heb ook de i7 6700K. Zie die nooit overbelast worden, dus dat zal dan ook niet de bottleneck zijn. Heb een 2TB M.2 schijf waar alle media op staan. M.2 schijven zijn errug snel. Maar bij effecten/overgangen gaat het nog steeds mis, zeker als het effecten/overgangen van newblue zijn. Nu dus een nieuwe GPU erin (Nvidia 2070), dat is ook echt geen bottleneck meer. Nu er dus achter dat QuickSync van belang is en dat werkt bij mij niet. Dat probeer ik met hulp van dit forum en Magix op te lossen, so far no luck.

Ik heb ook even gekeken naar upgraden van de 6700K, maar dan zit je snel aan een nieuw moederbord + processor. Dus als het een beetje upgrade moet zijn, zeker €1000 verder. Kun je beter een M.2 schijf erin zetten.

Groet, DirkJan

Precies waar ik ook tegen aan loop, Quick sync heb ik gevonden en iGPU in bios aangezet en de drivers geinstalleerd alleen heb ik natuurlijk net als jij een gpu eraan hangen met het beeldscherm hieraan. Dussss.....ik kan Quick Sync niet aanzetten, is dit op te lossen om het beeldscherm aan de interne hdmi uitgang te hangen? En later weer om ter wisselen en doet Quick Sync echt veel?

 

Bij mij komt er ook een m2 Samsung of Kingston in binnenkort....

Mr.R. schreef op 15.09.2020 om 13:39 uur

PS ik heb Adobe geprobeerd en gewoon helemaal geen gestotter in de preview met effecten oid, dat is toch apart..

 

Bol schreef op 15.09.2020 om 15:34 uur

Hallo Mr.R.

Kijk eerst even bij de specificatie van de te aanschaffen M2 SSD schijf naar de lees/schrijf snelheid. Dit kan verschillen per merk.

Nu het antwoord op Quick Sync.

Als ik het goed leest, hebt u de Intel HD Graphics 530 drivers via de Intel site geïnstalleerd. Ik ben er achter gekomen, dat ik Windows 10 de Intel Drivers zelf heb laten installeren.

Probeer dit eens:

Verwijdert eerst op de volgende manier de Intel Drivers.

  1. Start de PC op en laat Windows 10 zijn eigen Intel drivers installeren.
  2. zet codecs op Standaard.

Probeer het dan nog eens. Laat het mij weten of het geluk is..

Succes,

Rob

Ps. Dat Adobe niet stottert. komt omdat Adobe uw NVIDIA videokaart aanspreekt, terwijl Magix na de versie VDL 2016 gebaseerd is op de Intel GPU processor.

Bol schreef op 15.09.2020 om 16:19 uur

Hallo Mr.R,

Hier nog een aanvulling op mijn bovenstaand antwoord.

Wanneer u bij de programma-instellingen de Videomodus op Intel GPU zet, dan wordt er bij import / bewerken de Intel GPU aangesproken.

Zie:

Mr.R. schreef op 16.09.2020 om 20:07 uur

Hallo Mr.R,

Hier nog een aanvulling op mijn bovenstaand antwoord.

Wanneer u bij de programma-instellingen de Videomodus op Intel GPU zet, dan wordt er bij import / bewerken de Intel GPU aangesproken.

Zie:

Bedankt voor de gedetailleerde uitleg, maar komen de screenshots uit de nieuwe Magix VDL? Want deze heb ik nog niet aangeschaft...

Bol schreef op 16.09.2020 om 23:09 uur

Hallo Mr.R,

Het klopt dat de screenshot gemaakt zijn met VDL 2021 met de Intel i9-9900K, 2x M.2 schijven (500Gb opstartschijf en 2TB voor opslag ) en een NVIDIA GeForce GTX 1660Ti.

Ik heb voor u mijn ander PC Intel i7-6700, Samsung SSD 850 500GB en 2 HHD schijven 2TB en een NVIDIA GeForce GTX 970 opgestart en daar testen gedaan in VDL 2016 en VDL 2021

Testresultaten.

VDL 2016

VDL2021

Ik heb een vraag u, hebt u, naar aanleiding van mijn procedure Quick sync aan de praat gekregen?

Groet,

Rob

Mr.R. schreef op 18.09.2020 om 12:40 uur

Hallo Mr.R,

Het klopt dat de screenshot gemaakt zijn met VDL 2021 met de Intel i9-9900K, 2x M.2 schijven (500Gb opstartschijf en 2TB voor opslag ) en een NVIDIA GeForce GTX 1660Ti.

Ik heb voor u mijn ander PC Intel i7-6700, Samsung SSD 850 500GB en 2 HHD schijven 2TB en een NVIDIA GeForce GTX 970 opgestart en daar testen gedaan in VDL 2016 en VDL 2021

Testresultaten.

VDL 2016

VDL2021

Ik heb een vraag u, hebt u, naar aanleiding van mijn procedure Quick sync aan de praat gekregen?

Groet,

Rob

Bedankt voor al uw info, echter ontbreekt mij nog de tijd om het te testen, dat zal volgende week wel gebeuren...maar dan laat ik het weten.

Mr.R. schreef op 07.10.2020 om 08:46 uur

Ik heb een reset gedaan in het programma, alles loopt weer zoals het hoort, de preview gaat soepel zonder proxy's! Ik kan ook kiezen tussen de Intel en de gpu.

 

Ik heb wel een ander probleem, en dat is dat na de export de blauwe lucht en kentekenplaten van auto's wat blokkerig wordt het gaat niet soepel meer zoals in het originele bestand, kont dit door het gebruik van eventuele veranderingen mbt de Helderheid en/of HDR instellingen???

Bol schreef op 07.10.2020 om 10:47 uur

Hallo Mr.R.,

Het doet mij deugd om te lezen, dat na het resetten van VDL 2021 het programma, zonder gebruikmakend van proxy-bestanden, weer soepel verloopt en dat u nu ook kunt kiezen uit de Intel HD Graphics 530 en uw NVIDIA videokaart.

Dat u een blokkerig beeld hebt, zou weleens veroorzaakt kunnen worden, omdat de bitrate instelling te laag is ingesteld. Verhoog deze bitrate instelling eens en probeer het dan nog keertje.

Succes,

Rob

Mr.R. schreef op 07.10.2020 om 12:10 uur

Beste Rob bedankt voor je sneller reactie ik zal de volgende keer een nieuw topic openen.

Bol schreef op 07.10.2020 om 12:30 uur

Hallo Mr.R.,

Bedankt👍, maar ik ben en blijf zeer benieuwd naar uw reactie of de bitrate verhoging uw probleem ten aanzien van bokkerigheid verbeteringen laat zien.

Groet, Rob

Mr.R. schreef op 07.10.2020 om 13:49 uur

IK laat het weten, is er nog aan het originele bestand af te lezen hoe hoog ik de bitrate moet zetten in Magix vdl?

Bol schreef op 07.10.2020 om 14:15 uur

Kijk bij de eigenschappen van het originele bestand.

Mr.R. schreef op 07.10.2020 om 20:24 uur

Toch maar een nieuw topic aangemaakt:

https://www.magix.info/nl/forum/wanneer-bitrate-aanpassen-export--1255244/

Bol schreef op 07.10.2020 om 21:33 uur

Hallo Mr.R.,

Nogmaals bedankt, dat u een nieuwe topic heeft aangemaakt. Ik had dit al gezien en snel even doorgelezen. Hierbij zou ik eigenlijk deze topic willen sluiten, ware het niet dat deze topic van @djdehaan (DirkJan) is. Als DirkJan aangeeft, dat deze topic gesloten kan worden, dan doe ik dat, als moderator, alsnog.

Groet, Rob

Mr.R. schreef op 23.10.2020 om 15:05 uur

Bij exporteren krijg ik een foutmelding als ik het vinkje Hardwareversnelling heb aangevinkt, vink ik deze af dan gaat het exporteren goed. Wat doe ik fout?

Bol schreef op 23.10.2020 om 15:21 uur

Hallo Mr.R.,

Met welke videokaart werkt u, is dit de Intel HD Graphics 530 of de NVIDIA videokaart. Als dit de NVIDIA kaart is, dan kan het zijn dat deze in VDL 2021 niet meer wordt ondersteund. Vraag mij niet waarom, want ik weet daar het antwoord niet op.

Groet, Rob

Bol schreef op 23.10.2020 om 15:35 uur

Hallo Mr.R,

Ik heb nog even deze topic doorgespit en zie ik, dat u  NVIDIA GeForce GTX 1060 hebt. Klop dit nog? Als dat zo is, vind ik het zeer vreemd, dat deze kaart geen hardware versnelling aan kan.

Groet, Rob

mi-bo schreef op 23.10.2020 om 16:46 uur

@Mr.R.

Beste Mr.R.

De Topic een beetje gevolgd,

zelf heb ik bewust nog steeds een Intel(R) Core(TM ) I7 -2600 K met een Geforce GTX 960.

waar ik alles mee kan doen wat MAGIX vraagt

en hier een compilatie dat het vinkje aan of uit voor mij geen verschil maakt met een MTS project.

http://www.mi-bo.magix.net/album/alle-albums/!/oa/7508437/

Helaas kan ik geen verschil zien, en kan ook niet vertellen waarom ik geen problemen heb, en regelmatig het probleem voor bij zie komen " ik heb wel geluid en geen beeld"

Met vriendelijke groet,

Michael/ Forum moderator

Bol schreef op 23.10.2020 om 16:57 uur

Hallo Mi-bo,

Mag ik u, als moderator eens vragen, wat voor toegevoegde waarde u antwoord heeft. Want dit probleem is reeds bekend sinds er is geüpdated is van VDL 2020 naar VDL 2021. Persoonlijk, denk ik dat het hier om een BUG gaat die waarschijnlijk in een update gerepareerd zal gaan worden.

Groet, Rob