Reacties

mi-bo schreef op 15.09.2020 om 16:51 uur

@Jean-Luyten

Beste Jean,

kijk eens naar deze link,

dit is een mededeling

https://www.magix.info/nl/forum/geen-beeld-wel-geluid-na-update-magix-vdl-2021--1253759/

Misschien werkt het dan wel

Sc6

Michael ( Moderator )

Bol schreef op 15.09.2020 om 16:53 uur

Beste Jean,

zie: https://www.magix.info/nl/forum/update-naar-20-0-1-65--1252294/

U moet juist het vinkje weghalen, want standaard staat deze al aangevinkt.

Succes,
Rob
Moderator / Forumlid

Jean-Luyten schreef op 15.09.2020 om 17:16 uur

Ik had dit al vooraf gecontroleerd en daar is alles in orde mee.

 

Bol schreef op 15.09.2020 om 17:23 uur

Hallo Jean,

Wat voor type Videokaart hebt u in uw PC zitten?

Groet,

Rob

Jean-Luyten schreef op 15.09.2020 om 19:14 uur

Ik heb NVDIA Geforce GT 740

Bol schreef op 15.09.2020 om 19:34 uur

Hallo Jean,

Hebt u de laaste NVDIA Geforce GT 740 driver geïnstalleerd?

Zo niet ga naar: https://www.nvidia.com/Download/driverResults.aspx/162983/en-us

Succes,

Rob

Jean-Luyten schreef op 15.09.2020 om 21:09 uur

Ik heb volgens NVDIA de laatste driver erop staan. Ik heb ook al de windows 10 update gecontroleerd en daar is nu ook alles geupload, maar helaas werkt het program nog steeds niet. Mijn vorige video programma's van Magix hebben altijd goed hun werk gedaan.

 

Bol schreef op 15.09.2020 om 22:12 uur

Hi Jean,

Hebt u het het programma al eens teruggezet op zijn standaardwaarden.

Wat u ook nog zou kunnen proberen is om het Videodeluxe.ini bestand te verwijderen. Dit bestand zou beschadigd kunnen zijn. Na verwijdering wordt dit bestand automatisch weer aangemaakt na het opstarten van Video deluxe

Als dit ook niet helpt, dan moet ik u helaas doorverwijzen naar Magix Support. Want dit is het forum voor en door Magix gebruikers en staat geheel los van Magix Support https://www.magix.info/nl/support/artikel/hoe-neem-ik-contact-op-met-de-technische-support--1513/

Succes,

Rob

Jean-Luyten schreef op 16.09.2020 om 15:26 uur

Hallo Michael en Rob,

Na heel de nacht zitten zoeken waar het bij mij fout ging en alles terug opnieuw heb gedownload enzovoort. Pc zuiver maken e.d ging het program nog steeds niet. Nu heb ik terug de stappen gevolgd wat jullie me zeiden en wat blijkt ..het programma werkt, want ik heb terug beeld en het gaat op het eerste zicht goed zoals het zou moeten werken. De oorzaak van geen beeld was dat vinkje wat nog aan gevink stond. Blijkbaar zal het voor mij tijd worden om eens een nieuwe pc aan te schaffen met vernieuwde hardware e.d erin. In ieder geval zijn jullie beide bedank voor de inzet om me te helpen. Groeten Jean

mi-bo schreef op 16.09.2020 om 15:32 uur

@Jean-Luyten

Beste Jean.

Goed bericht dat Uw Pc weer werkt met MAGIX vdl.

Geen dank dit is vauit mijn MAGIX hart graag gedaan.

Veel montage plezier met het mooie MAGIX product.

Sc6

M.vr.gr

Michael (FM)

Bol schreef op 16.09.2020 om 18:15 uur

Hallo Jean,

Het doet mij deugd om te lezen, dat uw probleem met de gegeven antwoorden op dit forum is opgelost. Ik wil nog wel even een opmerking plaatsen, als u uw VDL terugzet op de standaard waarde, vergeet dan niet het vinkje weg te halen bij de "Hardwareversnelling bij de weergave, indien mogelijk".

Groet,
Rob
Moderator / Forumlid