Weergave in browser

Jan-Schotsman schreef op 16.03.2022 om 14:09 uur

Ik gebruik web designer Magix versie18. De tekst weergave in Microsoft Edge is verkeerd, de grootte, het letter type en de plaats is onjuist. Verdere opmaak van de pagina wordt wel goed weergegeven. In de browsers van Google en FireFox is de weergave wel juist. Hoe kan ik dit verhelpen?

Reacties

mi-bo schreef op 16.03.2022 om 14:39 uur

@Jan-Schotsman

Welkom Jan als MAGIX gebruiker op het MAGIX gebruikers Forum.

Ja, misschien een direct antwoord, dit ligt niet aan MWD maar aan Edge, ik gebruik dit programma nooit, geen goede ervaring mee.

Sc6

Vriendelijke groet

Michael

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

mi-bo schreef op 16.03.2022 om 14:49 uur

@Jan-Schotsman

Beste Jan.

De benaming de 1ste pagina is dit index.

Niet wetend welke webbrowser U heeft, misschien zit daar het probleem.

.Sc6

Vriendelijke groet

Michael

 

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

Jan-Schotsman schreef op 16.03.2022 om 15:09 uur

Bedankt voor je antwoord Michael.

Ja, de eerste pagina draagt de naam index.htm.

Deze wordt correct weergegeven in google en Firefox maar dus niet in Edge.

Dat is wel een probleem vind ik, want je wilt toch een pagina die in alle browsers goed werkt.

mi-bo schreef op 16.03.2022 om 15:14 uur

@Jan-Schotsman

Beste Jan,

Dank voor Uw Feedback.

Is dat probleem bij U of bij iemand anders die Uw website bezoekt.

Als het bij een andere bezoeker is dan is het een probleem.

U zou dit dan het beste voor kunnen leggen bij MAGIX support via infoservice@magix.net

Een support medewerker zal daar zeker op reageren.

Sc6

Vriendelijke groet

Michael

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

mi-bo schreef op 16.03.2022 om 15:17 uur

@Jan-Schotsman

Beste Jan,

U heeft niet gereageerd op , wie is U webbrowser, is dit MAGIX/XARA of een ander.

Misschien moet daar het probleem worden gezocht

Sc6

Vriendelijke groet

Michael

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

Jan-Schotsman schreef op 16.03.2022 om 19:37 uur

@mi-bo

Een webbrowser is een programma om internetsites te bekijken.

De browsers die ik noemde zijn Edge, google en FireFox.

De code die Magix 18 aanmaakt wordt door Edge niet goed gelezen en/of weergeven.

Daardoor sluit ik dus toekomstige klanten die Edge gebruiken bij voorbaat uit.

Dat is natuurlijk niet mijn bedoeling.

Daarom mijn vraag hoe ik dat op een andere manier kan doen met Magix versie 18.

Want anders is het gebruiken van Magix 18 om websites te maken voor mij geen optie, ik wil alle mogelijke klanten bereiken met mijn website, en niet eventuele klanten uitsluiten omdat ze Edge gebruiken.

 

 

mi-bo schreef op 16.03.2022 om 20:18 uur

@Jan-Schotsman

Beste Jan,

Sorry voor verkeerd woord(webbrowser) moet Webhosting zijn, is dat bij MAGIX/XARA of een andere Webhosting.

Wat betreft (bepaalde )de code, dit wordt aangegeven bij exporteren als waarschuwing aangegeven als het evt. niet leesbaar is door MWD het programma, hier klikt U zelf oké om door te gaan .

Verder kan ik U niet verder helpen, daar geen website van U te beoordelen is wat/waar het probleem zou kunnen zijn.

Het is aan U als U besluit een ander web programma te gaan gebruiken, misschien is Word Press een optie.

Sc6

Vriendelijke groet

Michael

 

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

Bol schreef op 16.03.2022 om 23:19 uur

@Jan-Schotsman

Hallo Jan,

Welkom op het forum door en voor Magix gebruikers. 
Op dit forum helpen forumleden elkander, maar het staat wel geheel los van Magix Support.

...De tekst weergave in Microsoft Edge is verkeerd, de grootte, het letter type en de plaats is onjuist....

Uw probleem ten aanzien van de tekst weergave in de Browser Microsoft Edge, ben ik op het forum nog niet tegengekomen. Wat er bij u fout gaat, dat kan ik u zeggen, maar ik ben het wel met u eens, dat een website gemaakt met Magix Web Designer Magix versie 18 op een correcte wijze moet kunnen worden weergegeven via Microsoft Edge. Daarom is mijn advies, leg uw probleem voor aan Magix Support. Zie: Hoe neem ik contact op met de technische support? Daar zitten de specialisten, die u zeker verder willen / kunnen helpen.

Met vriendelijke groet,

Rob (moderator)

Jan-Schotsman schreef op 17.03.2022 om 11:41 uur

Ik heb een support ticket ingevuld en opgestuurd naar Magix.

Het probleem waar ik tegen aanloop kun je zien wanneer je in Edge en in Google Chrome de volgende site opent: www.manyparts.nl

Zie het verschil.

mi-bo schreef op 17.03.2022 om 12:42 uur

@Jan-Schotsman

Beste jan,

dank voor het sturen van Uw Web adres.

Daar ik U al geschreven had geen Edge te gebruiken, maar even gekeken op Opera en Google die ik wel gebruik.

Opera.

Google

geen enkel probleem.

Het zou best mogelijk kunnen zijn als U ABN zinnen er neer zet dat het wel te openen is in EDGE.,

wat is dan het resultaat

"In aliquip proident sit ex, dolore elit. Dolore incididunt, aliqua eiusmod consequat labore ullamco lorem? Veniam, lorem officia qui, elit amet sint, dolore anim qui, sunt nostrud proident dolore, officia voluptate, duis et delore"

want iets anders staat niet op de website.

Ik ben benieuwd hoe MAGIX Support reageer en dat U de reactie op het Forum zet, daar kunnen MAGIX gebruikers die het zelfde probleem hebben als U iets van leren

Sc6

Vriendelijke groet

Michael ( Forum Moderator )

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

Bol schreef op 17.03.2022 om 12:43 uur

@Jan-Schotsman

Hallo Jan,

Uw website heb ik via Google Chrome en Microsoft Edge bekeken. Wat mij direct opvalt, als ik klik op de buttons: Zoeken, Contact en About us dan krijg ik de Server foutmelding 404 Page Not Found. Hebt u dat ook?

Met vriendelijke groet,

Rob

Jan-Schotsman schreef op 17.03.2022 om 13:52 uur

Rob, die foutmeldingen kloppen, want onder die knoppen staat nog niets. Het heeft geen nut verder te bouwen wanneer de tekst opmaak niet goed gaat.

Zoals Michael aangaf, heb ik de pseudo tekst vervangen door een beetje Nederlandse taal, hoewel het woord gebruik niet uit mag maken natuurlijk.

Maar het probleem blijft dezelfde.

De opmaak van het woord Welkom is in Edge ook niet juist, het gebruikt het verkeerde font.

Wat wel opvalt, is dat de tekst welke ik 90 graden gedraaid heb (linker zijde van de pagina) wel goed wordt weergegeven.

We wachten maar even op de reactie van de support-dienst.

Ik zal de reactie hier plaatsen, ik doe waarschijnlijk iets verkeerd.

mi-bo schreef op 17.03.2022 om 14:05 uur

@Jan-Schotsman

Beste Jan,

Misschien een optie :

Niet wetend of U dit al heeft gedaan,

Hulp, download inhoud installer.

Sc6

Vriendelijke groet

Michael

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

mi-bo schreef op 17.03.2022 om 14:20 uur

@Jan-Schotsman

Beste Jan,

Wat is Uw laatste download Patch,

te vinden via Hulp , Over MAGIX Webdesigner.

is dit niet

MAGIX Web Designer 18.5.0.63630  DL x64 Jan 10 2022

dan via Hulp online actualiseren, de laatste Patch downloaden

Sc6

Vriendelijke groet

Michael

 

 

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

Jan-Schotsman schreef op 17.03.2022 om 14:38 uur

Dat had ik nog niet gedownload, nu wel, maar geen effect.

Bol schreef op 17.03.2022 om 15:16 uur

@Jan-Schotsman

Hallo Jan,

.....De opmaak van het woord Welkom is in Edge ook niet juist, het gebruikt het verkeerde font.....

Zowel in mijn eerdere geüploade afbeeldingen, als in de onderstaande afbeelding, zie ik geen verschillen in de opmaakt en fonts. Google Chrome en Microsoft Edge verschillen volgens mij niet opmaak en fonts in het woord "Welkom"

Kunt u eens uw afbeelding uploaden, zo als het er bij u ziet op uw scherm.

Met vriendelijke groet,

Rob

 

Bol schreef op 17.03.2022 om 15:31 uur

@Jan-Schotsman

Hallo Jan,

Hebt u de laatste versie van Microsoft Edge op uw PC staan?

Groet, Rob

Jan-Schotsman schreef op 17.03.2022 om 15:43 uur

Ik ben totaal verrast met wat ik zie op jouw afbeeeldingen.

Ik werk in Windows11, en dan heb ik de onjuiste weergave in Edge.

Ik heb even een Apple computer opgestart met Safari, en dan is 't beeld goed.

Start ik Edge op een computer met Windows 10, dan is de weergave ook goed.

Maar met de computer waarmee ik werk, en Windows11 is 't beeld fout.

Ik voeg even een plaatje van Edge in W10 en een plaatje van Edge in W11 bij.

Het blijkt nu dat het dus verkeerd gaat in Edge met Windows 11.

Bol schreef op 17.03.2022 om 16:03 uur

@Jan-Schotsman

Hallo Jan,

Zelf werk ik nog onder Windows 10 omdat Windows 11 naar mijn idee nog steeds niet optimaal werkt.

We kunnen en mogen nu wel de conclusie trekken, dat uw fouten weergave gezocht moet worden in Microsoft Edge in Windows 11 in samenwerking met MAGIX Web Designer 18. Voor zover ik het nu kan beoordelen is MAGIX Web Designer 18 (nog) niet compatibel met Windows 11. Zie: https://www.magix.com/nl/web/web-designer/technische-gegevens/#c1370534

Met vriendelijke groet, Rob

mi-bo schreef op 17.03.2022 om 16:09 uur

@Jan-Schotsman

Beste Jan,

de laatste PNG (15:43 uur ) Windows 11 en Edge, heeft U dit geëxporteerd en gepubliceerd of via Preview huidige Webpagina

Ik heb bewust nog geen Windows 11 en bij mij ziet de Website er van U zo uit

Dit probleem komt vaker voor dan wordt het verkeerd gepubliceerd, wordt het nog een keer gedaan, opslaan als, exporteren, publiceren, dan staat alles weer goed.

Dan ziet U dit op de Pc, heeft U al aan een ander gevraagd die Windows 11 op zijn Pc heeft staan en Edge of die persoon kan kijken of het wel goed staat.

Heeft U dit wel zo aan MAGIX Support gemeld, WIndows 11, Edge, dat U daar problemen mee heeft.

Sc6

Vriendelijke groet

Michael

 

Moderator MAGIX Nederland sinds 2008

 

mijn systemen om uitleg te geven :

Hoem PC:

Windows 10

CPU: Intel Core i7 2600K@3.4oGHZ Sandy bridge 32nm Technology

Ram:12.0GB Dual-Channel DDR3@668MHz(9-9-9-24)

Motherboard: SABERTOOTH P67(LGA1155)

Grafischekaart::4095MB NIVIDIA GeForce GTX 960

Laptop :

Windows10

Intercore I7-2670QM CPU

Ram:8 Gb

Grafischekaart: Nvidia Geforce GTX 560 M

 

Jan-Schotsman schreef op 17.03.2022 om 16:09 uur

Nou, dat is dan voorlopig opgelost.

Weer wat geleerd.

Jullie bedankt voor de input.

Wanneer Magix mijn vraag beantwoord, laat ik dat nog even in deze topic weten.

Bol schreef op 17.03.2022 om 17:53 uur

@Jan-Schotsman

Hallo Jan,

Als moderator c.q. forumlid heb ik, net als u, ook weer wat bijgeleerd. Zoals het er nu naar uitziet, is Microsoft Edge van Windows 11 de boosdoener voor uw probleem. Daarom ben ik zeer benieuwd naar het antwoord van Magix Support Duitsland. Tot dit tijd zou u gewoon Microsoft Edge van Windows 11 moeten / kunnen negeren.

Met vriendelijke groet,

Rob

Jan-Schotsman schreef op 17.03.2022 om 22:10 uur

Nou, het is opgelost.

Ik heb vanavond gewacht tot een kennis van mij thuis was die ook recent W11 heeft geïnstalleerd op zijn laptop. Bij hem was de weergave in Edge wel juist.

Ik heb daarna via de instellingen (het -tandwieltje) de Edge explorer laten wijzigen/repareren.

En nu is de weergave wel juist.

Er was dus ergens iets in het Edge explorer programma beschadigd.

Paniek om niets, sorry.

Het ligt dus niet aan Magix 18, maar lag duidelijk aan mijn computer.

 

Bol schreef op 17.03.2022 om 22:27 uur

@Jan-Schotsman

Hallo Jan,

Het doet mij deugd om te lezen en te vernemen, doordat u Microsoft Edge hebt geüpdatet (gewijzigd / gerepareerd) naar de laatste versie 99.0.1150.46 is uw probleem opgelost.

Succes met het afmaken van uw website.

Met vriendelijke groet,

Rob (moderator)