Audio will not record

magicianman wrote on 4/9/2019, 2:37 PM

MM version is 25.1.3.84. I can not or will not be able to use version 27 until the bugs get worked out further. Version 25 is working quite nicely for me except for what I run into now, i.e, trying to record audio for the first time.

The external USB microphone I am using works just fine in windows (10), no problems whatsoever. On any other program I use this same mic is working just fine also. My problem is only in MM. I designate the external USB mic as active. I, however, get no audio input into the system. Meter levels show nothing, I hear nothing, I see nothing. Record button does create an active track, but no audio shows up in the track. Summary: mic is working everywhere I try it with no problem except in MM. I notice the driver info box is empty and blank in the MM info box; there was no driver required to install or use this mic successfully elsewhere.

I will listen to, follow, and try to learn from any suggestions or recommendations that you have. Thank you much,

from Clifford

 

Comments

johnebaker wrote on 4/10/2019, 5:51 AM

@magicianman

Hi

. . . . I designate the external USB mic as active. I, however, get no audio input into the system. Meter levels show nothing, I hear nothing, I see nothing . . .

Did you turn on the Monitoring option in the recording settings as shown below?

You will also note that I am using ASIO4All drivers, if you do not have these install them and test again with ASIO4All set as your audio playback driver in the program settings

Also see this comment and the following comments about which audio settings work correctly

. . . .use version 27 until the bugs get worked out further. . . . .

Which bugs?

HTH

John EB

Last changed by johnebaker on 4/10/2019, 5:52 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP Pro Premium, Video Pro X4, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

magicianman wrote on 4/12/2019, 7:33 PM

I have turned on monitoring, it makes no difference. I have no problems with audio output whatsoever, everything there works fine. My problem is only with microphone input, not audio output, I have attached a screenshot. There is no audio INPUT into the system, even though the microphone works fine in the windows 10 system and all other programs. No peak control reactions, no driver shown in advanced dialog. The audio track in screenshot shows the result, no audio input. I am a little confused on the line-in specification built into the dialog box, as I am not using a line-in mic, I am using external USB. General impression is that MM is simply not utilizing the USB external mic, even though it recognizes its existence.

I could be mistaken, but I see not cause yet to change the audio output settings and driver because all is working fine there - is that true?

Seems odd to me so far, mic works in all other programs and OS test without any problems whatsoever.

 

 

 

On bugs, this is an example of some of what I was plagued with for several months of effort last year:

https://www.magix.info/us/forum/crashes-all-over--1213236/

Just need to know all is stable before I get involved again on 27, lots of hassles there occurred.

 

Thanks much, CEC

 

 

magicianman wrote on 4/12/2019, 7:55 PM

OK, now I have it. Did a lot of general searching on the net, and even though particulars varied in each situation, some strategies for fixing did at least emerge. Doesn't seem to be the case with other folks that had a problem, but the answer in my case I had to select the WAVE driver in audio PLAYBACK settings to get an INPUT signal on the track. So who knows why.....

But it looks like I have it for now, hope everything else keeps playing back properly, midi, midi record, etc. Have had to fuss with driver combinations in the past quite a bit to get midi working, so now I will see what happens when I bring audio record into the picture. Immediate situation is resolved, thanks much, CEC