Comments

CubeAce wrote on 2/16/2020, 10:11 AM

@Gary-Brown

Have you gone to your Magix account and de-registered the previous install on the previous machine?

If you purchased an upgrade it is still linked you your original program purchase.

Windows 10 Enterprise. version 1909.OS Build 18363.720. Latest Bios update as well as latest hardware updates for Western digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard with Supreme FX inboard audio using the S1220A code. Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with 32GB of 2133MHz Corsair DDR4 ram. 1000 watt EVGA modular power supply. 2 x 320GB SSD drives striped for faster R/W times are my C: drive. 1 320gig Toshiba M2.1 drive. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives. Total 4TB. Three external WD drives for backup. NVIDIA G Force GT 1030 Graphics clock 1252Mhz Memory data rate 6008Mhz. 384 CUDA cores. Memory interface 64bit Memory bandwidth 48.06 GB/s 2GB of dedicated video memory, shared system memory 9967MB PCi Express x4 Gen3. Running MEP Premium 19.0.2.58

emmrecs wrote on 2/16/2020, 10:40 AM

@Gary-Brown

In addition to what @CubeAce (Ray) has written, I'm a little confused by your statement that you received the CD in the mail because your screenshot clearly shows that the installer is attempting to download the necessary files for VPX from the Magix servers. Is it the case that the CD actually contains only the Magix Download Manager?

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Gary-Brown wrote on 2/16/2020, 10:55 AM

Im getting 1603 error code also and I believe I did un register for the old machine.

 

Gary-Brown wrote on 2/16/2020, 11:27 AM

I'm getting the same error code when I try to download for the website

 

Gary-Brown wrote on 2/16/2020, 11:34 AM

Here's a screen shot just now when I tried to install the program

johnebaker wrote on 2/16/2020, 11:46 AM

@Gary-Brown

Hi

The 1603 error and the error message indicate you do not have the correct security permissions or something is blocking the installation eg the antivirus program you have installed.

The account you log on to the computer with must be an Administrators account.

If you are using Windows Defender it is probable that the Protected folders feature is blocking the install - try turning this off by:

  1. Open Windows Start menu.
  2. Type Windows Security and open it
  3. Select Virus & threat protection in the left action bar.
  4. Scroll down to Ransomware protection on the right pane.
  5. Click Manage ransomware protection.
  6. Turn off Control folder access option.

Then follow this procedure to install VPX.

HTH

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Gary-Brown wrote on 2/16/2020, 1:06 PM

Thanks for the input. I've been dealing with this for the past week. Again Thanks for the help.