Can't Log in to send email

brdlyrndy wrote on 11/20/2017, 1:50 PM

I can log into this forum, I have tried more than several tries to send an email with a problem I'm having, only to have a message telling me my password is wrong. I tried changing my password several times, to no avail, (I have windows 10). I tried calling the Reno number for 2 hrs. but to no avail. I know the German phone number is some where on the web site, but can't find that. Does anyone have any solutions? Does anyone know the German phone number?

Comments

emmrecs wrote on 11/21/2017, 4:13 AM

Hi, welcome to the Magix forum.

You have posted your question to the "Off Topic" forum but it seems obvious that you are experiencing a problem with a specific Magix program. Which one? If you post your question, with a lot more detail about your computer, the specific program and the problems you are seeing to the appropriate forum it is quite possible that another user may be able to help you.

Your problem about logging in - I assume you are attempting to log in to the support site here - is because this forum and that support site are two different areas of the Magix site. Unless you deliberately chose to use the same password for both, the support site will not respond to your forum password. If you are using that support log in page, there is a clickable link "Request new password". Have you tried using that?

Give us lots more detail and we will do our best to help you!

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

brdlyrndy wrote on 11/21/2017, 5:35 PM

I purchased a new computer, with windows 10. The program I have is "PHOTO STORY EASY", which I have had for about 3 years. In my old computer I had windows 7 and had no problem with passwords. My password in this computer works for "magix.info", "magix service center" (to get into my account) works. When I go to my personal service area it doesn't work. I have changed my password several times in each of these areas. Now matter what I do I can't get into "my personal service area" the message "sorry unrecognized username or password"

emmrecs wrote on 11/22/2017, 3:14 AM

Hi.

Thanks for the additional information. However, apart from the fact you have a new computer running Windows 10 and your Magix program is Photostory Easy, we still don't really know what specific problem you are experiencing with the program, nor even which version of that program you have! This is a user to user forum; without that additional information we are very much working in the dark! This post offers a great deal of guidance on what information would be very helpful.

You mention that your personal service area is inaccessible to you. I'm not at all sure what you mean by that. If you follow the link I posted previously, can you log in on that page? What do you then see? It should be a series of links to Customer Services, Technical Support etc. Those are the direct links to any and all of the Magix Support services.

For the time being I will leave this thread in the Off Topic forum, though it seems you are asking about Photostory. Once you have clarified what problem you are experiencing with the program I will look to moving this thread to the correct area.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

MAGIX_Redaktion wrote on 11/22/2017, 3:28 AM

Hi @brdlyrndy,

here the german information about the customer service:

  • E-Mail: infoservice@magix.net
  • Telefonische Kaufberatung Montag bis Freitag von 9:00 - 17:00 Uhr
  • Telefon: +49 (0)5741 3455-31

Best regards
Mathias

emmrecs wrote on 11/22/2017, 3:35 AM

Hi Mathias.

Many thanks for jumping in on this thread!

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

brdlyrndy wrote on 11/22/2017, 1:02 PM

I appreciate very much the response to my problem. I tried several times going to profile, each time it didn't work. When I had all the info from my last computer downloaded to my new computer "magix" was in "firefox.". My new computer was "Internet Explorer". I changed my new computers browser to "Firefox", this solved the password problem. Thank you again