Cant find the name of Intel ICD OpenGL driver

Ray-Holden wrote on 10/17/2021, 5:33 AM

I have recently upgraded my Graphics card from an Intel (r) UHD Graphics 630 to a Nvidia GTX 1660 Ti and since donig this I get an error message " Cant find the name of Intel ICD OpenGL driver" and can not open my MAGIX Audio & Music Lab application.

I have tried uninstalling and reinstall but nothing has changed . Is there any way I can get theis application working again?

Comments

SP. wrote on 10/17/2021, 5:37 AM

@Ray-Holden

Does the following help?

Go into the program directory and open the file MxQt.cfg with a texteditor.
Change

[QtOpenGlEngine]
QT_OPENGL=angle

to

[QtOpenGlEngine]
QT_OPENGL=software

Ray-Holden wrote on 10/17/2021, 10:31 AM

Thanks It did initially, but the next time I opened it , suggested an update was available , I accepted after which I started getting the error again , I checked the MxQt.cfg and it was still set with software

emmrecs wrote on 10/17/2021, 10:43 AM

@Ray-Holden

Perhaps a slightly "oddball" suggestion, but have you tried whether reversing those changes now makes any difference with the updated version of your software?

Exactly which version of ACL do you have?

EDIT: you might also like to read the whole of this thread.

Jeff
Forum Moderator

Last changed by emmrecs on 10/17/2021, 10:46 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Ray-Holden wrote on 10/17/2021, 11:03 AM

I have v 3.0 of this software

SP. wrote on 10/17/2021, 11:17 AM

@Ray-Holden Can you right click on the program icon and select in the context menu to render the software in OpenGL on your Nvidia GTX 1660 Ti? I have the same graphics card and SF Audio Cleaning Lab Version 1 and it runs fine. Be also sure you install the newest graphic drivers.

You can also try to change your configuration edits back to

[QtOpenGlEngine]
QT_OPENGL=angle

Ray-Holden wrote on 10/17/2021, 11:50 AM

OK spotted the issue , the 2 lines in the file had got a # added to the front of each command.

removed those and set to software , app is working fine now thanks