Error message upon instalation: No internet connection was found

karimsisi wrote on 1/23/2020, 3:03 PM

Hello,

Every time I try to install Magix Audio & Music Lab 2016 Premium using download manager named aml2016premium_dlm.exe I get the error message "No internet connection was found". Neither clicking Abort nor Retry solves the problem. I am sure I have internet access because I just downloaded the download manager and I tested my internet speed with Speedtest.com and it works fine. I’ve even disabled my firewall but it still won’t work. Please help because I can’t install the software.

After writing this, I followed the instructions  of the help page titled [What can I do when I receive the message "No internet connection was found" even though I do have a running internet connection?] This did not help despite having all TLS settings in Internet Explorer already enabled by default as required by the help page

Any help would be appreciated as I am not allowed to contact support since my product is too old.

Additional info:

* Product version: unknown, since I can't install it. Only that is 2016.

* Hardware & OS: HP Pavilion Power 15-cb008ne. Windows 10 Home, v190318

You may refer to the attached two screenshots.

Karim

 

ADDITION @ 23/1/2020

Here is what I tried after posting the question:

* I followed these instructions https://www.magix.info/us/support/article/notification-could-not-connect-to-the-internet--154/

* And followed this https://www.magix.info/us/support/article/fix-network-connection-issues-in-windows--47/

* And I changed my account user to become an Administrator.

* And I lowered User Account Control Settings to the lowest possible setting, which is to Never Notify Me.

* And I disabled my internet protection suite (ESET Internet Security), both firewall and virus protection.

All at the same time, and yet I can't solve this issue. Please help.

Comments

browj2 wrote on 1/27/2020, 5:31 PM

@karimsisi

I am at a loss as to what to do in these situations.

Did you get the download file from your account in Magix?

If so, try downloading and running it again.

My download file says 2017, and I don't recall any previous version of AML. Under info in AML, it says copyright 2000-2016.

Sorry, that's the best that I can do.

John CB

John C.B.

VideoPro X(14); Movie Studio 2023 Platinum; MM2023 with MM2022 Premium Edition; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

karimsisi wrote on 1/29/2020, 2:46 PM

@browj2

Thanks for your reply.

[Did you get the download file from your account in Magix?]

Yes I did.

[If so, try downloading and running it again.]

Did that a few times.

[My download file says 2017, and I don't recall any previous version of AML. Under info in AML, it says copyright 2000-2016.]

I bought Audio and Music Lab Premium in 2015. I don't know if this relevant or not.

I'm guessing it is a Win 10 issue, that is specific to my laptop.

Thanks anyways again :)

karimsisi wrote on 4/19/2020, 6:34 AM

Hello

I am happy to report I solved my problem. I don't understand how it was solved, but I am posting the steps I took for the benefit of others.

Day 1: performed an SSD image of my entire disk using Macrium Reflect, including non-primary partitions.

Day 1, 2, & 3: performed a factory reset, installed all my software such as Office, and configured everything as I like (font type, size, etc). Created another SSD image so I can use it if I run into any trouble in the future and have to perform a factory reset without doing all the work again (restoring an image takes an hour only, while a factory reset and setting up my laptop takes at least a day). I also created HP’s Recovery USB stick as a backup.

Day 4: restored the SSD image I created on Day 1, and for good luck, I had Macrium Reflect fix any booting problems. There weren’t any, but I just did anyways.

Now that I had my laptop working as before (on Day 1), and everything was the same, and before I make any changes or updates, I gave installing AML a shot and it worked!

I wrote in the original post "Any help would be appreciated as I am not allowed to contact support since my product is too old." Although I remember reading this somewhere when I was trying to access Magix's support team, I did manage to reach them eventually and they were more than helpful. They gave many suggestions and they never gave up. Thank you Ralf for all your help.

karimsisi wrote on 4/23/2020, 6:22 AM

Once again, I am trying to reach Magix's support but I can't reach them. This time I want to thank them and inform them of the solution to my problem. My case has been automatically closed due to the passage of time, hence I can't simply reply to their last email.

Could somebody that is connected to anyone in Support ask name removed by Moderator to read my last post above?

This is in relation to Ticket#2020012917007379 [No internet connection was found upon installation]. I replied to your last email thanking you and sending my solution and some extra information, but I can't correspond with you because my reply keeps bouncing back due to the closure of the ticket case. I am offering to do tests on my PC, with your help, to figure out the source of the problem for the benefit of other users and Magix. If you would like to do that please correspond by email.

johnebaker wrote on 4/23/2020, 8:17 AM

@karimsisi

Hi

Please note that naming staff from Magix who do not participate in the forum is against the Community rule 9.

If you are / were using Windows Defender as you Antivirus/Firewaal it may have been the cause of your issues - I dumped Defender in favour of Avast.

JohnEB
Forum Moderator

 

Last changed by johnebaker on 4/23/2020, 8:21 AM, changed a total of 1 times.

VPX 14, Movie Studio 2023, and earlier versions 2015 and 2016, Music Maker Premium 2023.

PC - running Windows 11 21H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 2Tb (OS and programs), 2 x 4TB HDD (Data) internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 22H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

karimsisi wrote on 4/25/2020, 5:01 AM

@johnebaker

Thank you for pointing that out; I didn't know that. I logged in to remove the name, but I see you have already done that :)

On another note, it wasn't a security software issue. I am still using the same security software as I did when it failed, yet I succeeded this time. I use ESET. The solution I posted doesn't really make sense to me because I haven't made any changes.

Unless, the issue was fixed by one of Win 10's updates after Magix's last suggestion, and I didn't try again until after the steps I took, so I may be attributing the solution to the disk image incorrectly?! I'll never know. The important thing is it is working now!