Filmduur

Toskanius wrote on 2/1/2020, 1:43 AM

Beste,
Ik heb recent Video Deluxe Premium 2020 gekocht omdat ik belangrijke momenten in het leven wil gaan opslaan.
Ook om mijn hobby te kunnen vastleggen op film en zo een attractieve youtube kanaal te maken.
Ik zit met het volgende probleem. Als ik bezig ben met het invoegen van foto's, videobestanden, muziek. Krijg ik bv. op een 2min 50 sec een beperking. Wat bedoel ik daarmee? Dat als ik het project laat afspelen hij automatisch stopt op dat punt terwijl ik totaal nog niet klaar ben met het importeren. Kan hier iemand mij mee helpen hoe dat ik dat kan vergroten, mijn project langer kan maken zonder dat ik om de 2min 50 sec met die beperking zit, want dit is zeer vervelend.

 

Alvast bedankt

Comments

CubeAce wrote on 2/1/2020, 2:16 AM

@Toskanius

There is no such restriction in this program. Have you registered it yet? Try just moving a clip or image further to the right on the timeline.

Windows 10 Enterprise. Version 2004 OS build 19041.423. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Toskanius wrote on 2/1/2020, 2:20 AM

already tried it. just freezes at that certain point. yes it is registered, and yes i tried to move a clip further on the time line but it doesn't help. Strange is. he did it before and now it doesn't work like it should

 

emmrecs wrote on 2/1/2020, 3:41 AM

@Toskanius

Check that you do not have a "range" set, a blue line at the top of the timeline. See my screenshot below:

If there is such a line showing, you can remove it by simply double-left-clicking on it.

HTH

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Toskanius wrote on 2/1/2020, 5:57 PM

it doesn't work

 

CubeAce wrote on 2/1/2020, 6:57 PM

@Toskanius

Try making another project or loading an old one to see if it exports correctly. If it does then there is a possibility the project itself has corrupted.

Windows 10 Enterprise. Version 2004 OS build 19041.423. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Toskanius wrote on 2/2/2020, 12:33 AM

Also tried that, it doesn't work either. It's really starting to get on my nerves. Cause in total i paid more than a 100€ for it. And I can't do **** with it. I must say the client service by magix is crap. Cause there is no hotline, not some person i can talk too to fix it. That's not how they should treath clients at all. I'm really thinking about going further with this.

 

Toskanius wrote on 2/2/2020, 12:35 AM

@Toskanius

Check that you do not have a "range" set, a blue line at the top of the timeline. See my screenshot below:

If there is such a line showing, you can remove it by simply double-left-clicking on it.

HTH

Jeff

Tried this several times, but it doesn't change a thing.

 

CubeAce wrote on 2/2/2020, 5:20 AM

@Toskanius

What resolution are you working at? Would it be 4K by any chance? Please forgive the additional questions but you give us so little information to work with as you didn't follow the forum guidelines when posting. Also what is the physical file size in MBs of the file that you do manage to export?

Windows 10 Enterprise. Version 2004 OS build 19041.423. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel UHD Graphics 630 Vers 27.20.100.8336, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

NVIDIA G Force GTX 1650 Super. DCH Driver version 442.92. 1280 CUDA cores. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 19.0.2.58.

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

emmrecs wrote on 2/2/2020, 9:42 AM

@Toskanius

First, please do not use offensive or coarse language in your forum post or it will be edited out by a moderator (please see Community Rules No. 1).

Second, at the head of this forum area is this pinned post. This will help us to help you because, as Ray (@CubeAce) has said, at the moment we know almost nothing about your computer, the types of video files you are using, etc., etc. Please help us to help you!

Third, Magix Support is available via the "Support" header on every forum page. It is not Magix policy to offer telephone support.

Fourth, in response to my previous post (about a range marker) you simply wrote "Tried this several times..." Since my suggestion was to remove any marker that was there, I'm not at all sure why you would need to try this "several times"?? Is there a range marker present? If so, were you able to remove it? Did you resave the project so that the maker would not return? If there was no marker, what were you "trying"?

I apologise for all the questions but we would like to help you!

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Toskanius wrote on 2/2/2020, 12:18 PM

i just use mp4's. With my computer is nothing wrong. It has i5 processor from the 8th generation with 8GB of working memory, SSD Drive,... i was trying to remove the marker. but it failed. I use mp4 files as source files. I tried to make a new project. delete every file and start over. close video deluxe and restart.
I printed out the manual even that doesn't help. I'm not able to remove it. It would be a good idea to offer support by telephone. It would be a lot easier. In worst case scenario you could use team viewer. Do i have to import all the files before working with them. Or not? I'm a good customer by magix so i would really like some help.

 

Toskanius wrote on 2/2/2020, 12:20 PM

@Toskanius

What resolution are you working at? Would it be 4K by any chance? Please forgive the additional questions but you give us so little information to work with as you didn't follow the forum guidelines when posting. Also what is the physical file size in MBs of the file that you do manage to export?

i want to use 4K resolution indeed because my actioncam does support it as well