Glow/Luminance on white shirts (VHS-MP4)

Comments

CubeAce wrote on 2/12/2024, 8:49 AM

@Rickvv

Thanks Rick.

That's a large difference in bit rate. (and constant frame rate) Hopefully there is more detail in that file to extract or play with.

Ray.

 

Windows 10 Enterprise. Version 22H2 OS build 19045.3086. Direct X 12.1 latest hardware updates for Western Digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2127 with 64GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB Evo 970 NVMe: drive for C: drive backup 1 x 1TB Sabrent NVMe drive for Operating System / Programs only. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.1 for internal projects, 1 for Library clips/sounds/music/stills./backup of working projects. 1x500GB SSD current project only drive, 1x WD RED 2TB drive for latest footage storage. Total 16TB of five external WD drives for backup.

ASUS NVIDIA GeForce RTX 3060 12GB. nVidia Studio driver version 551.23. - 3584xCUDA cores Direct X 12.1. Memory interface 192bit Memory bandwidth 360.o5GB/s 12GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x8 Gen3. Two Samsung 27" LED SA350 monitors with 5000000:1 contrast ratios at 60Hz.

Running MEP Premium 21.0.2.138 and VPX 20.0.3.180 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

VXP 14, MEP 2022, Vegas Studio 16, Vegas Pro 18, Cubase 4. CS6, NX Studio, Mixcraft 9 Pro.

Audio System 5 x matched bi-wired 150 watt Tannoy Reveal speakers plus one Tannoy 15" 250 watt sub with 5.1 class A amplifier. Tuned to room with Tannoy audio application.

Ram Acoustic Studio speakers amplified by NAD amplifier.

Rogers LS7 speakers run from Cambridge Audio P50 amplifier

Schrodinger's Backup. "The condition of any backup is unknown until a restore is attempted."

Rickvv wrote on 2/12/2024, 9:04 AM

@CubeAce Ugh. Then I must have done something to that first copy of the file, before I realized what I was doing. Thank you!

me_again wrote on 2/12/2024, 10:14 AM

@Rickvv

I've been having a play with this and, as John EB (@johnebaker) says, the basic filters in MS won't really touch it.

However, In my playing I firstly loaded the "new" file into Avidemux and using the filter Colors / Chromashift moved the pinky bits about using the U & V Shift buttons then save it as an AVI using the inbuilt lossless HuffYUV codec.

This was then imported again into MS2024 and played about with (nothing clever and only done quickly as Mrs AndyW was giving me grief).

It show there could be a possible way for £($)0.00 if a bit more time was taken.

AndyW

edit

ps Here is the video as it came out of Avidemux only converted to MP4 as the original in lossless AVI was rather large.

Last changed by me_again on 2/12/2024, 10:44 AM, changed a total of 2 times.

"Just when I think I've learned the workrounds of MEP/MS the bounders go and update it"

Aorus Z690 Elite DDR4 Motherboard, 12th Gen Intel(R) Core(TM) i7-12700K, 3600 Mhz, 12 Core(s) 20 Logical Processor(s)

Intel(R) UHD Graphics 770

Gigabyte GeForce RTX 4060 Eagle OC 8Gb DDR6 DLSS3 Windforce

Corsair RM750 PSU, be quiet! Pure Rock 2 cooling

System drive 500Gb 4.0NVMe M,2 SSD, dedicated video/audio drive 2Tb Gen 4 NVMe SSD, 2x 500Gb Local Fixed Disks (Music etc), USB3 expansion drive 5Tb

Audio Onboard ALC1220 Amp-Up, Windows 11 Home updated as and when

Movie Studio 2024 Suite, Photo Manager Deluxe 13

All Drivers updated as they become available.

CubeAce wrote on 2/12/2024, 7:58 PM

@Rickvv

Hi.

I think Andy's version is cleaner than my own attempt. I tried using the LAB colour in VPX along with a little blur and sharpen trying to keep the grey areas as grey as possible but looking at the RGB output while the stage lighting was going crazy I could see just how much each colour channel was overloading the sensor at various points. I did the whole clip. If you want a copy just say and I'll PM you a link to my google drive for download.

Ray.

 

 

Windows 10 Enterprise. Version 22H2 OS build 19045.3086. Direct X 12.1 latest hardware updates for Western Digital hard drives.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1 Bios version 1401

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 31.0.101.2127 with 64GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB Evo 970 NVMe: drive for C: drive backup 1 x 1TB Sabrent NVMe drive for Operating System / Programs only. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.1 for internal projects, 1 for Library clips/sounds/music/stills./backup of working projects. 1x500GB SSD current project only drive, 1x WD RED 2TB drive for latest footage storage. Total 16TB of five external WD drives for backup.

ASUS NVIDIA GeForce RTX 3060 12GB. nVidia Studio driver version 551.23. - 3584xCUDA cores Direct X 12.1. Memory interface 192bit Memory bandwidth 360.o5GB/s 12GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x8 Gen3. Two Samsung 27" LED SA350 monitors with 5000000:1 contrast ratios at 60Hz.

Running MEP Premium 21.0.2.138 and VPX 20.0.3.180 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

VXP 14, MEP 2022, Vegas Studio 16, Vegas Pro 18, Cubase 4. CS6, NX Studio, Mixcraft 9 Pro.

Audio System 5 x matched bi-wired 150 watt Tannoy Reveal speakers plus one Tannoy 15" 250 watt sub with 5.1 class A amplifier. Tuned to room with Tannoy audio application.

Ram Acoustic Studio speakers amplified by NAD amplifier.

Rogers LS7 speakers run from Cambridge Audio P50 amplifier

Schrodinger's Backup. "The condition of any backup is unknown until a restore is attempted."

Rickvv wrote on 2/12/2024, 8:29 PM

@me_again Andy, I can't find that Colors / Chromashift section in the AVIdemux app...(Just found that!. Let me work with this. Thanks) Because I think you've got the right touch on this.

@CubeAce (I think you're right. Andy seems to have found some settings that might work for me...Thanks for messing around :) I did put a question out on that VideoHelp board. I'll see what I get back. I do appreciate everyone's input!