Comments

johnebaker wrote on 7/3/2022, 12:40 PM

@Bribar79

Hi

We need more information on the video clip you are importing.

Download and install MediaInfo and analyse one of the clips and post the results, see this tutorial on how to setup MediaInfo and analyse a video clip for all the data required.    

What is computer specification, Windows version and program version, see this topic for what is required and please quote processor and graphics card make/model in full, and also what monitor/screen resolution(s) your are working with if this is a laptop. 

A screenshot of the Program settings, Playback tab would also help.

John EB
Forum Moderator

Last changed by johnebaker on 7/3/2022, 12:42 PM, changed a total of 2 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Bribar79 wrote on 7/3/2022, 12:57 PM

Hi, the video clip is from the ancestry program My Heritage and is a clip called Deep Story. The clip works on my computers. I rechecked, and I have photostory 2018) I will look at the tutorial you posted. Thank you for your response and I will let you know how I do with above suggestion. p.s. I am not tech oriented at all, so a screenshot of program settings and playback tab was even a stretch for me. Did you mean on Magix Photostory or on my computer? Because my computer handles the MP4, only Magix did not. Barbara

johnebaker wrote on 7/4/2022, 4:44 AM

@Bribar79

Hi

. . . . Did you mean on Magix Photostory or on my computer? . . . .

For the screenshot the Playback tab is in Photostory under File, Settings, Program. once this dialog is open:

  • Hold down the Alt key and press the PrintScreen (PrtScn) key on your keyboard to capture the image.
     
  • Then open your favourite image editor, if you have one, or use Paint which is installed with Windows, and paste the captured image into it.
     
  • Save the image as a jpg file
     
  • Upload the image using the upload media button, the blue circle with white arrow, at the top of the comment box.

. . . . Because my computer handles the MP4, only Magix did not. . . . .

MP4 is not a video format, it is what is known as a 'container file' format and can contain video and audio that has been encoded by in variety of different video and audio encoding formats (codecs).

The MediaInfo analysis will give us this information.

HTH

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Bribar79 wrote on 7/5/2022, 1:10 PM

John, have not tried your suggestions yet. Yesterday, I could not get Photostory to work. Said that there was not enough memory in program. (did not make sense to me). There was not even an arrow option to play what I had in it. SO, I upgraded to 2022 version and spent most of day finding my way around new program. I started my slideshow over and really liked it. I did not try to insert the MP4 with audio yet. However, I did input MP4 video clips which was working out GREAT--so easy to clip parts off by using the storyboard. Went to bed feeling so relieved that this project was going so well.

Today, I opened it up and I was okay EXCEPT there was NO STORYBOARD! I really need that to clip the videos that I use. I am working on a Memorial slideshow for our school reunion on classmates who have passed. HOW DO I GET THE STORYBOARD BACK? AND, WHAT HAPPENED THAT MADE IT GO AWAY?:

Once I get back to work on this and finish with all the classmates, I will try above when I get the storyboard back.

 

You are so kind to respond to someone like me who is so dense about techy stuff.

Barbara

Bribar79 wrote on 7/5/2022, 1:15 PM

I forgot to say that in the storyboard area it says : Default photo/video track on one line and on the other Default audio track.

johnebaker wrote on 7/5/2022, 1:31 PM

@Bribar79

Hi Barbara

. . . . I upgraded to 2022 version . . . .

Was this a purchased upgrade or are you running the trial version?

. . . .  I did input MP4 video clips which was working out GREAT--so easy to clip parts off by using the storyboard. Went to bed feeling so relieved that this project was going so well. . . . there was NO STORYBOARD . . . .

Did you save the project before closing Photostory?

  • If the project was saved:

    Did loading the project give any error messages ?

    If you switch to Timeline mode do you see the project? You are in Timeline mode when the icon shown below reads Storyboard as shown below


     
  • If not, in Photostory select File, Open automatically saved project you should then see auto saved backup(s) of the project, load the latest one.

HTH

John EB

 

 

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Bribar79 wrote on 7/5/2022, 2:06 PM

I purchased the 2022 version. There were no error messages las night or when I turned it on. However, I did continue on with my slideshow for about 5 minutes as I thought once I figured out why storyboard did not show up, I could see what was supposed to be there. There was an error message when I clicked on editing mode. I will look for a backup. I was very actively clicking save as I find with this program "anything can happen." I will do the above now.

Bribar79 wrote on 7/5/2022, 2:11 PM

I got the backup when I finished last night at 10:33 pm. That backup copy also says: I forgot to say that in the storyboard area it says : Default photo/video track on one line and on the other Default audio track. BUT, it did have a storyboard when it was last saved and backed up.

Bribar79 wrote on 7/5/2022, 2:13 PM

John, I opened another one. It has the storyboard!!! They were within minutes of each other. THANK YOU!!

johnebaker wrote on 7/5/2022, 2:28 PM

@Bribar79

Hi Barbara

Thanks for the feedback.

Happy editing.

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Bribar79 wrote on 7/7/2022, 5:56 PM

John, New day and all my info in story board is gone again! It has numerous backups and saves when the storyboard info was in there! Nothing happened. It seems that on some occasions, if I turn the program off and reopen they are gone. Comments in storyboard are: DEFAULT PHOTO/VIDEOTRACK. and DEFAULT AUDIO TRACK. Does anyone know why this is happening to me? I have to have this memorial slideshow done for an upcoming School Reunion.

Bribar79 wrote on 7/7/2022, 6:40 PM

John, I have been putting everything in the Timeline option. I was also putting in short video clips in that line. (I never used video before!) When I did this, the Title info that i added appeared in the Storyboard section. I am starting completely over. Would you say that this is where all my problems were?

johnebaker wrote on 7/8/2022, 2:41 AM

@Bribar79

HI Barbara

If this only occurs after adding the video clip, this could be the problem.

The mediaInfo analysis, previously asked for, of the video clip will tell us if there is an issue with it - see my first comment.

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Bribar79 wrote on 7/8/2022, 10:56 AM

I am not adding the video with audio. (I have given up on that for now as I HAVE to get this done!) I am just doing video clips. What i have since done is start completely over. I think the back up I used popped me back to one that had error messages in it. SO, I started completely over. But I am noticing that my titles are going into the audio default track and I am adding music. How do I keep that track clear for audio? What I am trying to do now is move the titles out of that tract. I read on another message to hold down the shift key and click on the first and then the last objects in the track. It said that that track would be highlighted. Release the shift key and hold down the ctrl key and drag it to another track. This did not work for me. Probably I am doing something wrong.(again.) -- I have been using Photostory off and on for more than 10 years. This is the fussiest release I have had.

Is there a way to keep the default audio track clear for audio? (and, I would think that the program would have done this by itself!)

Could I just delete all the titles and put them in when I finish with audio?

Bribar79 wrote on 7/8/2022, 11:30 AM

UPDATE: I moved the TWO tracks of titles way to the bottom of Storyboard. That did clear the default audio. Hopefully no more problems.

johnebaker wrote on 7/8/2022, 1:29 PM

@Bribar79

Hi Barbara

. . . .  I moved the TWO tracks of titles way to the bottom of Storyboard . . . .

Sounds like you are in Timeline mode, Storyboard has no 'tracks' - if the button at the top right above the tracks says Storyboard you are indeed in Timeline mode - the button indicates which mode you will go to when you click it - slightly confusing!

Thanks for the feedback, hopefully everything goes OK.

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.