Comments

johnebaker wrote on 6/16/2018, 8:07 AM

Hi

There is a long topic on this issue, the fix in it is here?

Note the program must be closed before running the patch.

John EB

Last changed by johnebaker on 6/16/2018, 8:08 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

steve-fountain wrote on 6/16/2018, 1:03 PM

Thanks for your reply. Have tried many times to install fix patch but keeps saying no relevant file to install. Magix 2017 movie pro installed and closed. tried closing antivirus and running as administrator. Still won't install. Any help appreciated.

johnebaker wrote on 6/16/2018, 1:19 PM

Hi

Did you try a fresh download of the patch, extract it from the zip file and then double click the extracted file?

John EB

Last changed by johnebaker on 6/16/2018, 1:21 PM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

gsmith wrote on 6/16/2018, 3:00 PM

Hi John--I have Windows 10.  When I click on the above mentioned link, I'm asked if I want to open or save the zip file.  I chose open and I get the file explorer screen showing the DD_Win10_fix file.  There is a "extract all" icon at the screen top.  Now my question:  When I click on the "extract all" icon, I get this this default destination:  C:\Users\Gerald\Documents\DD_Win10_fix.  Is this the correct destination or should I browse and get another destination?    Thanks. Gerald

johnebaker wrote on 6/16/2018, 3:57 PM

Hi Gerald

The default destination given is fine. Once extracted, browse to that folder and double click the DD_Win10_fix.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

steve-fountain wrote on 6/16/2018, 4:36 PM

Thanks for your reply John. Yes I have tried several fresh downloads no joy with any of them. No default destination. Can I set the destination myself ?

johnebaker wrote on 6/17/2018, 2:35 AM

Hi

. . . . . When I click on the "extract all" icon, I get this this default destination:  C:\Users\Gerald\Documents\DD_Win10_fix. . . . . . No default destination. Can I set the destination myself ?. . . . .

There is no need to change the destination when you unzip the file.

Accept the destination given for extracting the file to, then browse to that folder and double click the DD_Win10_fix.exe file to run the patch and accept the prompts as required.

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

gsmith wrote on 6/17/2018, 5:55 PM

John, when I double click the exe fix file and then accept the prompts, I get to a message box titled Dolby Digital Windows 10 fix.  The message reads:  No relevant product could be successfully located and patched on this system. The box has an OK button--when pressed a Windows compatibility troubleshooter box appears with the message: test compatibility settings for program:  Settings applied to DD_Win10_fix:  Windows compatibility mode :  Windows 7

John, does any of this make sense to you?  I am at a dead end at this point and you must be sick of dealing with these MTS issues.  Any help on how to proceed would be much appreciated.   My program name and version number:  Movie edit pro plus Version 16.0.1.22 (UDP3)   Thanks, Gerald

wongck wrote on 6/17/2018, 11:33 PM

This make absolute sense to me.

MagiX Support told me of this patch to apply to my MEP. At that time, I had re-installed my MEP from DVD and also from another source given by MagiX Support to test various fixes for the no-audio issue. In both of these re-installation, it updates MEP from until Dec 2017, judging from the looks of the GUI style. And both these gave the same "no relevant product located" error mentioned above.

I may be mistaken but the latest MEP update had a new looking GUI from a 2018 update. As this GUI was very noticeable to me (as I dislike it, nevertheless no choice but have to use it now). There was no way of updating to this new 2018-style GUI as the "help>update on-line" yielded no more updates. My guess is that MagiX disabled this new 2018 update for MEP.

I had to restore my entire system OS image from my image backup, to get back that 2018-style looking GUI. With that, the patch was able to locate the "product" and fixed my audio issue.

Sorry I do not have the version number of my DVD installation.

Last changed by wongck on 6/17/2018, 11:36 PM, changed a total of 1 times.

Casual home video editing just for FUN since MEP 5.5.4.1 (2006??)

  • MEP 17.0.3.177 & unused Vegas Pro 15
  • Win10 1903 i7-4770 3.4GHz, 32GB, 512GB Nvme, 4TB HDD, Nvidia GTX960 (26.21.14.3160) & an old DVD writer
  • Amateur video equipment: Sony HDR-CX675, JVC GZ-MG330
Scenestealer wrote on 6/18/2018, 1:37 AM

@gsmith

From your version number you appear to be on an un updated version of MEP or even the trial version. The DD patch will not work with the trial and may not work with a version which is not updated. Please go to Help>Update on line.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

gsmith wrote on 6/19/2018, 11:05 AM

I updated the latest version of MEP last night, rebooted and the update took.  Downloaded the DD patch, accepted the prompts and got the exact error message I have always gotten:  The message reads:  No relevant product could be successfully located and patched on this system.  

There is something that will not allow the patch file to be extracted.  Questions:

Is there anything else that I can try to get this file extracted?

If I were to remove the entire program and start over with the newest MEP version that I could buy, would that get me going or would I still be without MTS audio even with the newest MEP?    Gerald 

johnebaker wrote on 6/19/2018, 1:45 PM

@gsmith

Hi Gerald

. . . . . I updated the latest version of MEP last night, rebooted and the update took. . . . . .

What is your version number now?

There appear to be 2 contradictory statements -

  1. . . . . No relevant product could be successfully located and patched on this system.   . . . .
  2. . . . . Is there anything else that I can try to get this file extracted? . . . .

Item 1 would suggest you already have the file extracted, yet item 2 would suggest you have not.

What Antivirus program do you have on your PC?

. . . . . If I were to remove the entire program and start over with the newest MEP version that I could buy, would that get me going . . . .

If your version number is now 17.0.3.177 then you have the latest version. I cannot see re-installing would fix the issue as it was caused by a Microsoft stuff up with Windows 10 update.

HTH

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

steve-fountain wrote on 6/20/2018, 10:29 AM

Thankyou again John. I have given up and installed Nero to recode my videos from mts files to meg 4 before editing, which works ok. I'm hoping Magix come up with an update rather than a patch to fix the problem. I appreciate all your help.

Steve F

guranhsweden wrote on 6/21/2018, 4:08 AM

Hi guys,

I´m trying to follow your good discussion but sorry to say it is not too easy because English is not my language. And computers are definitively very hard to understand.

I have been using MEP 15 since it was launched. All of a sudden my latest recordings lost the sound when importing into Magix. But the sound is there in the computer. I followed the recommendation do download the DD-patch. But immediately I got a warning by Window never to download this one. It can cause problems. I use Windows 10. My antivirus program is the standard Windows 10.

I would we very happy for a reply from you. Thanks in advance!

 

Scenestealer wrote on 6/21/2018, 6:40 AM

@guranhsweden

Windows gives a warning but as long as you downloaded it via this link:- https://support2.magix.com/customer/en/download_do/330921 it should be okay to run.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

guranhsweden wrote on 6/21/2018, 10:04 AM

Thank you very much. I follow your advice and the zipfolder is downloaded and refers to a different website with a red round circle saying that this site is not reachable alternatively that it is possible that it has changed location. I don´t know what to do.

johnebaker wrote on 6/21/2018, 11:28 AM

@guranhsweden

. . . . downloaded and refers to a different website with a red round circle saying that this site is not reachable . . . .

The site may not be available at the moment - there has been a fire in the data centre and it has knocked out some of the on-line services and Catooh.

Magix are working to restore the service ASAP.

Please try again later.

John EB

Forum Moderator

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

guranhsweden wrote on 6/21/2018, 11:47 AM

Thank you very much to all involved in my problem!

wongck wrote on 6/22/2018, 7:15 AM

@guranhsweden

The site may not be available at the moment - there has been a fire in the data centre and it has knocked out some of the on-line services and Catooh.

Wow That bad.... the sprinkler system will wet the servers even if the fire don't burn it.

Casual home video editing just for FUN since MEP 5.5.4.1 (2006??)

  • MEP 17.0.3.177 & unused Vegas Pro 15
  • Win10 1903 i7-4770 3.4GHz, 32GB, 512GB Nvme, 4TB HDD, Nvidia GTX960 (26.21.14.3160) & an old DVD writer
  • Amateur video equipment: Sony HDR-CX675, JVC GZ-MG330
johnebaker wrote on 6/22/2018, 10:25 AM

@wongck

Hi

Data centres and server farms do not use water sprinklers - usually CO2 or a chemical system eg fluorocarbon suppressant - water end electricity do not mix ⚠️ - except in an electrode boiler!.

John EB

 

 

Last changed by johnebaker on 6/22/2018, 10:27 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

fianaigecht wrote on 6/22/2018, 2:39 PM

I'm having the exact same problems as the people above -- no sound on MTS files and the patch from the other thread not working (even when MEP is closed, when it's run as an administrator, etc etc). Have never had issues with MTS audio in the past but just in the past couple of weeks I haven't been able to hear any of my videos -- which is super annoying, as I'm a dancer, and all my videos require audio! (And converting them tends to do terrible things to the quality.)

I'm using Movie Edit Pro 2014 Premium, which I know is kind of old but it's been working perfectly fine until now and I'm too broke to upgrade.

wongck wrote on 6/22/2018, 7:49 PM

Data centres and server farms do not use water sprinklers - usually CO2 or a chemical system eg fluorocarbon suppressant - water end electricity do not mix ⚠️ - except in an electrode boiler!.

Ah so. Didn't know that. This new high tech area have their own high tech anti-fire system. These should be normal household anti-fire system as there are loads of electronics at home nowadays but much cheaper.

Casual home video editing just for FUN since MEP 5.5.4.1 (2006??)

  • MEP 17.0.3.177 & unused Vegas Pro 15
  • Win10 1903 i7-4770 3.4GHz, 32GB, 512GB Nvme, 4TB HDD, Nvidia GTX960 (26.21.14.3160) & an old DVD writer
  • Amateur video equipment: Sony HDR-CX675, JVC GZ-MG330
wongck wrote on 6/22/2018, 7:52 PM

I'm using Movie Edit Pro 2014 Premium, which I know is kind of old but it's been working perfectly fine until now and I'm too broke to upgrade.

Unfortunately the patch seems to be very sensitive to versions. I think it only run on the last 2 versions latest version or something like that.

Casual home video editing just for FUN since MEP 5.5.4.1 (2006??)

  • MEP 17.0.3.177 & unused Vegas Pro 15
  • Win10 1903 i7-4770 3.4GHz, 32GB, 512GB Nvme, 4TB HDD, Nvidia GTX960 (26.21.14.3160) & an old DVD writer
  • Amateur video equipment: Sony HDR-CX675, JVC GZ-MG330
guranhsweden wrote on 6/24/2018, 2:54 AM

So you meen I should buy the latest version Premium 2018?