Comments

wongck wrote on 6/24/2018, 6:35 AM

So you meen I should buy the latest version Premium 2018?

I don't work for MagiX.

So only if you think it is worth your money. In another thread, someone said they just wasted some.

 

Casual home video editing just for FUN since MEP 5.5.4.1 (2006??)

  • MEP 17.0.3.177 & unused Vegas Pro 15
  • Win10 1903 i7-4770 3.4GHz, 32GB, 512GB Nvme, 4TB HDD, Nvidia GTX960 (26.21.14.3160) & an old DVD writer
  • Amateur video equipment: Sony HDR-CX675, JVC GZ-MG330
guranhsweden wrote on 6/24/2018, 7:12 AM

Thank you very much!

gsmith wrote on 7/7/2018, 2:51 PM

Hi John,

Your reply of 6/19 to my post indicated that the latest MEP plus version is 17.0.3.177.   Before my latest update I had 16.0.1.22---I then used the update online window in the help section and got an update.   Today, I checked my updated version and it says I have 16.0.4.119.  Attempting to get the 17.0.3.177 latest, I get the message from the update online window:   there are no updates for Magix movie edit pro plus.  Any thoughts why I can't get this version?  This may be why the sound patch will not open for me.  Thanks Gerald

Scenestealer wrote on 7/7/2018, 5:59 PM

@gsmith

My guess would be that the 1year period to obtain free updates for MEP17 ie Version16.0,4.xx has passed and you need to buy the new version MEP18 version 17.0.3.177 to get to that version.

I am not sure that this would necessarily make the DD sound patch work in itself but the latest MEP18 update version 17.0.3.185 has the fix built in.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

wongck wrote on 7/7/2018, 8:45 PM

Yes, my guess is also that the 1 year free update period is over.

I also faced the same problem when MagiX support staff told me to reinstall to see if it fixed the no audio problem. The re-installed MEP was not able to update all the way to 17.xx.xx. using the online update and reported "no more updates".

Luckily for me, I had my hard disk image backed up, and that had the updated version 17.xx.xx on it. So I had to restore my hard disk image to get the patch to work.

Really, MagiX is kind of going the subscription model, a yearly subscription based model. But at least the program does not stop working when you stop paying. It's not expensive, like US$60+ per year but it is not my main program that I use daily and I don't do any commercial video for money. So if it is suddenly stops working because of subscription, I will go back to Windows Movie Maker ( Windows 10 version still free and according to another fellow forumer (not a word) it's pretty good) or try the Opensource shotcut.

Casual home video editing just for FUN since MEP 5.5.4.1 (2006??)

  • MEP 17.0.3.177 & unused Vegas Pro 15
  • Win10 1903 i7-4770 3.4GHz, 32GB, 512GB Nvme, 4TB HDD, Nvidia GTX960 (26.21.14.3160) & an old DVD writer
  • Amateur video equipment: Sony HDR-CX675, JVC GZ-MG330
guranhsweden wrote on 7/8/2018, 3:41 AM

Many Thanks to you and "Scenestealer"!

This is quite new to me. I bought some years ago MEP 2015 Premium on a CD. It has been working very good til Mid June. In April I changed from Windows 7 to 10. I cannot say that the audioproblem then started but why not?

Anyhow when importing and splitting the audiotrack from the picturetrack the the theaudiotrack is totally empty and no soundwaves can be obtained.

This is the first time I get to know that Magix has to be updated to be able to run. Parhaps I must buy the 2018 year version?! Windows Movie Maker is probably not the best solotion for me as I do a lot of multicamera editing.

(4 camcorders).

I´m very glad for your engagement in my problems! Thank you!

 

gsmith wrote on 7/8/2018, 10:33 PM

Dumb question:  If I buy the new MEP18 version,  do I need to uninstall my existing MEP17 and make a clean install on the MEP18 OR do I simply upload the MEP18 and it writes over the old system?   I noticed there is an upgrade option and a new purchase option.  With all the DD sound patch problems I have, I am of the mind to go the new purchase route rather than upgrade.  Your opinion?  thanks Gerald

Scenestealer wrote on 7/9/2018, 1:42 AM

@guranhsweden

Anyhow when importing and splitting the audiotrack from the picturetrack the the theaudiotrack is totally empty and no soundwaves can be obtained.

Do you mean that the soundtrack does not produce any sound on playback of the timeline, or do you mean there is no graphic of the waveform showing? I the latter then close the project and navigate to the folder where the original clip is stored - look for a .HO file with the same filename as the video clip and delete the .HO file. When you open the project again, a new .HO will be created and the waveform should then be present.

Ss

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

johnebaker wrote on 7/9/2018, 3:25 AM

@gsmith

Hi

. . . . If I buy the new MEP18 version,  do I need to uninstall my existing MEP17 . . . .

Assuming you mean MEP 2018, please do not abbreviate to avoid confusion with older versions, and you are using Windows 10 and MEP 17 refers to the old MEP 17 HD, released in 2010 then there is no point in leaving the old version installed - you cannot access any of the extras/features of the old version in MEP 2018.

If by MEP 17 you mean MEP 2017 then you should be asked if you want to replace the older version.

Upgrade or purchase makes no difference except the upgrade may be more economical.

HTH

John EB

Last changed by johnebaker on 7/9/2018, 3:25 AM, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

guranhsweden wrote on 7/9/2018, 4:09 AM

@guranhsweden

Anyhow when importing and splitting the audiotrack from the picturetrack the the theaudiotrack is totally empty and no soundwaves can be obtained.

Do you mean that the soundtrack does not produce any sound on playback of the timeline, or do you mean there is no graphic of the waveform showing? I the latter then close the project and navigate to the folder where the original clip is stored - look for a .HO file with the same filename as the video clip and delete the .HO file. When you open the project again, a new .HO will be created and the waveform should then be present.

Ss

 

guranhsweden wrote on 7/9/2018, 4:19 AM

I mean both! But thanks for your advice. The problem is I´m so at all skilled in computer techology so I don´t understand how to proceed. And all my film-mates work in Apple-environment. So I can´t ask them.

I have ordered the new MEP 18 to be installed from a DVD. Perhaps I waste my money but I think it is worth it after so many "sleepless nights". I promise to write about my achivements in this forum.

gsmith wrote on 7/9/2018, 4:09 PM

Ralf with Magix support sent me the following instructions to unlock the Dolby Digital support needed to get the MTS sound files unlocked.  This worked for my version which is:   MEP Pro Plus version 16.0.4.119.  I now have sound.  Thanks to everyone for your help!

1. Start the program and create an empty project. Import any video or photo file.
2. Click on the "File" menu => "Export movie" sub menu => "Video as MPEG video" option. (NOT MPEG4!)
3. Select the preset "Standard DVD PAL AC3" from the list, and start the export process.
4. When you're prompted to download the Dolby Digital audio extension pack, please do so.


Once you have unlocked the Dolby Digital support via this procedure, you should now also be able to import video material (e.g. AVCHD) using Dolby Digital audio without any problems

wongck wrote on 7/9/2018, 5:52 PM

👍 

Glad you got it working, and for the older version.

Is this even when the patch reported "no relevant version found" or something like that?

Casual home video editing just for FUN since MEP 5.5.4.1 (2006??)

  • MEP 17.0.3.177 & unused Vegas Pro 15
  • Win10 1903 i7-4770 3.4GHz, 32GB, 512GB Nvme, 4TB HDD, Nvidia GTX960 (26.21.14.3160) & an old DVD writer
  • Amateur video equipment: Sony HDR-CX675, JVC GZ-MG330
steve-fountain wrote on 7/11/2018, 5:14 AM

Hi wongck. Sadly I haven't got it working just resigned to recoding my videos from mts to mpeg using Nero. I have realised that my 2017 MEP is the plus version and the reason why the patch doesn't work. like you I think it is over a year old and not eligible for the update. I have contacted Magix but they haven't bothered to reply. I have been a good customer of magix with several editions of MEP and music maker but this issue and the lack of customer care, I will be trying other editing options in future. Good luck with your copy.

guranhsweden wrote on 7/11/2018, 5:26 AM

Hi, Today I got MEP Premium 2018. I Will soon start installing. If it fails I am thinking of leaving Magix for the Mac world. It is expensive but it is also hopeless not to get it rundning properly.

 

gsmith wrote on 7/11/2018, 9:58 PM

 Hi Wongck.  Yes, even with the "no relevant version found" the fix as described in my 7/9/18 post took.  To Steve-Fountain- your MEP version is the same as mine.   Perhaps the fix that Magix support sent to me and I describe in my 7/9 post will work for you.  Gerald

steve-fountain wrote on 7/12/2018, 5:23 AM

GSmith. Thanks for your tip on our MEP audio recovery efforts, tried it last night but sadly still no joy for me. I will continue reading posts hoping one solution will eventually work.

guranhsweden wrote on 7/12/2018, 6:55 AM

Hi everybody,

Have now installed MEP 18 and audio is back again. 😁😁😁😂 I suspect my problems stared after Windows 10 was installed on my computer but I´m not sure. Now is only one "problem" left: The new MEP 18 doesn´t find the projectfiles. Can anybody recommend how to proceed?

johnebaker wrote on 7/12/2018, 8:27 AM

Hi

. . . . MEP 18 doesn´t find the projectfiles . . . .

Check the Projects path in Program settings, Folders tab set to the correct location where the project files are?

By default the project folder is located in your Documents\MAGIX\Movie Edit Pro Premium folder.

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

guranhsweden wrote on 7/12/2018, 8:37 AM

Thank you! I Will check!