New patch for VPX and MEP available from today.

CubeAce wrote on 11/25/2021, 11:32 AM

As state on the tin.

I have put in bold what I think is correct on my system and what I'm not sure of. Anything else I have not had time to look at yet.

-----------------------------------------------------------------------------------------------------------------------------------------------------

VPX 13 Patch (.128) / Vdlx 2022 Patch (.104) / Photostory 2022 Patch (.90) 11/2021 include the following improvements:

Fixed: Editing effect masks with size/position/rotation

Fixed: Motion tracking with effect masks

Improved: software stability during decoding and/or encoding with NVIDIA graphics cards

Improved: export hardware configurations Not sure

Fixed: black screen when using dialogs with custom video previews I still have a few black screens.

Not sure why as it is affecting jpgs and video clips that were not effected before. More importantly it has been random on exporting and doesn't always happen. [Edit] I now no longer suffer this problem.

Fixed: Crash when using effect fades

Fixed: J-L cut no longer applies automatic fade to newly imported objects

Fixed: Clipping effect "Fill(off)" in combination with multiple objects now sets the correct size for each object

Fixed: Clipping effect no longer creates an empty entry in the effect list

Fixed: Clipping effect "Reset" does not reset combo box to "Keep proportion"

Fixed: When changing aspect ratio shows the current state again

Fixed: Velocity effect, the selected frame rate will be immidiately applied

Fixed: When using the mouse wheel on sliders the values will be changed accordingly to the direction of scroll

Improved: General software stability

Fixed: Display error with HiDPI in Fade menu

(Only Classic version) Fixed: error message showing up when applying effects/brightness (Classic Version)

As posted in the News section.

Ray.

Last changed by CubeAce

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Comments

CubeAce wrote on 11/25/2021, 12:58 PM

So far both the Intel GPU and nvidia GPU seem more responsive and seem to be doing more work each.

The nvidia card is not maxing out its Vram but motherboard ram usage has increased by roughly the amount no longer used by the nvidia card.

Exporting of clips with less processing demands has speeded up.

CPU usage is more even across cores and threads than before.

I suspect any parts of old project I tried to 'fix' are now playing up but not all of them. I will run an older project version to see.

Results so far.

These are taken while exporting to MP4. 4K. Maximum motherboard memory load previously around 7GB.

Ray.

Last changed by CubeAce on 11/25/2021, 2:03 PM, changed a total of 3 times.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 11/25/2021, 3:40 PM

@CubeAce

Hi Ray,

It will be interesting knowing if this series is enough to risk upgrading VPX from 12 to 13.

I am trying to do just an update of VPX13 on my laptop, but VPX13 doesn't shut down (see other thread on this) so the patch cannot be applied.

I updated MEP2022 and will do a couple of tests and then decide if I want to risk VPX13 on my new desktop.

John CB

John C.B.

VideoPro X(12); MEP2022 PPremium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; dual monitors - LG 4K 27" main, HP 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2

CubeAce wrote on 11/25/2021, 3:47 PM

@browj2

Hi John.

I'm not sure all the problems are gone for old projects. There may be new ones.

Still testing. May start a new test project to see if those things hold on new projects.

A part of me says there should be no expectancy for new program versions to be 100% backwards compatible but if they have to replace old versions with new ones then there is no way to go back to an older project.

That makes future upgrading a thing to think about before committing.

Ray.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 11/25/2021, 4:20 PM

@CubeAce

Hi Ray,

I'm at .104 in MEP2022.

In your first image, is it a template? If so, which one?

I don't get this problem with just a title.

In your second image, I have no problem with the template - Complex geometry/Grid.

John CB

John C.B.

VideoPro X(12); MEP2022 PPremium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; dual monitors - LG 4K 27" main, HP 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2

CubeAce wrote on 11/25/2021, 4:45 PM

@browj2

Hi John.

The template is Skewed in Simple Geometry.

It was one title with the space bar used to separate the words into position. It's erratic, sometimes it works sometimes it doesn't. It's as if the buffer is not large enough.

I may have found a cure. Working on it now.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 11/25/2021, 4:49 PM

@CubeAce

Hi Ray,

Your image shows Grid in Complex Geometry, as does the result.

Have to go pick up a pizza.

John CB

John C.B.

VideoPro X(12); MEP2022 PPremium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; dual monitors - LG 4K 27" main, HP 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2

CubeAce wrote on 11/25/2021, 4:57 PM

@browj2

I have changed my optimum parallel track settings to 18. So far, so good. Exporting is definitely quicker now. much more motherboard ram now in use. Another additional 3GB making it now 14GBs in use and just over half my vram. Much more efficient distribution of workload. Export is now past the most problematic sections of the old project. Finally finished. Text is really crisp. I will see what YouTube makes of it and post here later. I think I can relax now.

Ray.

Last changed by CubeAce on 11/25/2021, 5:01 PM, changed a total of 1 times.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Scenestealer wrote on 11/25/2021, 5:19 PM

@CubeAce

Hi Ray

Thanks for the heads up on the Patches.

I only installed MEP2022 a couple of days ago and straight away ran into the dissappearing video during preview after exiting Audio Cleaning, and during export with the visuals starting to flicker then failing for the rest of the encode after random periods 9mins to 24mins into the 30min render. This is with NV/NV/NV selected in the program settings and also Intel selected for some or all settings.

Like you it seems to be related to the VRAM possibly becoming too full and my 6GB 1060 appears to be doing what yours is doing in TM where it fills quickly to 5.7GB, although the eventual failure comes after some time and is not showing any unusual spike at that point. You can tell the failure point because the Export preview window freezes thereafter and strangely the failure occur on clips (UHD 25P export to HD50P) with no effects applied.

From your above screen shots (I presume your PS are all Nvidia) I can see same as on my rig that it is though too much was trying to be accomplished on the NV GPU, and in the new Patch (i've not installed yet) the Infusion engine is putting the decoding back onto the Intel GPU and perhaps holding the frames there instead of in the NV memory.

This seems logical in light of the fact that the infusion Engine(s) were based on holding decoded frames on the GPU rather than passing them back to the CPU and main memory.

Still......conjecture at this point.

My other concern at present is the fact, brought up in a couple of threads recently, that the interpolate frames is set to on by default and is causing me issues which I will respond to in this post: https://www.magix.info/us/forum/interpolate-intermediate-frames--1288031/

Peter

 

Last changed by Scenestealer on 11/25/2021, 6:00 PM, changed a total of 1 times.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 2004, MEP2016, 2022 (V21.0.1.92) Premium and prior, VPX7, VPX12 (V18.0.1.85). Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 2004, MEP2015 Premium.

CubeAce wrote on 11/25/2021, 5:33 PM

@Scenestealer

Hi Jeff.

Yes, sounds familiar. I am going to check other previous reported problems between now and the weekend.

As for the topic on interpolated frames of clips. That is not what the object properties report.

Yes if you apply a speed effect but not otherwise. I have never seen or noticed this behaviour.

Just awaiting YouTube to process to my now successful old 4K projects.

Ray.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Scenestealer wrote on 11/25/2021, 5:59 PM

@CubeAce

That's Peter not Jeff.

That is strange although your SS is presumably in the new patch version in which they may have altered this?

Definitely have not applied speed effect on any of the clips nor changed the setting in object properties.....!

They may have fixed the black screen thing with this patch change: Fixed: black screen when using dialogs with custom video previews

This may mean the black screen when using Audio Cleaning (and maybe Export) is caused by the presence of the small additional preview window?

Will test with the new patch soon.

Peter

 

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 2004, MEP2016, 2022 (V21.0.1.92) Premium and prior, VPX7, VPX12 (V18.0.1.85). Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 2004, MEP2015 Premium.

CubeAce wrote on 11/25/2021, 6:01 PM

@Scenestealer @browj2

Playback from YouTube is a bit stuttery but that may be down to my current download speed from there at present topping out at 41Mbps. At least the export went well from MEP.

The Stats for nerds is interesting triggering their highest encoding logarithm (vp09). Not quite what I am seeing at home but really close to it.

Ray.

Last changed by CubeAce on 11/25/2021, 6:08 PM, changed a total of 1 times.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

CubeAce wrote on 11/25/2021, 6:09 PM

@Scenestealer

Sorry Peter.

No. Never saw it in the old version either. I never use the audio cleaning section.

Ray.

Last changed by CubeAce on 11/25/2021, 6:10 PM, changed a total of 2 times.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

CubeAce wrote on 11/25/2021, 6:15 PM

@Scenestealer @browj2

Still can't export to mp3. This time around though it resets the export GPU to CPU upon trying.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 11/25/2021, 7:11 PM

@CubeAce

Hi Ray,

The pizza must have helped because I opened VPX13 again and was able to close it. So, I opened it again and successfully updated to the latest patch. Maybe it was my removal of the ini file that finally kicked in.

I'll do a bit of testing and if there is nothing that jumps out at me, I'll upgrade on my desktop.

John CB

John C.B.

VideoPro X(12); MEP2022 PPremium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; dual monitors - LG 4K 27" main, HP 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2

browj2 wrote on 11/25/2021, 8:37 PM

@CubeAce

Hi Ray,

See previous thread, and after some testing of MEP2022 latest patch, some of the Captions Basic - Excitement, Expedition and Greenish have the text slightly above the box. I didn't notice any other anomalies except that the text box to input the text is not at the same place as the caption, but that is not a concern.

The pizza was very good, seafood, from the dépanneur (small food store, in Quebec parlance); they also make pizzas and are in direct competition with the Pizzaria du Poste in La Malbaie, close by. Small town stuff.

@Scenestealer

Hi Peter,

With the latest patch, audio, audio cleaning, the image in the preview monitor goes black but now comes back upon exiting the cleaning tools dialogue, at least for me.

HitFilm X and Y keyframing has never been resolved and goes to Infinity upon playback or just scrubbing.

I am having trouble getting used to these programs on this new computer. Playback is now far too fast and smooth. 😁

John CB

Last changed by browj2 on 11/25/2021, 8:38 PM, changed a total of 2 times.

John C.B.

VideoPro X(12); MEP2022 PPremium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; dual monitors - LG 4K 27" main, HP 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2

johnebaker wrote on 11/26/2021, 4:10 AM

@browj2, @CubeAce

Hi

. . . . some of the Captions Basic - Excitement, Expedition and Greenish have the text slightly above the box . . . .

Looks like the Size, Position & Rotation bug was not picked up with these captions - even the preview (video file) for them is off, they need redoing.

. . . . I am having trouble getting used to these programs on this new computer. Playback is now far too fast and smooth. . . . .

Ensure you have your seatbelt on. 😂

John EB

 

Last changed by johnebaker on 11/26/2021, 4:12 AM, changed a total of 2 times.

VPX 13, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2022.

PC - running Windows 10 Professional 21H2 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 3 x 2Tb internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom, Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Scenestealer wrote on 11/26/2021, 5:22 AM

@browj2

I am having trouble getting used to these programs on this new computer. Playback is now far too fast and smooth.

Good to see you have finally " broken on through to the other side" John!

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 2004, MEP2016, 2022 (V21.0.1.92) Premium and prior, VPX7, VPX12 (V18.0.1.85). Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 2004, MEP2015 Premium.

browj2 wrote on 11/26/2021, 8:53 AM

@Scenestealer @johnebaker

Hi Peter and John,

I am having trouble getting used to these programs on this new computer. Playback is now far too fast and smooth.

I take it back. As soon as I put some effects on the last short clip of 4 - colour curve, Auto color, and some sharpening, the whole thing sputtered to a stop, even clips with no effects. Audio playback was good, though. This is the first time that I've seen a still video image on the screen during playback for any length of time. This never happened on my old machine up to and including VPX12. In fact, it was surprisingly good. The material is FHD from 2011 using my old, now broken, handheld video camera.

Solution - I changed the Processing in the Program Settings to NVIDIA GeForce RTX3060, and I was back in business. However, that should not have to happen. Now I understand many of the recent comments about playback.

Another anomaly, I think, in VPX13 - changing the effect Sharpness with Apply to all at 0, Increasing Sharpen dramatically changed the Histogram, reducing the entire graph downward from very high to very low. With Sharpen at 100, adjusting Apply to from 0 to 26 brings the curve back up. Beyond that, nothing. Is this normal? The other scopes barely changed, except at the edges.

On a side note, I got the winter tires put on the car yesterday. It started snowing early this morning and the snow is still coming down in large, fluffy flakes. I did take some video of the snow coming down. Someone has to go out in that for milk, as I just took the last of it for my daily cappuccino. My new snowblower will finally get tested today.

John CB

John C.B.

VideoPro X(12); MEP2022 PPremium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; dual monitors - LG 4K 27" main, HP 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2

johnebaker wrote on 11/26/2021, 10:42 AM

@browj2

Hi John

I now leave the 3 device option settings set to my RTX 2060 on both PC and laptop, the Intel iGPU kicks in when needed.

The Histogram chart does change as Sharpness is increased, how much depends on the %age increase and the content of the scene at the point where you are viewing - I would expect this assuming the Sharpness effect works the same way as for images ie the use of faint darker/lighter bands around edges - these are sometimes visible in images, when the sharpening is overdone, and under magnification as halos, and this is what the Histogram is reflecting.

Below is an example of the same change in an image in PSP.

I remember seeing a picture of a small section of the Sistine Chapel ceiling showing how Michelangelo achieved the equivalent of this to make the paintings appear sharper from a distance - I cannot find the image..

Sharpening does introduce colour shifts depending on the degree applied, in the case of MEP/VPX the effect appears to have a limited range to keep the colour balance neutral, in an image editor the effects can be surreal.

For my videos I always apply an overall sharpening of 30% through the Movie Effects dialog - very rarely on individual objects.

. . . . snowblower . . .

I initially read the as 'snow bowler' and thought you had been teaching Bernadette some new tricks 😂.

John EB

Last changed by johnebaker on 11/26/2021, 10:43 AM, changed a total of 1 times.

VPX 13, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2022.

PC - running Windows 10 Professional 21H2 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 3 x 2Tb internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom, Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

CubeAce wrote on 11/26/2021, 10:56 AM

@browj2 @browj2 @Scenestealer

Hi John CB.

I completely agree with John EB's analysis. This is particularly noticeable when printing still images. The larger you print the less you want to sharpen as sharpening changes the dynamics of the contrast as well as apparently sharpening the image. I will often reduce contrast a bit as well. I think of it as resolution vs image size (projected or printed) vs viewing distance equals amount of sharpening needed. Photo-site size also plays a part as does digital noise so there are no reliable presets.

Ray.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

CubeAce wrote on 11/28/2021, 7:06 AM

@Scenestealer @browj2 @johnebaker

I have found another difference in the way MEP 2022 works compared to previous versions but there is a workaround.

I have often used the space bar to correctly space wording within a frame in older versions of MEP. That no longer displays properly in MEP 2022.

It would seem part of the text properties either no longer read previous instructions correctly or MEP 2022 has yet another box now ticked that previously was not.

To see what I mean.

As a project text from MEP 2021 shows in default opening of MEP 2022 and then corrected.

Do you suppose we should look for other boxes that may have now had their default settings altered or was it ticked in the previous version but read correctly? Without altering the box, exports sometimes export correctly anyway and sometimes not.

[Edit] I have looked at VPX 11 and that has a tick in the automatic text break box but is reading and exporting the space between words correctly.

Ray.

 

Last changed by CubeAce on 11/28/2021, 9:57 AM, changed a total of 4 times.

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

johnebaker wrote on 11/28/2021, 11:04 AM

@CubeAce

Hi Ray

I have checked titles automatic text break option in MEP 2015, 2016 and 2021 - all have the option turned on by default.

I created 2 identical titles, one in 2016 and one in 2021 - Alfphabet font, size 20 italicised.

Importing both into VPX 13 and MEP 2022 gave identical results as the originals.

However I could replicate what you are getting by importing the 2021 title into 2016 !!!!

John EB

VPX 13, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2022.

PC - running Windows 10 Professional 21H2 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 3 x 2Tb internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom, Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

CubeAce wrote on 11/28/2021, 11:21 AM

@johnebaker

Hi John.

So basically random and unpredictable behaviour, or what may or may not be a bug, or a short bit of code that may or may not be read at a given point within a project depending on which version of MEP made it compared to which version of MEP is playing it back.

At least it is fixable.

Thanks for your input.

Wonderful. 😕

Ray.

 

Windows 10 Enterprise. Version 21H1 OS build 19043.1348. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1069 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 472.39. 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.1.107. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507