OXA Error

Steve-Disbennett wrote on 9/15/2021, 8:14 AM

I keep getting an error causing the program to crash. "OXA error. The stack reached a maximum depth (push). Do you wish to see a callstack? Yes or No?" How do I fix the program? I bought a newer version in hopes this would work, but it worked for a few months. The new one doesn't give me the same error code, but it barely functions at all now. It doesn't have any albums listed anymore, and all the people that are in "categories" don't function anymore. I spent countless hours labeling the people in my pictures and now when I try to use the program to find those people using "categories" nothing happens. The program doesn't find the person I click on. Basically, the program is completely worthless now.


emmrecs wrote on 9/15/2021, 8:30 AM


Welcome to the Magix user to user forums.

Are you quoting the whole of the error message you see? The error code is incomplete, unfortunately, so it is very difficult to help you. However, my suspicion is that this is a Window error, not a Photostory error.

To verify that your Windows installation has not become corrupted in some way you could run the sfc /scannow command. If you're not sure how to do this, please post back.

Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Mervyn-Czarnecki wrote on 3/9/2023, 6:19 AM

I have the same error as SteveDisbennett. I am running Windows 10 latest updates. I have run sfc /scannow and also an extended system check.using Restoro. The error still persists.

Any ideas?

Thanks ... Mervyn

johnebaker wrote on 3/9/2023, 6:35 AM



In addition to @emmrecs comment and assuming that the system scan did not find any errors or fixed them and you restarted the computer - not shutdown, power up - the Error 0xA: ....... generally means that there is an issue with a driver, this could be any driver audio, graphics or other devices you have connected to the computer that the program wants to use.

Check that the audio and graphics drivers in particular are up to date - do not rely on Windows or other 3rd party programs saying they are - check with the manufacturer's website.

If you cannot resolve this then what is the specification of your computer system including Windows version and program version, see this topic for what is required and please quote processor and graphics card make/model in full, and also what monitor/screen resolution(s)you are working with if this is a laptop.

I would suggest you put this information in your profile signature so we do not have to keep asking for it.

What triggers the error?


John EB
Forum Moderator

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.