Preview window control buttons gone - Movie Studio 18

Becc-Dishon wrote on 5/13/2022, 6:19 AM

Hi all,

Recently the control buttons along the bottom of the preview window have disapeared.

The function stills works if you hover over and find the right area but the actual bar is blank and is a nightmare for editing with.

I'm already starting to fall out with Magix Movie Studio and this is not helping.

Running Windows 11 on a new Samsung ProxBook 360.

Anyone got the answer I need?

Ta.

Comments

CubeAce wrote on 5/13/2022, 7:02 AM

@Becc-Dishon

Hi and welcome to the user to user forums.

Is this your laptop?

Ray.

Windows 10 Enterprise. Version 21H1 OS build 19044.1645. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1960 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 30.0.15.1215. 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 5/13/2022, 8:42 AM

@Becc-Dishon

Hi,

Did you try F8?

John CB

John C.B.

VideoPro X(13); MEP2022 Premium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

Becc-Dishon wrote on 5/13/2022, 10:31 AM

@Becc-Dishon

Hi and welcome to the user to user forums.

Is this your laptop?

Ray.

Hi... yes that's the one.

Becc-Dishon wrote on 5/13/2022, 10:31 AM

@Becc-Dishon

Hi,

Did you try F8?

John CB

JUst turns my volume up.

Becc-Dishon wrote on 5/13/2022, 10:48 AM

@Becc-Dishon

Hi and welcome to the user to user forums.

Is this your laptop?

Ray.

Hi... yes that's the one.

Mine is i5 though.

CubeAce wrote on 5/13/2022, 10:55 AM

@Becc-Dishon

Hi.

So this version?

Are you running the latest Graphics Driver version 30.0.101.1960 for Iris® Xe Graphics?

If not try downloading the driver here.

Do not download the beta version.

If you do have the latest driver installed try changing the program settings in the Display section of MS18 and set the video mode to Microsoft WARP rather than to the Intel graphics and see if that helps.

Ray.

 

Last changed by CubeAce on 5/13/2022, 11:04 AM, changed a total of 1 times.

Windows 10 Enterprise. Version 21H1 OS build 19044.1645. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1960 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 30.0.15.1215. 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Becc-Dishon wrote on 5/13/2022, 11:30 AM

No, tried all that (updated driver... ta) but it's still the same.

I'm installing on old laptop to see what that does.

I notice the button at the bottom, above the timeline arrows, delete etc, are all there and working.

It's literally just the preview ones where I can only see the alt text.

So weird.

Becc-Dishon wrote on 5/13/2022, 11:36 AM

Okay...

On my old laptop all buttons are there. I do note that the buttons I am missing are white and and the red circle, not black like the bottom ones.

The 'hamburger' and various number sets are also missing from the top of the preview pane.

I also note that the whole colour scheme seems different, the old laptop has a gray layout whilst the new one it is black

Nothing else is missing at all.

This sounds like some colour issue with Windows 11 to be honest.

 

Grrr.

Thanks for your help everyone. I'll update if I make any progress.

 

 

CubeAce wrote on 5/13/2022, 11:47 AM

@Becc-Dishon

Would it be possible to give us a screen shot please like this one?

I'll admit to not seeing this problem asked before on the forum.

An image may help.

Ray.

Windows 10 Enterprise. Version 21H1 OS build 19044.1645. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1960 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 30.0.15.1215. 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Becc-Dishon wrote on 5/13/2022, 11:53 AM

Old laptop ......

 

New laptop...

browj2 wrote on 5/13/2022, 11:54 AM

@Becc-Dishon

On your laptop, turn on Fn first then F8.

Looking at your screen shot, something is very wrong.

Try File, Settings, Reset program setting to defaults.

John CB

Last changed by browj2 on 5/13/2022, 11:56 AM, changed a total of 1 times.

John C.B.

VideoPro X(13); MEP2022 Premium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

Becc-Dishon wrote on 5/13/2022, 11:57 AM

@Becc-Dishon

On your laptop, turn on Fn first then F8.

John CB

Pressing Fn F8 changes my laptops volume.

browj2 wrote on 5/13/2022, 12:53 PM

@Becc-Dishon

Sorry, my mistake. Try F9 with Fn on.

Did you try the alternative reset?

John CB

Last changed by browj2 on 5/13/2022, 12:54 PM, changed a total of 1 times.

John C.B.

VideoPro X(13); MEP2022 Premium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

Becc-Dishon wrote on 5/13/2022, 12:57 PM

In MS18 if I just click F8 without Fn it does nothing.

When I press Fn F1 it brings up the Windows 11 wifi and bluetooth settings.

What's the alt reset?

Becc-Dishon wrote on 5/13/2022, 1:10 PM

@Becc-Dishon

Sorry, my mistake. Try F9 with Fn on.

Did you try the alternative reset?

John CB

Ah that does make the screen refresh but does not solve the issue.

Thanks.

johnebaker wrote on 5/13/2022, 3:37 PM

@Becc-Dishon

Hi

In Windows settings, System, Display, check that the Scaling & layout option is set to 100%.

Then restart the computer - Windows button, Power, Restart.

HTH

John EB
Forum Moderator

VPX 13, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2022.

PC - running Windows 11 21H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 2Tb (OS and programs), 2 x 4TB HDD (Data) internal HDD + 60GB internal SSD, + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom, Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Becc-Dishon wrote on 5/13/2022, 4:55 PM

@Becc-Dishon

Hi

In Windows settings, System, Display, check that the Scaling & layout option is set to 100%.

Then restart the computer - Windows button, Power, Restart.

HTH

John EB
Forum Moderator

No that hasn't done it.

Scenestealer wrote on 5/13/2022, 6:21 PM

@Becc-Dishon

Hi

Your screen shot of your new installation on your old laptop shows the Default layout of the program interface.

If on your new laptop you go to the top menu and select "File > Settings > Reset program settings to defaults" you should see then the same layout as on the old laptop screen shot (providing the Windows Settings > Display settings are the same.

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 2004, MEP2016, 2022 (V21.0.1.92) Premium and prior, VPX7, VPX12 (V18.0.1.85). Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 2004, MEP2015 Premium.

CubeAce wrote on 5/13/2022, 9:14 PM

@Becc-Dishon @Scenestealer @browj2 @johnebaker

I think the only way to see if there is a corrupted install or not or the correct Intel driver is installed or not is to change the programs settings. If you tried changing the program settings in the Display section of MS18 and set the video mode to Microsoft WARP rather than to the Intel graphics and that didn't help.Then try changing the same setting to CPU. That should ignore any graphics chip in the system. If that works then there is either a graphics driver problem or a hardware compatibility problem. If it doesn't work then it could well be either a section of the Windows operating system missing or a corrupt instillation of the program and needs all trace of the program removed before trying a re-installation of the program.

You did install the program to the C: drive didn't you?

Ray,

Windows 10 Enterprise. Version 21H1 OS build 19044.1645. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1960 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 30.0.15.1215. 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

Becc-Dishon wrote on 5/14/2022, 5:54 AM

@Becc-Dishon

Hi

Your screen shot of your new installation on your old laptop shows the Default layout of the program interface.

If on your new laptop you go to the top menu and select "File > Settings > Reset program settings to defaults" you should see then the same layout as on the old laptop screen shot (providing the Windows Settings > Display settings are the same.

Peter

No luck with that but thanks.

Becc-Dishon wrote on 5/14/2022, 5:57 AM

@Becc-Dishon @Scenestealer @browj2 @johnebaker

I think the only way to see if there is a corrupted install or not or the correct Intel driver is installed or not is to change the programs settings. If you tried changing the program settings in the Display section of MS18 and set the video mode to Microsoft WARP rather than to the Intel graphics and that didn't help.Then try changing the same setting to CPU. That should ignore any graphics chip in the system. If that works then there is either a graphics driver problem or a hardware compatibility problem. If it doesn't work then it could well be either a section of the Windows operating system missing or a corrupt instillation of the program and needs all trace of the program removed before trying a re-installation of the program.

You did install the program to the C: drive didn't you?

Ray,

I'm pretty convimed it's a Windows 11 / Samsung issue.

Last night I succeeded in memorising the positions of the buttons and edited away for five hours so I'll survive for the now. I so far don't see anything else that's missing and it seems it's the white aspects that are missing and that could well be Windows 11.

I have been having another issue with Windows 11 that was video based and since updating the graphic driver (I was only one release behind) it sems to be fixed. So you have helped immensely that way.

Thanks for all the assistance chums.... I will do a full investigation of installs when I get back from work today.

 

CubeAce wrote on 5/14/2022, 8:37 AM

@Becc-Dishon

Hi.

It could well be a Samsung problem or maybe Magix has not got around to maximizing the use of the Intel® Iris® Xe Graphics processor yet. You may well want to raise a ticket to Magix support about this.

Try typing complete rubbish in the box for support on this page. That should take you directly to the box for an official request to look at the problem.

Ray.

 

Windows 10 Enterprise. Version 21H1 OS build 19044.1645. Direct X 12.1 Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code. Driver No 6.0.8960.1

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU with Intel UHD 630 Graphics .Driver version 30.0.101.1960 with 32GB of 3200MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for C: drive backup 1 x 250GB SamSung Evo 970 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal projects 1 for Library clips/sounds/music/stills./backup of working projects. Total 12TB of four external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 30.0.15.1215. 1280xCUDA cores Direct X 12.1. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 21.0.2.138 and VPX 18.0.1.95 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

browj2 wrote on 5/14/2022, 9:27 AM

@Becc-Dishon

Hi,

I suggest reinstalling the program.

John CB

John C.B.

VideoPro X(13); MEP2022 Premium; MM2022 Premium; see About me for more.

Desktop System - Windows 10 Pro 21H1; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.