Problems with footage

Comments

dmerc wrote on 9/20/2020, 1:03 PM

Understood, Sorry for unloading my frustration on you. I have both 2019 and 2021 installed. Older version works fine but new one is crap. Same computer, same OBS files. Sound is out of sync with video on OBS MP4 recordings ( 44.1KHz sound, stereo, 30fps video).

CubeAce wrote on 9/20/2020, 1:06 PM

@dmerc

Understood. Just remember it's not only you and the best way to try to get a patch is for the people it effects to email Magix. If enough complain and Magix begin to understand how the user base is changing, then there is more chance of a patch for the problem.

Windows 10 Enterprise. Version 2004 OS build 19041.546. Direct X 12. Bios version 1401 latest hardware updates for Western Digital hard drives. Page file space 4.75GB.

Asus ROG STRIX Z390-F Gaming motherboard Rev 1.xx with Supreme FX inboard audio using the S1220A code.

Intel i9900K Coffee Lake 3.6 to 5.1GHz CPU and Intel DCH Graphics Driver version 27.20.100.8853, with 32GB of 2133MHz Corsair DDR4 ram.

1000 watt EVGA modular power supply.

1 x 250GB SSD D: drive for current project. 1 x 320gig Toshiba M2.1 drive for Operating System. + x2 WD BLACK 2TB internal SATA 7,200rpm hard drives.I for internal backup and 1 for Library clips/sounds/music/stills. Total 8TB of three external WD drives for backup.

Gigabyte NVIDIA G Force GTX 1650 Super . nVidia driver version 27.21.14.5206 : 1280 CUDA cores Direct X 12. Memory interface 128bit Memory bandwidth 192.03GB/s 4GB of dedicated GDDR6 video memory, shared system memory 16307MB PCi Express x16 Gen3.

Running MEP Premium 20.0.1.65. and VPX 17.0.3.68 (UDP3)

M Audio Axiom AIR Mini MIDI keyboard Ver 5.10.0.3507

dmerc wrote on 9/20/2020, 1:34 PM

What's the best email? I will be glad to complain immediately.

johnebaker wrote on 9/20/2020, 2:01 PM

@dmerc

Hi

Raise a support ticket here reporting a bug in MEP 2021 it will go straight into their bug reporting system. Works much better than an email complaining.

John EB
Forum Moderator

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 3 x 2Tb internal HDD + 60Gb internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

nicolas-r wrote on 9/27/2020, 12:04 AM

Well, I never got a response in the OBS Forums, however I came across someone complaining that OBS was having issues with NVEC and so I switched to x264, looking for some of the recommended settings:

The x264 options are:
bframes=2 b-adapt=0 partitions=none scenecut=0 no-weightb weightp=0 sliced-threads aq-mode=0 subme=0 no-deblock

And this seems to work allright. It's not perfect, because the original issue pops up sometimes, but at least its much rarer now.

Also, if anyone is interested, here's the finished product 😄



Thanks for the help.

Lee-Saenz wrote on 9/27/2020, 12:26 AM

I have this same issue as you. Never had any problems with Magix ever before, but once I did the 2021 update I can't get through any of my work without massive glitches in all my cuts/edits. Nothing in my workflow changed other than the update, GG.

johnebaker wrote on 9/27/2020, 4:15 AM

@Lee-Saenz

Hi and welcome to the forum

Did you read the posts in this topic from here about OBS and dropped frames - check the OBS logs to see if it is dropping frames, if it is this is something MEP 2021 or many other video editors cannot fix..

John EB
Forum Moderator

 

Lateral thinking can get things done!

VPX 12, MEP Premium 2021, and earlier versions 2015 and 2016, Music Maker Premium 2021 and Music Maker 2020.

Running Windows 10 2004 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 3 x 2Tb internal HDD + 60Gb internal SSD, + 6 ext backup HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.