PROBLEMS WITH MAGIX VIDEO SAVER

ewsp wrote on 12/22/2012, 11:52 PM

Product:   MAGIX Video Saver Version 4.0

Problem description: The computer does not recognize any signal from the MAGIX USB connector (no image, no sound).
Attempted correction measures: I have several times gone through the entire setup and start-up procedure as described in the manual. Starting by checking that the SCART is in OUT position, checking that PAL B is selected, and making sure that the MAGIX USB video converter is selected as the driver (only option available). I have also tested that the VCR & computer works with a video saver from another manufacturer. As far as I can understand, no new drivers are available for the MAGIX Video Saver 4.0.

VCR:   LG LV2283 (VHS)
Cable:   SCART and RCA connectors

Computer:   HP Pavilion g series
OS:    Windows 7 Home Premium (SP1)
Processor:   AMD Phenom(tm) II N660 Dual-Core 3.0 GHz
Installed memory:  4 GB
System type:   64 bit
Disk drive:   ST950032 5AS SATA Disk Drive
Display adapters: AMD M880G with ATI Mobility Radeon HD 4250
   AMD Radeon HD 6470M
Sound, video and game controllers:
   ATI High Definition Audio Device
   CyberLink WebCam Virtual Driver
   IDT High Definition audio CODEC
 

Comments

gandjcarr wrote on 12/23/2012, 11:44 AM

Hi,

Check this post and see if downloading the driver and installing it per the instructions in the post and see if this works.

Good Luck,

George

ewsp wrote on 12/23/2012, 1:09 PM

Thanks George, but which post do you refer to?

ewsp

gandjcarr wrote on 12/24/2012, 2:48 AM

Sorry,

I forgot to paste the link.

http://www.magix.info/us/usb-video-converter-driver.knowledge.895392.html

George

ewsp wrote on 2/16/2013, 1:53 AM

Thanks guys,

Problem solved, it turned out to be a poor Scart connection.

Keijo-Savolainen wrote on 8/27/2019, 5:32 AM

I just installedMagix Rescue your video tapes. It does not recognized my NV-FJ610 VHS payer. I have checked all the cables/connections, removed and re-installed the software. Videos works fine on TV from the same scart connection. ???

 

Keijo-Savolainen wrote on 8/27/2019, 5:35 AM

... and I have Windows 10

 

emmrecs wrote on 8/27/2019, 6:45 AM

@Keijo-Savolainen

Did you notice you had posted to a thread which is more than 6 years old? Please do not do this, but rather start a new thread with all the details requested in this post.

This thread is now closed.

Thank you.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D