storyboard cursor problem

Asparuh-Asparuhov wrote on 11/19/2022, 5:34 PM

Hello, recently I upgrade from photostory 19 to 23. I noticed some changes in the storyboard layout and I do not understand the red line going down and under the photos left or right and the use of it. The cursor itself will not stay and move with the mouse when I click on it to do some preview. It will jump back and forth and will replay the part I already viewed. It will not move and follow the mouse? Please help me with this strange behavior of the storyboard cursor.

Thank you.

Comments

johnebaker wrote on 11/20/2022, 6:22 AM

@Asparuh-Asparuhov

Hi

The red line is an indicator of the position of the timeline marker in relation to the whole timeline when zoomed in as shown below

HTH

John EB
Forum Moderator

Last changed by johnebaker on 11/21/2022, 5:08 AM, changed a total of 2 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Asparuh-Asparuhov wrote on 11/20/2022, 12:48 PM

Thank you for the information.

For me all of this has no use of and arguably provides any help working on slides but makes the program more complicated and take resources to do something unhelpful.

But here is something wrong with my program though as you see in. I have yellow sector but no selected photo? I have no sectors but blue line only? I can not hold on the cursor with the mouse clicking on it and can not move it with the mouse as well. There was no such problems with the previous version 2019.

 

Thank you.

johnebaker wrote on 11/21/2022, 5:22 AM

@Asparuh-Asparuhov

Hi

. . . . But here is something wrong with my program though as you see in. I have yellow sector but no selected photo?  . . . .

The program is behaving as it should do - there is nothing wrong..

If you look at your image the timeline has been zoomed in so you are seeing a section of the total timeline - indicated by the light grey bar indicated by the arrow in the image below

The selected image, indicated by the small yellow bar, is further to the right of what you currently see.

Either zoom out, or move the light grey bar to the right, to see more of the timeline.

There are no sectors as seen in my image because I am using Photostory 2022

HTH

John EB

Last changed by johnebaker on 11/21/2022, 5:38 AM, changed a total of 2 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Asparuh-Asparuhov wrote on 11/22/2022, 6:40 AM

Thank you for trying to help me but this is going nowhere. I'm aware of the functionality of the gray bar. I have no image selected anywhere but I have that yellow sector. I have many photos but only one long tiny blue line above the gray bar without any sectors to represent the photos as is in your image. Unfortunately I can not upload short video to show you that this software does not work for me on my PC. My main problem is that I can not control the cursor with my mouse.

Thank you anyway.

johnebaker wrote on 11/22/2022, 4:04 PM

@Asparuh-Asparuhov

Hi

. . . . My main problem is that I can not control the cursor with my mouse. . . . .

Can you describe the problem with the mouse in more detail, include screenshots as well they will help.

If you switch to timeline mode - see image below, can you control the cursor with your mouse?

John EB

Last changed by johnebaker on 11/22/2022, 4:04 PM, changed a total of 1 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Asparuh-Asparuhov wrote on 11/23/2022, 4:10 PM

Thank you for your reply

The cursor and the mouse in timeline mode are working fine as suppose to. The problem is in storyboard When I click on the cursor it will jump left or right but close to the mouse. Then the cursor will follow the mouse out of sync. When the mouse goes from one photo to the next through any transition including clear cut the cursor will jump back and will repeat the transition effect twice and will jump forward to keep with the mouse but will stay a little bit aside and out of sync all the time. I don't think three is a way to show this behavior of cursor with screen shots. It has to be short video.

Recently there was update of the program that did not solve my problem. I have delete and install the program again without any success of solving the cursor failure.

Thank you.

Asparuh-Asparuhov wrote on 11/28/2022, 7:38 PM

Hello John,

I have not heard anything from you since your last question and my answer about the problem I have?

Please let me know if you can not help me.

Thank you.

johnebaker wrote on 11/29/2022, 5:32 AM

@Asparuh-Asparuhov

Hi

My apologies for the late reply.

. . . . The problem is in storyboard When I click on the cursor it will jump left or right but close to the mouse. Then the cursor will follow the mouse out of sync. . . . .

Does your mouse have a middle button or scroll wheel that can be clicked by pressing on it?

If so this may have been accidentally pressed and locks the mouse to the object selected, in your case the timeline cursor and as you move the mouse the cursor will follow it - my mouse does not do this in Photostory however it does in some other programs - pressing the middle button or scroll wheel once will unlock it.

Normal mouse behaviours are:

Clicking on an image/video object, the cursor jumps to the start of the object clicked on.

If your Storyboard is not zoomed in as far as seen in the clip above, the mouse may appear to be jumping close to its current position.

Clicking on the black bar allows more accurate positioning and if zoomed in enough you can get precise positioning.

. . . .  It has to be short video . . . .

Do you have any screen recording software installed on your PC?

HTH

John EB

Last changed by johnebaker on 11/29/2022, 5:39 AM, changed a total of 2 times.

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Asparuh-Asparuhov wrote on 11/29/2022, 8:39 PM

Hello again,

There is nothing wrong with the mouse or anything else. Simply this program is not working as suppose to.

I have 2 video clips already in MP4 format (206 MB) and in WMV format (77 MB) and will try to upload one of them. Hope this is going to work. Almost all of the time the mouse is clicked down and moved left and right. There is no problem with the timeline cursor.

johnebaker wrote on 11/30/2022, 4:33 AM

@Asparuh-Asparuhov

Hi

Thanks for the screen recording - that is an unusual issue.

In Windows settings, System, Display is the Scale, or Scale & layout, scaling option set to 100%?

If it is, then I would suggest you raise a Support ticket - link is at the top of the page - and include a link to your comment above - click More bottom right of your comment above and right click Direct link and select Copy link address (or similar).

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Asparuh-Asparuhov wrote on 12/1/2022, 8:36 AM

Thank you for trying to help. Three is nothing wrong with the Windows setting. It is the software. I think that this is poorly written program. I will try again to open support ticket. No one responded on my first one for more than two weeks now. Very frustrated. Low quality software an no support equals Magix.

Thank you.

emmrecs wrote on 12/1/2022, 10:13 AM

@Asparuh-Asparuhov

 Three is nothing wrong with the Windows setting. It is the software

That is a very sweeping statement! I think the fact that no-one else has reported the issue and that none of us can reproduce what you are seeing rather suggests this is NOT an issue with the software.

I have also to take issue with your final sentence; it is wrong and potentially libellous. Many users, myself included, have been successfully using a range of Magix products, both video and audio.

And I have always found the Support system "works", albeit rather more slowly than one might wish at times! I assume that, in your Support Ticket, you gave a clearly-reproducible method to demonstrate the problem? Unfortunately, as with all similar problems, for Support to resolve it they have, first, to successfully reproduce it!

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

Asparuh-Asparuhov wrote on 12/3/2022, 6:10 PM

Hello Jeff,

I’m really happy that the Magix products and the tech support “works” for you.

And now, since I do not see anything helpful about my problem in your whiting I wonder if you just trying to discipline me? I would like to clarify some things for you Jeff. This is not the first time I’m having problem with the software produced by the company Magix. This is not my first support ticket I’m opening and not for the first time I’m ignored with silence and no recognition. There was only one time the company’s tech support got in touch with me and I have been given suggestion to reinstall the program and try again, to reinstall the windows and try again, to buy new PC and try again, and so on. It was ridiculous! According you their tech support always “works”. It does not for me! All my statements so far are my personal opinion based on my personal experience with the Magix’s software and their tech service and I stand behind them. Let me reiterate this just for you - low quality software and no support equals Magix. I think that Magix is mediocre company that produce mediocre software and provides less than mediocre service if any. And now “Three is nothing wrong with the Windows setting. It is the software.” is not a very sweeping statement but “none of us can reproduce what you are seeing rather suggests this is NOT an issue with the software.” is a very sweeping statement! And I’m not saying anything about any statements if they are "sweeping" or not. I’m just using your own words “very sweeping statement” to put them in the right place. And last but not least I see your title is Forum Moderator. So be moderator not dictator please.

Thank you.

browj2 wrote on 12/3/2022, 8:40 PM

@Asparuh-Asparuhov

And now “Three is nothing wrong with the Windows setting. It is the software.” is not a very sweeping statement but “none of us can reproduce what you are seeing rather suggests this is NOT an issue with the software.” is a very sweeping statement! 

Can you then explain why it is that you seem to be the only one with the problems?

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

johnebaker wrote on 12/4/2022, 4:55 AM

@Asparuh-Asparuhov

Hi

I have searched the forum for other users with the same cursor issue - no other posts were returned with the issue you are having, as @browj2 has commented 'you seem to be the only one with the problems'

This, along with the issues you have had with other Magix programs would suggest, as has been mentioned above, that the issue is with the computer.

What is your computer specification and Windows version, see this topic for what is required and please quote processor and graphics card make/model in full.

Thanks

John EB

VPX 15, Movie Studio 2024, 2023, and earlier versions 2015 and 2016, Music Maker Premium 2024.

PC - running Windows 11 23H2 Professional 64bit on Intel i7-8700K 3.2 GHz, 16GB RAM, RTX 2060 6GB 192-bit GDDR6, 1 x 1Tb Sabrent NVME SSD (OS and programs), 2 x 4TB HDD (Data) internal HDD + 1TB internal SSD (Work disc), + 6 ext backup HDDs.

Laptop - Lenovo Legion 5i Phantom - running Windows 11 23H2 on Intel Core i7-10750H, 16GB DDR4-SDRAM, 512GB SSD, 43.9 cm screen Full HD 1920 x 1080, Intel UHD 630 iGPU and NVIDIA GeForce RTX 2060 (6GB GDDR6)

Sony FDR-AX53e Video camera, DJI Osmo Action 3 and Sony HDR-AS30V Sports cams.

Asparuh-Asparuhov wrote on 12/6/2022, 10:57 PM

Hello browj2,

No. I can not explain why I’m the only one with this problem. If I could most probably, I would not be on this forum asking for help. I would suggest you to see the short video I have uploaded. And here is my story again in case I have missed something.

On the same PC Windows I had installed Photostory 2019. No problem with the cursor in storyboard or timeline modes. Later on, the same PC Windows I upgraded to Photostory 2023. Since then, the cursor in storyboard does not work as suppose to. There in no problem with the cursor I timeline mode. I have uninstalled reinstalled the Storyboard 2023 hopping to solve the problem but nothing changed. I was very surprised to see that after the reinstallation the Photostory remembered everything, my settings, my paths to projects, everything. Which means that the software did not uninstall fully itself. As usually happens with poorly writhen software there will be a lot of leftover files or entries when you try to uninstall, like INI files, DLL files, registry entries and so on which makes and puts Windows to work out of its specification. My best guest is that something failed with the upgrade installation and some leftover files and conflicts between the old and new versions of Photostory. There was no problem with cursors with the old version and problem with the cursor in storyboard mode with the new version. It des not make any sense for me to think of faulty Windows. I’m not advocating the OS Windows but, in this case, out of my experience with the Magix’s products I believe company fails to write and supports their software.

 

Hello John EB,

Here is specification of my PC. Everything in it covers the Magix requirements. I feel bad that I’m the only one with the problem and unhappy with Photostory 2023.

Thank you so much for trying to help.

System Information report written at: 12/04/22 15:37:09
System Name: DELL-XPS-HOME

Item    Value    
OS Name    Microsoft Windows 11 Home    
Version    10.0.22000 Build 22000    
Other OS Description     Not Available    
OS Manufacturer    Microsoft Corporation    
System Name    DELL-XPS-HOME    
System Manufacturer    Dell Inc.    
System Model    XPS 8940    
System Type    x64-based PC    
System SKU    09C5    
Processor    11th Gen Intel(R) Core(TM) i7-11700 @ 2.50GHz, 2501 Mhz, 8 Core(s), 16 Logical Processor(s)    
BIOS Version/Date    Dell Inc. 2.10.0, 9/14/2022    
SMBIOS Version    3.2    
Embedded Controller Version    255.255    
BIOS Mode    UEFI    
BaseBoard Manufacturer    Dell Inc.    
BaseBoard Product    0427JK    
BaseBoard Version    A00    
Platform Role    Desktop    
Secure Boot State    On    
PCR7 Configuration    Binding Possible    
Windows Directory    C:\WINDOWS    
System Directory    C:\WINDOWS\system32    
Boot Device    \Device\HarddiskVolume5    
Hardware Abstraction Layer    Version = "10.0.22000.1219"            
Installed Physical Memory (RAM)    16.0 GB    
Total Physical Memory    15.6 GB    
Available Physical Memory    1.73 GB    
Total Virtual Memory    34.6 GB    
Available Virtual Memory    9.37 GB    

[CD-ROM]

Item    Value    
Drive    E:    
Description    CD-ROM Drive    
Media Loaded    No    
Media Type    DVD Writer    
Name    ATA HL-DT-ST DVD+/-RW GU90N    
Manufacturer    (Standard CD-ROM drives)    
Status    OK    
Transfer Rate    -1.00 kbytes/sec    
SCSI Target ID    3    
PNP Device ID    SCSI\CDROM&VEN_HL-DT-ST&PROD_DVD+-RW_GU90N\4&290A4F4C&0&000300    
Driver    C:\WINDOWS\SYSTEM32\DRIVERS\CDROM.SYS (10.0.22000.1, 192.00 KB (196,608 bytes), 6/5/2021 5:04 AM)    

[Sound Device]

 

emmrecs wrote on 12/7/2022, 4:09 AM

@Asparuh-Asparuhov

I was very surprised to see that after the reinstallation the Photostory remembered everything, my settings, my paths to projects, everything. Which means that the software did not uninstall fully itself. As usually happens with poorly writhen software there will be a lot of leftover files or entries when you try to uninstall, like INI files, DLL files, registry entries and so on which makes and puts Windows to work out of its specification.

No, this situation is NOT the result of poorly written software but rather is because the installer, which creates an uninstall.log at the time the program is installed, knows nothing of files, folders, registry entries etc., which are created by the program on its first and subsequent runs.

So, try the following:

First, deactivate the software via the Help>Deactivate program option. (This should prevent any problem of activating any new install.)

Then, to help resolve this the advice we give is use the free Revo Uninstaller to completely remove everything associated with your present installation; check carefully ALL the additional items it says should be removed especially since you have other Magix software installed. Once it has completed its work and removed ALL files, folders, registry entries etc., of the previous install, reboot your computer and then reinstall PS Deluxe 2023.

Once registered and activated you will possibly need to redownload and install an additional content whcih you have.

Please let us know whether this is successful for you!

P.S. I have also edited your computer spec to remove surplus information that is not really relevant.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam

browj2 wrote on 12/7/2022, 6:21 AM

@Asparuh-Asparuhov

Hi,

I took another look at your video. The timeline looks suspect as I see some very long transitions and very short image durations. I noticed that a user on the French forum had a similar problem. It looks like some images somehow got doubled with a slight offset, one over the other when viewing the timeline up close. This could explain the cursor sometimes jumping backwards.

In Storyboard mode, I suggest that you stop the playback marker at the location where the problem first occurs and switch to the timeline. Zoom in to see the images better. Where there is a long X (transition), drag one clip down to track 2. What happens. Was there something else there?

If not, try another one, then another. Record the screen.

Some of the transitions are quite long by design and this may be causing some kind of problem.

Did you use the Slideshow Maker wizard to create this and put in transitions at random?

I don't suggest reinstalling the software as I don't believe that it would solve anything and may just do more harm.

As for your comment "As usually happens with poorly writhen software there will be a lot of leftover files or entries when you try to uninstall," Magix has done this purposely because each new version overwrites the previous one but keeps "my settings, my paths to projects, everything." Users had complained and wanted these settings to be retained from one version to the next, so that is what we got.

John CB

 

Last changed by browj2 on 12/7/2022, 6:26 AM, changed a total of 1 times.

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

Asparuh-Asparuhov wrote on 12/8/2022, 6:33 AM

Hello Jeff and John CB,

Thank you for your replay. I will follow your suggestions and steps to do. In the mean time I started new project with just a few photos and find out that the cursor in storyboard will not work when there is transition effect. The cursor will repeat the effect. If there is clear cut everything goes smooth. If I click on the white cercle (top left main screen) and move the cursor there I will not see repeating transitions. If I go back to the yellow cursor again the problem will continue. There is no problem with the cursor in timeline mode. I do not have any doubled photos. I did not choose any transitions. I just select and put down some photos and the program put the default fade transitions. I’m uploading the video and hope it will help you understand the problem better than my explanations.

Thank you to both of you.

browj2 wrote on 12/8/2022, 7:55 AM

@Asparuh-Asparuhov

Hi,

That is now clear. It's not supposed to do that.

I suggest that you raise a ticket with Magix, send them the video and the explanation.

John CB

John C.B.

VideoPro X(16); Movie Studio 2024 Platinum; MM2024 with MM2023 Premium Edition; Samplitude Pro X8 Suite; see About me for more.

Desktop System - Windows 10 Pro 22H2; MB ROG STRIX B560-A Gaming WiFi; Graphics Card Zotac Gaming NVIDIA GeForce RTX-3060, PS; Power supply EVGA 750W; Intel Core i7-10700K @ 3.80GHz (UHD Graphics 630); RAM 32 GB; OS on Kingston SSD 1TB; secondary WD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB, 8TB; three monitors - HP 25" main, LG 4K 27" second, HP 27" third; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer.

Notebook - Microsoft Surface Pro 4, i5-6300U, 8 GB RAM, 256 SSD, W10 Pro 20H2.

YouTube Channel: @JCBrownVideos

emmrecs wrote on 12/8/2022, 8:08 AM

@Asparuh-Asparuhov

What do you see, if, instead of dragging the cursor across the images, you simply "play" the project? Do you still see those glitches?

By the way, I can see what you are concerned about but I cannot reproduce the problem on my computer. Hence, our statements about this seeming to be something unique to you.

With reference to the statement that the program put the default transitions; for me, these cross-fade transitions are created only if I overlap the end of one image with the beginning of the next. If I ensure that each subsequent image merely snaps to the edge of the one before it and doesn't overlap at all, I see no transition.

Jeff

EDIT: I see @browj2 posted whilst I was typing. I would second his suggestion that you create a support ticket with Magix.

Last changed by emmrecs on 12/8/2022, 8:09 AM, changed a total of 1 times.

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, NVidia GTX 1660TI and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, PhotoStory Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition 3, CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D, Akaso EK7000 Pro Action Cam